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Accessibility Aids in Microsoft
®
 Word 2010 

INTRODUCTION 

This guide compliments the document: Accessibility Options in Windows® 7 and 

PC Clusters and has been written primarily to assist users with a disability. 

However, many of the features covered herein could help anyone to use 

Microsoft Word in a more efficient way. 

Note:  Some of the customisation settings described in this document may only 

work on Public Cluster PCs for the duration of your session. 

CONVENTIONS 

Throughout this document instructions are given first for mouse/pointer users, 

with the alternative shortcut key(s) following in square brackets for keyboard 

users, e.g.: 

1. To change the font used in the on-screen keyboard, click on the Settings 

menu and then select Font.  [ALT+TAB, ALT+S, F] 

ACCESSING THE RIBBON USING THE KEYBOARD 

If you have difficulty using the mouse, or switching between the keyboard and 

mouse slows, you can turn on the KeyTips (access keys) to gain keyboard 

access to the tabs and commands on the Ribbon and the Quick Access Toolbar. 

Using KeyTips (Access Keys) 

Most commands can be accessed by pressing between two and four keystrokes. 

1. Press the ALT key. 

This will display small badges showing the appropriate KeyTips for all the tabs 

on the Ribbon. 

2. Press the letter or number of the KeyTip you want to access. Notice that other 

badges now appear for the commands in that group. 

3. Continue pressing the relevant KeyTips to get to the function you require. 

For example, to edit text in the document Header you would need to press: 

ALT to display the badges. 

N (to select the Insert tab), then  

H (to select the Header command in the Header & Footer group), then  

E (to edit the header in your document). 
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To close the header area, press ALT to display KeyTips and then press: 

JH (to select the Design tab), and then 

C (to implement the Close command). 

Note: To cancel KeyTips at any time, press the ESC key repeatedly. 

Using the Tab Key to move within the Ribbon 

You can also use the TAB key to cycle through all the commands on the active 

tab, including the Help button and Quick Access Toolbar. 

1. Press ALT, then use the TAB key to cycle through the groups/commands. 

2. To move to another tab, use the ARROW keys. 

Changing the Keyboard Focus 

KEYBOARD FOCUS ACTION PRESS 

Move the focus into the Ribbon ALT 

Move around the adjacent tabs LEFT & RIGHT ARROW 

Access the Quick Access Toolbar  

From the Home tab, UP ARROW, then 
LEFT or RIGHT ARROW, then ENTER. 
To return to the Ribbon, press the DOWN 
ARROW. 

Access the File tab 
ALT, F. 
To return to the Ribbon Press ESC. 

Move the focus to each command TAB, or SHIFT +TAB 

To activate a command SPACE BAR or ENTER 

Open a selected menu or gallery SPACE BAR or ENTER 

Modifying list boxes UP or DOWN ARROW 

Display the shortcut menu for a 
command 

SHIFT+F10 

Move the focus between the 
active tab, document, a task pane 
(if open) and the Status bar. 

F6 

Move between items in a task 
pane. 

TAB or ARROW KEYS. 

To close a Task Pane 
F6 (if necessary), then: 
CTRL+SPACEBAR, ARROW keys to select 
Close, then ENTER 

Open Help window for selected 
command 

F1 (may open the Help table of contents if 
no specific help is available).  To close Help, 
press ALT+F4 

To return the focus to the document at any time, press ESC. 
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Moving around a Dialog Box 

ACTION KEY 

Move around tabs in a dialog box. CTRL+TAB. 

Move between options on a tab. TAB. 

Move through drop-down lists. ARROW KEYS. 

Open a drop-down list ALT+DOWN ARROW 

Perform actions assigned to buttons, and 
check or uncheck boxes. 

SPACEBAR. 

Note:  For additional information for users who have difficulty in using a mouse, 

see section on: Using MouseKeys to Move the Mouse Pointer. 

KEY COMBINATIONS (KEYBOARD SHORTCUTS) 

These perform specific tasks and are not related to the ribbon. They are easy to 

use and enable you to complete some tasks more quickly than using the mouse. 

They involve pressing two or more keys simultaneously to carry out an action, for 

example, CTRL and 2 pressed together change a single line spaced paragraph 

into double-line spacing.  

Keys which need to be pressed together are shown as separated by a plus sign; 

while keys which require you to press one key immediately followed by another 

are shown as the character followed by a comma, then the next character. Lists 

of shortcut keys are available from the Help system, by pressing F1. 

CREATING YOUR OWN KEYBOARD SHORTCUT KEYS 

You can create your own keyboard shortcut for actions which you perform 

regularly, e.g. changing fonts, styles, inserting symbols, AutoText and macros. 

These shortcuts can be saved either for use in the open document, in the current 

document template, or in the normal.dotx template which then makes them 

available to other new documents. 

Note:  If you are using your own PC, then these settings will remain in force until 

you change them; however personal settings on Public Cluster PCs are 

automatically removed when you log out. 

1. Click on File and then Options. [ALT, F, T] 

2. In the Word Options window, select Customize Ribbon. [SHIFT+C] 

3. In the Customize the Ribbon and keyboard shortcuts pane, click on the 

Customize... button. [TAB to Customize... button, SPACEBAR]  

4. Scroll down the Categories: section and select one. 

The Commands: section on the right will show entries applicable to your 

chosen category. 

[DOWN ARROW to chosen category] 
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5. Scroll down the Commands: section 

and select one. 

(e.g. to set up a shortcut for the Page 

Setup dialog box, select Page 

Layout Tab from Categories and 

PageSetupMargins from 

Commands:) 

[TAB, DOWN ARROW to chosen 

command] 

6. In the Press new shortcut key: box: 

press CTRL (or a function key), 

followed by the key you want to use.  

[TAB to Press new shortcut key: 

and press CTRL (or a function) key, 

followed by the key you want to 

use.] 

Note:  All keyboard shortcuts start with 

CTRL or a function key. 

7. Observe the "Currently assigned to:" 

line. If the words [unassigned] 

appears you can use the 

combination; however if the key 

combination is already in use, choose a different one. 

Note:  If you are unable to find an available combination, you can remove an 

existing one and use that instead. However be aware that when you 

reassign a key combination the original combination will no longer work. 

8.  Note the Save changes in: box. By default any new shortcut keys will be 

saved in the Normal.dotm template. 

If you wish to save the changes in the current document only, select this from 

the drop-down list. 

[If required TAB to the Save changes in: box, use the DOWN ARROW to 

select current Document, ENTER] 

9. Once you have a suitable key combination, click on Assign. 

[TAB to Assign, ENTER] 

10. Click on Close and then Cancel. [ENTER, TAB to Cancel, ENTER] 

Removing Shortcut Keys 

1. Ensure the correct option from the Categories: and Commands: are selected. 

2.  Highlight the key combination to be deleted from the Current keys: box. Click 

on Remove. [Use TAB and DOWN ARROW to make selections, Enter] 

Note:  All keyboard shortcuts can be reset to the default ones by selecting the 

Reset All button. 
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CUSTOMISING THE QUICK ACCESS TOOLBAR 

By default, the Quick Access toolbar only contains the Save, Undo, and Redo 

buttons. However, you can easily add the tools that 

you commonly use.  

Add a Command from the Ribbon 

1. Right-click the mouse or press SHIFT+F10, on the tool you wish to add. 

2. Choose Add to Quick Access Toolbar. 

[ALT, type the letter of a tab and then a command, SHIFT+F10] 

(To remove a command / button, right on it and choose Remove from Quick 

Access Toolbar.) 

Add a Command not on the Ribbon 

1. Click on the arrow to the right of the Quick Access Toolbar.  

[ALT, UP ARROW, RIGHT ARROW to drop down list arrow, SPACEBAR] 

2. From the drop down list 

choose: More Commands 

to open the Customize 

Quick Access Toolbar 

window. [SHIFT+M]  

3. From the Choose 

commands from: drop 

down list select 

Commands not in the 

Ribbon. 

[TAB, DOWN ARROW to 

Commands not in the 

Ribbon, ENTER] 

4. Make your selection from the list and then click on Add >>. 

[TAB, DOWN ARROW to selected command, TAB to Add>>, ENTER] 

5. Click on OK. The command will be added to the Quick Access toolbar. 

[TAB to OK, ENTER] 

Remove a Command 

1. Click on the arrow to the right of the Quick Access Toolbar. 

[ALT, UP ARROW, RIGHT ARROW to drop down list arrow, SPACEBAR] 

2. From the drop down list choose: More Commands to open the Customize 

Quick Access Toolbar window. [SHIFT+M] 

3. Highlight the command to be removed. Click on the <<Remove button. 

[TAB and DOWN ARROW to highlight command. SHIFT+TAB to <<Remove 

button, ENTER] 

4. Click on OK. [TAB to OK, ENTER] 
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Move the Quick Access Toolbar below the Ribbon 

1. Right-click on Quick Access Toolbar. 

2. Choose Show Quick Access Toolbar below the Ribbon. 

[ALT, UP ARROW, RIGHT ARROW to drop down arrow, SPACEBAR, 

SHIFT+S] 

Note:  To undo this action right click on the Quick Access Toolbar and select 

Show Quick Access Toolbar above the Ribbon. 

[ALT, DOWN ARROW to Quick Access Toolbar, RIGHT ARROW to drop 

down arrow, SPACEBAR, SHIFT+S] 

WAYS TO VIEW MICROSOFT WORD 

Zoom Feature 

Use the Zoom feature to get a close up view of a 

page, or see the page at a reduced size.  

1. On the View tab, select the Zoom command.  

[ALT, W, Q] 

2. Select one of the preset options or enter a value 

in the Percent: box. 

[ALT and TAB to navigate and select an option] 

3. Click on OK. [TAB, ENTER] 

Another way to quickly zoom in or out is to move the 

focus to the Status bar, then either click with the 

mouse on the Zoom In or Zoom Out icons or drag 

the pointer along the slide to select a percentage. 

[F6, TAB to select Zoom In or Zoom Out, SPACEBAR] 

Full Screen Reading View 

This temporarily removes the Ribbon and Status bar in order to maximize the 

space available for reading the document. It is possible to do some editing in this 

view; however the page does not represent how it will look when printed. 

1. To display the document in Full Screen Reading View, on the View 

tab, Document Views group, select Full Screen Reading. 

[ALT, W, F]  

2. Select View Options in the top right-hand corner of the screen to change to 

an alternative view, allow typing, or change the font size. 

[F6, RIGHT ARROW, SPACEBAR] 

3. To return to the original view, click on Close. 

[F6, RIGHT ARROW, SPACEBAR] 
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Browse Object Buttons 

The Browse Object buttons allow you to scroll through the document by Go To, 

Find, Edits, Heading, Graphic, Table, Field, Endnote, Footnote, Comment, 

Section and Page. 

1. Click the round Browse Object button at the foot of the right-

hand scroll bar. [CTRL+ALT+HOME] 

2. Click to select an option (a description of each icon appears 

at the top). [ARROW KEYS, ENTER] 

Navigation Pane 

Provided all the headings in your document have been 

formatted with a "heading style", the Navigation Pane 

provides a quick way to navigate through your document by 

heading or page and has a search function. 

To open the Navigation Pane, on the View tab, Show group, 

select Navigation Pane. [ALT, W, K]  

Navigate by Heading 

1. Open the Navigation Pane and ensure the Browse the 

headings in your document tab is selected. 

[See section on: Using MouseKeys to Move the Mouse 

Pointer] 

2. Click on a heading. Word then jumps to the corresponding 

heading in the document and display it in the main 

window. 

3. To collapse or expand a heading, click the arrow symbol 

to the left of the heading. 

4. Some editing can be done in the Navigation Pane. Right 

click on a heading and in the pop-up menu that appears, 

notice the options to promote or demote a heading, create 

new headings and other editing and displaying options. 

5. Click on Close to remove the Document Map from the 

screen. 

Using the Search Function 

1. Open the Navigation Pane and select the Browse the results from your 

current search tab. [CTRL+F] 

2. Type a word or phrase into the search box. Notice how the results appear and 

change as you type. The results show the context the word is in, to allow you 

to more easily find the right instance in which the search word was used. 

3. Select one of the search results. Notice that Word jumps to the corresponding 

section of the document and highlights the search word. [DOWN ARROW] 
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Using Hyperlinks 

To follow a hyperlink within a document required users to press the CTRL + left 

mouse button. However, it is possible to simplify this action to only clicking the 

left mouse button. 

1. Click on File and then Options. [ALT, F, T]  

2. Select Advanced. [A] 

3. Remove the tick from the box next to use CTRL + click to follow hyperlink. 

[TAB, DOWN ARROW, SPACEBAR] 

4. Click on OK. [F6, ENTER] 

STYLES 

A Style is a way of storing formatting instructions that you use frequently, which 

can then easily be applied to new or existing text. Styles are of benefit to any 

Microsoft Word user in that they reduce the number of keystrokes, and help 

produce a professional looking document with minimal effort. You can either use 

the default Quick Styles that come with Word, or create your own. Styles are 

stored within each file when you save it and reloaded when you re-open the file. 

Note: To ensure documentation is accessible you should always use styles for 

titles, headings, sub-headings, and any numbered or ordinary bullet points. 

These give the document a defined structure and make it more readable 

by assistive technology. 

1. To apply a style from the Quick Style gallery, first select the text. 

2. On the Home tab, Styles group, select the More button. [ALT, H, L]  

3. "Hover" the mouse 

pointer over a style 

and observe the 

effect on the 

selected text. 

[ARROW KEYS] 

4. Click to apply the 

style; or move the 

pointer over other styles to view them. [ENTER] 

Creating Your Own Quick Style 

If is possible to design your own quick style, with features that you particularly 

require. These could include a particular font size, specific spacing before and 

after the paragraph, double-line spacing, etc. The information in your new Quick 

Style is held within the document, and will be available each time you open it.  
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1. Select some text and format it 

accordingly. 

For example, to change the 

line spacing to 1½, select the 

Line spacing   button in 

the Home tab, Paragraph 

group, and choose 1.5.  

[ALT, H, K, DOWN ARROW, 

ENTER] 

To adjust spacing before and 

after paragraphs, right click 

the text, choose Paragraph, then insert the values of 12 in the Before and 

After spacing boxes. 

[SHIFT+F10, SHIFT+P, TAB to Spacing, 

type in values in the Before and After 

boxes, TAB to OK, ENTER] 

2. When you are satisfied with the formatting, 

select the text, right-click. 

[SHIFT+F10]  

3. From the pop-up list, select Styles, 

followed by Save Selection as New Quick 

Style. 

[SHIFT+T, RIGHT ARROW, SHIFT+Q] 

4. Give the style a meaningful name, and 

then click OK.  

[TAB, ENTER]  

From now on, your newly created style 

appears in the Quick Style Gallery ready 

for use whenever you want to change 

your text. 

AUTOCORRECT 

The AutoCorrect feature can automatically correct misspelled words and typos, 

capitalise the first word in a sentence and days of the week, and expand 

abbreviations into complete names, words or phrases. 

1. To turn on the AutoCorrect feature, from the File tab, select Options, 

Proofing, AutoCorrect Options... [ALT, F, T, P, SHIFT+A] 

2. Ensure the AutoCorrect tab is selected. [ARROW KEYS in necessary]  
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The lower half of the box contains a list of 

automatic corrections, which can be added to, 

or deleted as required. 

3. Ensure Replace text as you type and 

Automatically use suggestions from the 

spelling checker are selected. 

[TAB, SPACEBAR if necessary]  

4. Select (or deselect) any other options in the 

box. [TAB, SPACEBAR if necessary] 

From now on, whenever a word is typed 

incorrectly, AutoCorrect will amend it 

automatically, provided it is in Word's inbuilt list. (To see the complete list, use 

the scroll bar, [ARROW KEYS], in the section under Replace.) 

Adding Words or Shortened Phrases to AutoCorrect 

1. On the AutoCorrect tab, type the misspelled word, or an abbreviated phrase in 

the Replace: box. 

2. Ensure the Plain text option is selected, then in the With: box, type the 

correctly spelled word, or the phrase in full - this has a limit of 255 characters, 

Click on Add, then OK. [TAB, SHIFT+P, SHIFT+W, ENTER] 

Whenever you now type the abbreviated phrase followed by a space, the 

elongated version will be displayed. 

BUILDING BLOCKS/QUICK PARTS 

If you frequently type the same text (e.g. your address), or regularly insert the 

same graphic, you can add it to the Microsoft Word 2010 Building Block feature. 

Building blocks are items within a document that you save using the Quick Parts 

tool.  Building blocks can be text, images and special formats including 

hyperlinks.  These items can then be reused in other documents, e.g. 

headers/footers, a salutation, or your contact details. 

Create a Quick Part 

1. Select the item/content to be used. 

2. On the Insert tab, Text group, select Quick Parts. 

[ALT, N, Q] 

3. Choose Save Selection to Quick Part Gallery. 

[S] 

4. The Create New Building Block window will be 

displayed. Type a name for the Quick Part and 

then click OK. The item will now be saved to the 

Quick Parts gallery. [ENTER] 
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Insert a Quick Part 

1. Position the cursor at the point in the document where you want the Quick 

Part to be inserted. 

2. On the Insert tab, Text group, select Quick Parts.  From the gallery select 

the required part. [ALT, N, Q, ENTER] 

Note:  To view all building blocks, select Building Blocks Organizer from the 

Quick Parts menu. Here you can preview, edit and delete building blocks. 

[ALT, N, Q, B] 

FORMAT PAINTER 

Once you have creating a specific format for some text, the Format Painter 

feature quickly lets you copy these attributes and reapply them elsewhere.  

Note:  Non-mouse users can use this function in conjunction with the mouse keys 

to move the cursor. See section on: Using MouseKeys to Move the 

Mouse Pointer. 

1. Select the text or graphic which has the formatting you wish to copy. 

2. On the Home tab, Clipboard Group, select Format Painter      If you 

want to apply the formatting to numerous items, double-click the icon. The 

mouse pointer turns into a paintbrush icon. [ALT, H, F+P] 

3. Move the mouse over the text to which you want to apply the formatting and 

click. If you are copying to other items, select each one in turn. 

COLOUR OPTIONS 

Some people may find that changing the colour of text or altering the background 

colour of a document makes it easier to read on screen.  

Changing the Text Colour 

1. Select the text to which you wish to apply colour. 

[CTRL + A selects all the text in the document.]  

2. On the Home tab, Font Group, click on Font Color and 

choose a colour from the drop-down list. 

[ALT, H, F+C, ARROW KEYS to select a colour, 

ENTER] 

Note:  When printing, remember to change back to the 

default colour unless you want to print coloured text. 

Background Colour 

You can display your document on a coloured background in most views except 

Outline or Draft. By default a coloured background does not print, but the setting 

can be changed should you want to do this. 

1. To apply a background, on the Page Layout tab, Page Background group, 

select Page Color. [ALT, P, P+C] 
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2. Choose a colour from the palette, or for additional colours, select the More 

Colors option. [ARROW KEYS to select a colour, ENTER] 

3. To remove a background colour, on the Page Layout tab, Page Background 

group, select Page Color and then choose No Color. [ALT, P, P+C, N] 

Printing a Coloured Background 

If desired you can print both the document and the background, but be aware that 

this can drain your printer cartridge. 

1. On the File tab, click on Options. [ALT, F, T] 

2. Select the Display option. [D] 

3. Under Printing Options, select Print background colors and images. 

[TAB, SHIFT+B] 

4. Click OK. [TAB+ENTER] 

Note:  Remember to undo this feature when a printed background is no longer 

required. 

COLLECTING AND PASTING ITEMS USING THE CLIPBOARD 

You can use the Microsoft Office Clipboard to collect 

and paste numerous items within your document or 

between other Office documents.   

1. Open the file containing the items you wish to 

copy. 

2. On the Home tab, Clipboard group, select the 

Clipboard Dialog Box Launcher. [ALT, H, F+O] 

3. Select the item you want to copy and then select 

Copy on the Home tab.  [CTRL+C] 

4. Copy any other items in the same manner—the 

Clipboard can hold up to 24 items. 

5. To paste an item from the Clipboard, place the 

cursor where you want to insert the copied 

item(s), and then click the item in the Clipboard 

pane. 

[F6 until the clipboard is selected, ARROW KEYS 

to select the item, ENTER.] 

(To paste all the Clipboard items at the same 

time, select the Paste All option.[TAB, ARROW 

KEYS, ENTER]) 

To delete items from the Clipboard, select the 

item and choose Delete from the drop-down 

menu, or select the Clear All option to remove all 

the contents. 
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[Non-mouse users can use this function in conjunction with the mouse keys to 

move the cursor.  See section on: Using MouseKeys to Move the Mouse 

Pointer] 

USING MOUSEKEYS TO MOVE THE MOUSE POINTER 

An alternative way of moving the mouse around in a document is to use the 

Mouse Keys which use the keys on the numeric keypad to control the mouse 

pointer.  After setting up the MouseKeys option in Control Panel, normal mouse 

actions such as clicking, dragging and selecting are enabled. 

Setting up MouseKeys in Control Panel 

1. From the Start menu 

select Control Panel.  

2. Click on Ease of 

Access Center, and 

then Make the Mouse 

Easier to Use.  

3. Ensure the Turn on 

Mouse Keys option is 

ticked, and then select 

Set up Mouse Keys.  

4. In the Set up Mouse 

Keys window the 

following additional 

options are available. 

Keyboard shortcut 

The shortcut will turn on 

MouseKeys. 

[ALT+left SHIFT+NUM 

LOCK] 

Pointer Speed 

Drag the sliders between 

Low and High to set the maximum speed at which the pointer moves and how 

quickly the pointer accelerates to that speed. 

Hold down CTRL to speed up and SHIFT to slow down 

Select this option to control the pointer speed when using the MouseKeys 

direction keys. 

Use MouseKeys when NumLock is: 

Specify whether Num Lock must be On or Off for MouseKeys to function. 

Display the MouseKey icon on the tasklbar 

This displays a MouseKeys icon    on the taskbar. 

5. Click on Apply and then OK. 
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Moving the Mouse with the Numeric Keypad Keys 

Note:  If the MouseKeys Off icon is displayed, then the numeric keys will not 

control the mouse. Press the Num Lock key to switch on, or double-click 

the icon to check the settings in Control Panel. 

ACTION NUMERIC KEYPAD KEY 

To move the pointer horizontally 
or vertically 

ARROW keys 

To move the pointer diagonally HOME, END, PAGE UP, or PAGE DOWN 

To single click Press 5 

To double-click Press the plus sign (+) 

To right-click 
Press the minus sign (-) followed by the 5, 
(or press the (+) sign to double-click) 

To drag an object 

Use ARROW keys to move pointer over 
object to be moved; press INSERT.  Use 
ARROW keys to move 
To release, press DELETE and select an 
option from the pop-up menu 

FURTHER INFORMATION 

Additional accessibility features beyond the scope of this document are available 

from Microsoft Office Word Help. Click the Help button or press F1. 
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