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Accessibility Aids in Microsoft
®
 Word 2007 

INTRODUCTION 

This guide compliments the document: Accessibility Options in Windows® XP and
PC Clusters and has been written primarily to assist users with a disability.  

However, many of the features covered herein could help anyone to use 

Microsoft Word in a more efficient way. 

Note:  Some of the customisation settings described in this document may only 

work on Public Cluster PCs for the duration of your session. 

ACCESSING THE RIBBON USING THE KEYBOARD 

If you have difficulty using the mouse, or find switching between the keyboard 

and mouse slows down your input, you can turn on the Access keys to gain 

keyboard access to the tabs and commands on the Ribbon, the Quick Access 

Toolbar and the Microsoft Office button.  

Using Access Keys 

Most commands can be accessed by pressing between two and four keystrokes. 

1. First press the ALT key. 

This will display small badges showing the appropriate KeyTips for all the tabs 

on the Ribbon. 

 

2. Press the letter or number of the KeyTip you want to access.   

After you activate a tab, other badges appear for the commands in that group. 

3. Continue pressing the relevant KeyTips to get to the function you require. 

For example, to edit text in the document Header you would need to press: 

ALT to display the badges. 

N (to select the Insert tab), then  

H (to select the Header command in the Header & Footer group), then  

E (to edit the header in your document). 

To close the header area, press ALT to display the KeyTips again, then press: 

JH (to select the Design tab), and then 

C (to implement the Close command). 

Note:  to cancel KeyTips at any time, press the ESC key repeatedly. 

http://www.brad.ac.uk/lss/documentation/accessibility-options/accessibility-options-windows-xp.pdf
http://www.brad.ac.uk/lss/documentation/accessibility-options/accessibility-options-windows-xp.pdf


Accessibility Aids in Microsoft
®
 Word 2007 

March 2008 2 

Changing the Keyboard Focus 

KEYBOARD FOCUS ACTION PRESS 

Move the focus into the Ribbon ALT 

Move around the adjacent tabs LEFT & RIGHT ARROW 

Access the Quick Access Toolbar 
or Microsoft Office button 

From the Home tab, UP ARROW, then 
LEFT or RIGHT ARROW, then ENTER 

Move the focus to each command TAB, or SHIFT +TAB 

To activate a command SPACE BAR or ENTER 

Open a selected menu or gallery SPACE BAR or ENTER 

Modifying list boxes UP or DOWN ARROW 

Display the shortcut menu for a 
command 

SHIFT+F10 

Move the focus between the 
active tab, document, a task pane 
(if open) and the Status bar. 

F6 

Move between items in a task 
pane. 

TAB or ARROW KEYS. 

To close a Task Pane 
F6 (if necessary), then: 
CTRL+SPACEBAR, ARROW keys to select 
Close, then ENTER 

Open Help window for selected 
command 

F1 (may open the Help table of contents if 
no specific help is available).  To close Help, 
press ALT+F4 

To return the focus to the document at any time, press ESC. 

Moving around a Dialog Box 

ACTION KEY 

Move around tabs in a dialog box. CTRL+TAB. 

Move between options on a tab. TAB. 

Move through drop-down lists. ARROW KEYS. 

Open a drop-down list ALT+DOWN ARROW 

Perform actions assigned to buttons, and 
check or uncheck boxes. 

SPACEBAR. 

Note:  Additional information for users who have difficulty in using a mouse is 

covered in the section "Using MouseKeys to Move the Mouse Pointer". 
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Using the Tab Key to move within the Ribbon 

You can also use the TAB key to cycle through all the commands on the active 

tab, including the Help button, Microsoft Office Button and Quick Access Toolbar.   

1. Press ALT, then use the TAB key to cycle through the groups/commands. 

2. To move to another tab, use the ARROW keys to move the focus and select 

the desire tab. 

KEY COMBINATIONS (KEYBOARD SHORTCUTS) 

These perform specific tasks and are not related to the ribbon.  They are easy to 

use and enable you to complete some tasks more quickly than using the mouse.  

They involve pressing two or more keys simultaneously to carry out an action, for 

example, CTRL and 2 pressed together change a single line spaced paragraph 

into double-line spacing.   

However, you do need to know the exact key combinations in order to carry out 

the action.   The most commonly used ones are listed in the document: "Quick 

Reference Sheet - Microsoft® Word 2007" at: 

http://www.bradford.ac.uk/lss/documentation/word2007-quick-

reference/word2007-quick-reference-sheet.pdf. 

The following comprehensive lists of shortcut keys are available from the 

Accessibility section of the Help system: 

Keyboard Shortcuts for Microsoft Word 

Keyboard Shortcuts for SmartArt Graphics 

Keyboard Shortcuts for working with shapes, text boxes and WordArt. 

Keys which need to be pressed together are shown as separated by a plus sign; 

while keys which require you to press one key immediately followed by another 

are shown as the character followed by a comma, then the next character. 

CREATING YOUR OWN KEYBOARD SHORTCUT KEYS 

You can create your own keyboard shortcut for actions which you perform 

regularly, eg changing fonts, styles, inserting symbols, AutoText and macros.  

These shortcuts can be saved either for use in the open document, in the current 

document template, or in the normal.dotx template which then makes them 

available to other new documents.  

Note:  If you are using your own PC, then these settings will remain in force until 

you change them; however personal settings on Public Cluster PCs are 

automatically removed when you log out. 

1. Drop down the arrow at the end of the 

Quick Access toolbar, and select 

More Commands. 

2. In the Customise the Quick Access Toolbar and keyboard shortcuts window, 

select the Keyboard Shortcuts Customise: button. 

http://www.bradford.ac.uk/lss/documentation/word2007-quick-reference/word2007-quick-reference-sheet.pdf
http://www.bradford.ac.uk/lss/documentation/word2007-quick-reference/word2007-quick-reference-sheet.pdf
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3. In the Customize 

Keyboard window, note 

the Save changes in: 

box.  By default any new 

shortcut keys will be 

saved in the 

Normal.dotm template.   

If you wish to save the 

changes in the current 

document only, select 

this from the drop-down 

list. 

4. Scroll down the 

Categories: section and select an item. 

The Commands: section on the right will show entries applicable to your 

chosen category. 

5. Select the relevant item in the Commands: section.  (EG to set up a shortcut 

for the Page Setup dialog box, select Page Layout Tab in the Categories 

section and PageSetupMargins in the Commands: box.) 

Note:  all keyboard shortcuts 

start with CTRL or a 

function key. 

6. In the Press new 

shortcut key: box: press 

the CTRL (or a function) 

key, followed by the key 

you want to use.  

7. Observe the "Currently 

assigned to:" line.  If the 

words [unassigned] 

appears you can use the 

combination; however if 

the key combination is 

already in use, choose a different one. 

Note:  If you area unable to find an available combination, you can remove an 

existing one and use that instead.  However be aware that when you 

reassign a key combination the original combination will no longer work. 

8. Once you have a suitable key combination, select the Assign button.  

Removing Shortcut Keys 

In the Current keys: box, select the keys you want to delete, and then select the 

Remove button.  You can also reset all keyboard shortcuts back to the default 

ones by selecting the Reset All button. 
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CUSTOMISING THE QUICK ACCESS TOOLBAR 

By default, the Quick Access toolbar only contains the Save, Undo, and Redo 

buttons.  However, you can easily add the tools that you commonly use. 

1. Right-click the mouse or press SHIFT+F10, on the tool you wish to add. 

2. Choose Add to Quick Access Toolbar. 

(To remove a command/button from the Quick Access Toolbar, right-click on 

the tool you wish to remove and choose Remove from Quick Access Toolbar.) 

3. Another way to add tools is to open the 

Customise Quick Access Toolbar. 

4. From the drop down list choose: More Commands to open the Customize 

Quick Access Toolbar and keyboard shortcuts window. 

 

5. Open the Choose commands from: list and select Commands Not in the 

Ribbon. 

6. Make your selection from the list and then click the Add >> button. 

7. Select OK and the tool will be added to the toolbar. 

If desired, the Quick Access Toolbar can be moved below the Ribbon. 

8. Right-click on Quick Access Toolbar. 

9. Choose Show Quick Access Toolbar below the Ribbon. 
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WAYS TO VIEW MICROSOFT WORD 

Zoom Feature 

Use the Zoom feature to get a close up view of a page, or see the page at a 

reduced size.  

1. On the View tab, select the Zoom 

command. 

2. In the Percent: box, enter a value. 

Another way to quickly zoom in or out is to 

move the focus to the Status bar, then either 

click with the mouse, or press ENTER on 

the Zoom In or Zoom Out icons. 
 

Full Screen Reading View 

This temporarily removes the Ribbon and Status bar in order to maximize the 

space available for reading the document. 

It is possible to do some editing in this view; however the page does not 

represent how it will look when printed. 

1. To display the document in Full Screen Reading View, on the 

View tab, Document Views group, select Full Screen 

Reading. 

2. Select View Options in the top right-hand corner of 

the screen to change to different views, or to allow 

typing, or to increase the font size. 

3. To return to the original view, select the Close button. 

Browse Object Buttons 

The Browse Object buttons allow you to scroll through the document by Page, 

Section, Comment, Footnote, Endnote, Field, Table, Graphic, Heading, Edits, 

Find and Go To.  

1. Click the round Browse Object button at the foot of the right-

hand scroll bar, or press ALT+CTRL+HOME. 

2. Click (or use the ARROW keys) to select an option 

– a description of each icon will appear at the top 

of the box. 

3. Use the Next or Previous arrows (or CTRL+PAGE 

UP, or CTRL+PAGE DOWN) to move from one 

object to another. 

4. To return to normal scrolling mode, select the Browse by Page option. 
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Document Map 

Provided all the headings in your document have been formatted with a "heading 

style", the Document Map provides a quick way to navigate through your 

document by displaying all the headings in a separate pane on the left-hand side 

of the screen.   

When you click a heading in the Document Map, Word then jumps to the 

corresponding heading in the document and displays it at the top of the page.  (If 

you have difficulty using a mouse, see the section on "Using MouseKeys to Move 

the Mouse Pointer. 

1. To open the Document Map, on the View tab, Show/Hide group, select 

Document Map. 

2. Select the relevant heading in the Document Map.   

3. To display specific headings, or to collapse or expand them, right-click the 

plus or minus signs against the headings in the Document Map to open the 

shortcut menu. 

4. Click the Close button to remove the Document Map from the screen. 

STYLES 

A Style is a way of storing formatting instructions that you use frequently, which 

can then easily be applied to new or existing text.  Styles are of benefit to any 

Microsoft Word user in that they reduce the number of keystrokes, and help 

produce a professional looking document with minimal effort.  You can either use 

the default Quick Styles that come with Microsoft Word 2007, or create your own.  

Styles are stored within each file when you save it and reloaded when you re-

open the file.   

IMPORTANT 

To ensure documentation is accessible you should always use styles for titles, 

headings, sub-headings, and any numbered or ordinary bullet points.  These give 

the document a defined structure and make it more readable by assistive 

technology. 

1. To apply a style from the Quick Style gallery, first select the text. 

2. On the Home tab, 

Styles group, select 
the More button  . 

3. "Hover" the mouse 

pointer over a style 

and observe the 

effect on the selected 

text.  (Non-mouse 

users should use the 

arrow keys to move 

the focus.) 
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4. If you are happy with the result, click (or press ENTER) to apply the style; 

otherwise move the pointer over other styles to view them.  

Creating Your Own Quick Style 

If you wish, you can design your own quick style, with features that you 

particularly require.  These could be a particular font size, specific spacing before 

and after the paragraph, double-line spacing, etc.  The information in your new 

Quick Style is held within the document, and will be available each time you open 

it.  

1. Select some text and format it 

accordingly. 

For example, to change the 

line spacing to 1½, select the 

Line spacing   button in 

the Home tab, Paragraph 

group, and choose 1.5.   

To adjust spacing before and 

after paragraphs, right click 

the text, (or press 

SHIFT+F10) choose 

Paragraph, then insert the values in the Before and After spacing boxes. 

2. When you are satisfied with the formatting, 

select the text, right-click or press 

SHIFT+F10. 

3. From the pop-up list, select Styles, 

followed by Save Selection as New Quick 

Style. 

4. Give the style a meaningful name, 

and then click OK. 

From now on, your newly created 

style appears in the Quick Style 

Gallery ready for use whenever you 

want to change your text. 

AUTOCORRECT 

The AutoCorrect feature can automatically correct misspelled words and typos, 

capitalise the first word in a sentence and days of the week, and expand 

abbreviations into complete names, words or phrases. 



Accessibility Aids in Microsoft
®
 Word 2007 

 9 March 2008 

1. To turn on the AutoCorrect feature, from the Microsoft Office button, select 

Word Options, Proofing, AutoCorrect Options. 

2. Select the AutoCorrect tab. 

The lower half of the box 

contains a list of automatic 

corrections, which can be 

added to, or deleted as 

required. 

3. Ensure Replace text as you 

type and Automatically use 

suggested words from the 

spelling checker are selected. 

4. Select (or deselect) any other 

options in the box. 

From now on, whenever a 

word is typed incorrectly, 

AutoCorrect will amend it 

automatically, provided it is in 

Word's inbuilt list.  (To see the 

complete list, use the scroll 

bar, or ARROW keys, in the section under Replace.) 

Adding Words or Shortened Phrases to AutoCorrect 

1. On the AutoCorrect tab, type the misspelled word, or an abbreviated phrase in 

the Replace: box. 

2. In the With: box, type the correctly spelled word, or the phrase in full - this 

has a limit of 255 characters. 

Whenever you now type the abbreviated phrase followed by a space, the 

elongated version will be displayed. 

BUILDING BLOCKS/QUICK PARTS 

If you frequently type the same text (eg your address), or regularly insert the 

same graphic, you can add it to the Microsoft Word 2007 Building Block feature. 

Building blocks are items within a document that you save using the Quick Parts 

tool.  Building blocks can be text, images and special formats including 

hyperlinks.  These items can then be reused in other documents, eg 

headers/footers, a salutation, or your contact details. 

To create a Quick Part 

1. Select the item/content to be used. 

2. On the Insert tab, Text group, select Quick Parts. 

3. Choose Save Selection to Quick Part Gallery. 
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The Create New Building Block 

window will be displayed. 

4. Type a name for the Quick Part and 

then click OK.  The item will now be 

saved to the Quick Parts gallery. 

To insert a Quick Part 

1. Position the cursor at the point in the 

document where you want the Quick Part to be inserted. 

2. On the Insert tab, Text group, select Quick Parts.  From the gallery select 

the required part. 

Note:  To view all building blocks, select Building Blocks Organizer from the 

Quick Parts menu.  Here you can preview, edit and delete building blocks. 

AUTOSUMMARISE 

The Auto Summarise feature will assess a long document and break it down into 

a shorter overview.  However, the result very much depends on the structure and 

layout of the original document; one which contains appropriate heading styles 

and an uncluttered layout will produce a better summary.   

Note:  To use AutoSummarise you will first need to add the Auto Summary Tool  

  to the Quick Access toolbar.  (See "Customising the Quick Access 

Toolbar".) 

1. Select the AutoSummarise tool on the Quick Access Toolbar and choose the 

Auto Summarize option from the sub menu. 

The AutoSummarise box offers 

four types of summary: 

 Highlight key points 

 Insert an executive 

summary or abstract at the 

top of the document 

 Create the summary in a 

new document 

 Hide everything but the 

summary in the original 

document. 

2. Select the desired summary, 

and then choose an option from the Percentage of original: drop-down list – 

a higher percentage will include more detail. 

3. Select OK.  (Note: to stop a summary in progress, press the ESC key.) 
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FORMAT PAINTER 

If you have put a lot of effort into creating a specific format for some text, the 

Format Painter feature quickly lets you copy these attributes and reapply them 

elsewhere.  

Note:  Non-mouse users can use this function in conjunction with the mouse keys 

to move the cursor.  See "Using MouseKeys to Move the Mouse Pointer". 

1. Select the text or graphic which has the formatting you wish to copy. 

2. On the Home tab, Clipboard Group, select Format Painter      If you 

want to apply the formatting to numerous items, double-click the icon, or if 

using the mouse keys, press the + key. 

The mouse pointer turns into a paintbrush icon.    

3. Move the mouse over the text to which you want to apply the formatting and 

click.  (Mouse key users should press 5 on the numeric keypad.)  If you are 

copying to other items, select each one in turn. 

4. To cancel press the ESC key. 

COLOUR OPTIONS 

Some people may find that changing the colour of text or altering the background 

colour of a document makes it easier to read on screen.  

Changing the Text Colour 

1. Select the text to which you wish to apply colour.  (CTRL + A selects all the 

text in the document.) 

2. On the Home tab, Font Group, select the Font Color 

button, and choose a colour from the drop-down list. 

Note:  When printing, remember to change back to the 

default colour unless you specifically want to print 

coloured text. 

Background Colour 

You can display your document on a coloured background in most views except 

Outline or Draft.  By default a coloured background does not print, but the setting 

can be changed should you want to do this. 

1. To apply a background, on the Page Layout tab, Page Background group, 

select Page Color. 

2. Choose a colour from the palette, or for additional colours, select the More 

Colors option. 

3. To remove a background colour, on the Page Layout tab, Page Background 

group, select Page Color and then choose No Color.  
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Printing a Coloured Background 

If desired you can print both the document and the background, but be aware that 

this can drain your printer cartridge. 

1. Select the Microsoft Office button, and then Word Options. 

2. Select the Display option. 

3. Under Printing Options, select Print background colors and images. 

4. Click OK. 

Note:  Remember to undo this feature when a printed background is no longer 

required. 

COLLECTING AND PASTING ITEMS USING THE CLIPBOARD 

You can use the Microsoft Office Clipboard to 

collect and paste numerous items within your 

document or between other Office documents.   

1. Open the file containing the items you wish to 

copy. 

2. On the Home tab, Clipboard group, 

select the Clipboard Dialog Box Launcher.

3. Select the item you want to copy and then 

select Copy on the Home tab, Clipboard group, 

or press CTRL+C. 

4. Copy any other items in the same manner—the 

Clipboard can hold up to 24 items. 

5. To paste an item from the Clipboard, place the 

cursor where you want to insert the copied 

item(s), and then click the item in the Clipboard 

pane.  (Non-mouse users should press F6 until 

the clipboard is selected, then use the ARROW 

keys to select the item, followed by ENTER.) 

(To paste all the Clipboard items at the same 

time, select the Paste All option.) 

To delete items from the Clipboard, select the 

item and choose Delete from the drop-down 

menu, or select the Clear All option to remove 

all the contents. 
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USING MOUSEKEYS TO MOVE THE MOUSE POINTER 

An alternative way of moving the mouse around in a document is to use the 

Mouse Keys which use the keys on the numeric keypad to control the mouse 

pointer.  After setting up the MouseKeys option in Control Panel, normal mouse 

actions such as clicking, dragging and selecting are enabled. 

Setting up MouseKeys in Control Panel 

1. From the Start menu select Settings, followed by Control Panel. 

 

2. Select the Accessibility 

Options, and then choose the 

Mouse tab. 

3. Ensure the Use MouseKeys 

option is ticked, and then select 

Settings.  

 

4. In the Settings for MouseKeys 

window the following additional 

options are available. 

Use shortcut 

(The shortcut to turn on 

MouseKeys is ALT+left 

SHIFT+NUM LOCK). 

Pointer Speed 

Drag the slider between Low 

and High to set the maximum 

speed at which the pointer 

moves.   

Acceleration 

Drag the slider between Slow 

and Fast to set how quickly the 

pointer accelerates to its maximum speed. 

Hold down CTRL to speed up and SHIFT to slow down 

Select this option to control the pointer speed when using the MouseKeys 

direction keys. 

Use MouseKeys when NumLock is On or Off.  

Specify whether Num Lock must be on or off for MouseKeys to function. 

Show MouseKey status on screen. This displays a MouseKeys icon    

on the taskbar. 

5. Click on OK, followed by Apply and then OK. 
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Moving the Mouse with the Numeric Keypad Keys 

Note:  If the MouseKeys Off icon is displayed, then the numeric keys will 

not control the mouse.  Press the Num Lock key to switch on, or 

double-click the icon to check the settings in Control Panel. 

 

ACTION NUMERIC KEYPAD KEY 

To move the pointer horizontally 
or vertically 

ARROW keys 

To move the pointer diagonally HOME, END, PAGE UP, or PAGE DOWN 

To single click Press 5 

To double-click Press the plus sign (+) 

To right-click 
Press the minus sign (-) followed by the 5, 
(or press the (+) sign to double-click) 

To drag an object 

Use ARROW keys to move pointer over 
object to be moved; press INSERT.  Use 
ARROW keys to move 
 
To release, press DELETE 

 

FURTHER INFORMATION 

Additional accessibility features beyond the scope of this document are available 

from Microsoft Office Word Help.  Click the Help button or press F1, and type 

Accessibility in the Search box. 
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