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Graphics in Microsoft® Word 2007 

Graphics in Microsoft Word 2007 
INTRODUCTION 
About this guide 

Word 2007 offers many ways in which to include graphics in a document; you can 
choose from the vast array of ClipArt, import screenshots, charts or scanned 
photographs, create your own drawings, add backgrounds, watermarks or Word 
Art, or use the new range of SmartArt graphics to create impressive process 
diagrams, or graphical list. 

This guide introduces the recommended procedures to follow in order to produce 
professional looking documents.  It also offers numerous hints and tips in an 
attempt to avoid some of the pitfalls, which users have encountered in the past. 

Accessibility 
While a picture may portray a thousand words, it should be borne in mind that 
some readers may be accessing your document using a screen reader or other 
assistive technology.  Be mindful of this when using graphics and always add 
Alternative (ALT) Text to any images.  You should also, where possible, include a 
description of what the graphic represents in the document text. 

Learning Outcomes 
After completing this guide you will be able to: 

• Insert an image from a file, or Clip Art 

• Use the Drawing Canvas 

• Create drawings 

• Use the SmartArt tools to create a diagram 

• Resize, move and change graphics 

• Create and position text boxes 

• Create a watermark 

• Add WordArt 

• Insert an Excel chart object 

Before You Begin  
It is assumed that users have a working knowledge of Microsoft Word 2007.  If 
not, you are advised to first read the document: 
http://www.brad.ac.uk/lss/documentation/word2007-academic/Word2007-
academic.pdf. 
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Assigning the Correct Printer 
It is very important to select the correct printer on which you will ultimately print 
your file before you begin creating your document.  Some printers cannot print all 
graphic formats, and switching between printers can result in problems. 

If you use your own PC, rather than one in the IT Services public cluster rooms, 
you may (if you are connected via the internet) install the relevant printer drivers 
to ensure continuity.  Information on how to do this is available in the following 
document:  http://www.brad.ac.uk/lss/documentation/printing-system/central-
printing-system-drivers.pdf. 

Paper Size 
The IT Services central printer prints on A4 or A3 paper.  You must select the 
correct paper size in the Page Setup dialog box before creating the document as 
changing this later will cause your document to print out of alignment. 

A4 (21 cm x 29.7 cm) (8.27" x 11.69") 
A3 (29.7 cm x 42 cm) (11.69" x 16.54") 

Copyrights 
Legally, you may only copy images, which you have produced.  If you intend 
using a picture produced by someone else (eg from the Web, or from a book, 
magazine or theses) it is most likely copyright and you must obtain permission 
before using it.  Serious penalties apply to infringement of copyright. 

Graphics File Formats 
Pictures or images come in many different formats and many can be inserted into 
Word 2007 without the need of additional graphics filters.  To see which ones 
Word can insert automatically, click on the Insert tab, Illustrations Group, 
Picture and examine the list under Files of type in the Insert Picture dialog box.   

If you are unsure as to which format to use, we recommend the following, all of 
which are suitable should you wish to publish your document on the web. 

.gif (Graphics Interchange Format) for drawings, cartoons and graphs. 

.jpg (JPEG File Interchange Format) for highly detailed graphics, eg photos or 
fine art. 

.png (Portable Network Graphics) for all the above, but not as widely 
recognised. 

Saving Image Files 
Before attempting to insert any graphic into your main Word document, you are 
advised to save a copy of each image separately, (either in the application in 
which it was produced, or in a separate Word document).  It is not uncommon for 
documents to become damaged, particularly among inexperienced users, and 
this can result in your image(s) not being displayed or printing correctly.  Having a 
backup will save you a significant amount of time and patience should the 
unexpected happen. 
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INSERTING GRAPHICS 
You can choose to insert a graphic directly into the document and this is fine for 
single images.  However, if you intend creating multiple shapes, (eg as in a 
flowchart, or you want to add additional shapes to a picture) then you should use 
the Drawing Canvas, which holds all the shapes together in one unit.  See the 
section "Using the Drawing Canvas" for further instructions. 

Graphics are inserted by using the commands on 
the Insert tab, Illustrations group.  Before you 
start, note the following: 

• It is advisable to create three empty 
paragraphs in your document and then position the insertion point in the 
middle one.  This will give you some room to manipulate the graphic and 
avoid it becoming entangled with any surrounding text. 

• It is also advantageous to display the paragraph marks.  Click on the 
Show/Hide    button if these are not displayed in your document. 

Pictures 
1. To insert a picture from file, on the Insert tab, Illustrations group, click on 

Picture. 

2. Navigate to the folder in which the picture is saved, and then double click it. 

The picture will then be inserted with the "In-Line with Text" wrapping style, 
which means it is placed at the insertion point and any text in the document 
does not wrap around it. 

3. At this stage you can select it, and apply paragraph alignments (such as 
centring or indenting) using the buttons on the Home tab, Paragraph Group. 

Clip Art 
1. On the Insert tab, Illustrations group, click Clip Art. 

2. In the Clip Art pane, enter the item you want to find in the 
Search for: box. 

3. To limit the results, click the Search in: box and choose 
a Collection. 

4. In the Results should be: box, deselect all boxes other 
than Clip Art – if you specifically want the results to be 
Clip Art.  Now click on Go. 

5. Observe the results, and then click the clip to insert it. 

Clip Art is inserted with the "In Line with Text" wrapping 
style, which means it is placed at the insertion point and 
any text in the document does not wrap around it. 

6. At this stage you can select it, and apply paragraph alignments (such as 
centring or indenting) using the buttons on the Home tab, Paragraph Group. 
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Manipulating Pictures and Clip Art 
In Word 2007, whenever you select a picture or a piece of Clip Art, the ribbon 
displays a contextual "Picture Tools" tab, beneath which is a Format tab 
containing groups and commands for image manipulation.  (When you click away 
from the image, these disappear.) 

 

Here you will find commands to adjust the colour, contrast and brightness, 
change the style, (eg add frames or create soft edges), add borders, or create 
special effects such as shadows or 3-D rotation.  You can also use the Live 
Preview to see how your picture will look before you commit to any change. 

1. To see this in action, select the picture, and then hover the mouse over a 
picture style. 

2. Observe the effect on the picture in the document. 

3. To make the change permanent, click with the mouse. 

Resizing Pictures and Clipart 
It may be necessary to resize the picture when 
it is first inserted into a document. 

1. Click the picture to select it. 

Handles appear around the border 
indicating that the picture is selected.  
(Clicking outside the picture will remove 
them.) 

2. Position the mouse pointer over a handle and wait until it 
changes into a double-headed arrow. 

3. Hold down the left mouse button and drag to resize the 
picture - this is best done on one of the corner handles in 
order to maintain proportions. 

4. When the mouse is released the picture is resized. 

(If the result is unsatisfactory, click on the Undo button    on the Quick 
Access toolbar and try again.)  

Note:  for more precise resizing, select the picture, 
then click the Picture tools, Format Tab and 
enter Height: and Width: values in the size box. 
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WRAPPING TEXT AROUND OBJECTS 
These instructions apply to Pictures, Clip Art, Shapes, 
Charts, SmartArt diagrams, the Drawing Canvas, Text 
Boxes, and WordArt. 

To position an object within text, you need to change 
the wrapping style to one other than In-Line with Text. 

1. Click the object to select it, and then click Position 
on the Format tab of the contextual tools tab. 

The object can be positioned—with text wrapped 
squarely around it—in the following ways: 

Top Left, Top Centre, or Top Right, 
Middle Left, Middle Centre, or Middle Right, 
Bottom Left, Bottom Centre, or Bottom Right. 

2. "Hover" the mouse over the With Text Wrapping options and observe the 
position of the object in your document. 

3. Click a suitable one, or alternatively, click More Layout Options at the 
bottom of the list for even more precise positioning. 

The Text Wrapping tab in the Advanced Layout window offers the following 
Wrapping styles: 

Square: wraps the text around 
the object's bounding box. 

Tight: wraps the text around 
the actual object and allows 
further fine adjustments if 
necessary. 
Through: for objects with 
transparency. 
Top and bottom: wraps text 
above or below. 

Behind text: the text flows 
over the top of the object. 

In front of text: the text runs 
behind the object. 
In line with text: places the object at the insertion point with no text wrapping. 

4. Choose a Wrapping Style—in most instances Square or Tight will be 
suitable. 

5. In the Wrap Text section, choose whether to wrap the text on both sides or on 
one side only. 
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Additional white space can be added between the object and the text by 
entering values in the Distance from text boxes. 

Note:  The Screenshot of the Advanced Layout window (above) has been 
positioned by using a Square wrapping style, with the text wrapped on the 
Left only.  Additional space has been created between the picture and the 
text by setting the Distance from text to 0.5" on the Left.   

6. To align an object, eg on the right-hand side of the page, click the Picture 
Position tab in the same window.  Options include: 

Horizontal: Aligns the object 
to the Right, Centre or Left, 
relative to the Column, Page, 
Margin or Character. 

Absolute position 
(horizontal): Aligns the object 
based on the specified space 
between the objects left edge 
and left edge of the Column, 
Page, Margin or Character.  

Vertical: Aligns the object to 
the Top, Centre, Bottom, 
Inside or Outside, relative 
the Page, Margin or Lin

to 
e. 

Absolute position (vertical): Specifies the amount of space between the 
object's top edge and the Page, Margin, Paragraph or Line. 

7. Select your options and return to the document to see the effects. 

Note:  You can also drag objects (other than In-line with Text ones) around a 
page.  Hover the mouse over the object, wait for a four-head arrow  to 
appear, then hold down the left button and drag into position. 

Anchoring Objects 
Editing a document after an object has been inserted may cause it to move away 
from its correct position.  However, there are a couple of ways in which you can 
anchor it to a paragraph so they will always move together.  These options are 
available on the Picture Position tab in the Advanced Layout window. 

Move object with text: this ensures that the object moves up and 
down the document with the paragraph to which it is anchored.  If this 
option is ticked, whenever the object is selected, an anchor sign will 
appear at the left-hand side of the paragraph to which it is attached. 

Lock anchor: this ensures the object will remain anchored to the same 
paragraph, regardless of where the object moves.  When selected, a locked 
anchor sign will de displayed at the left-hand side of the paragraph to which 
it is attached.
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USING THE DRAWING CANVAS 
If you want to create a number of graphics which need 
to be kept together (eg as in a diagram, or a picture with 
arrows) then the best plan is to use the Drawing 
Canvas.  

1. On the Insert tab, Illustrations Group, click 
Shapes. 

2. At the bottom of the gallery, click on New Drawing 
Canvas. 

 

 

A blank drawing canvas 
will be placed at the 
insertion point in the 
document. 

 

 

 

 

 

You are now ready to 
create single or 
multiple drawings on 
the canvas.   

The drawing canvas 
can be repositioned in 
the main body of your 
document later. 

 

 

Adding Shapes to the Drawing Canvas 
When constructing drawings it is very important to save your file 
regularly—ideally after each step.  Remember that it is easy to make 
mistakes, and it is often simpler to click on the Undo button rather 
than spend time trying to correct the error. 

1. If the Drawing Canvas is not visible, click to select it.  A contextual "Drawing 
Tools" tab will appear on the ribbon, beneath which is a Format tab, 
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containing groups and commands related to creating and manipulating 
drawings.  (When you click away from the Drawing Canvas, these disappear.) 

 

2. To insert a shape, on the Drawing Tools, Format tab, Insert Shapes group, 
click the More    button. 

3. From the gallery, click the shape you require, and then click inside the 
Drawing Canvas to insert it.  (For shapes such as lines, hold down the left 
mouse button and drag to form the shape.) 

4. The object will now be surrounded with selection handles.  If you need to 
resize it, hold down the left mouse button one of the handles, and drag to 
increase or decrease the size. 

A more accurate way to resize an object is to select it, 
then on the Drawing Tools, Format tab, Size group 
enter values in the Height: and Width: boxes.  

You can also add pictures or Clip Art to the Drawing Canvas.  Click inside the 
Canvas, and then add your picture from the Insert tab, Illustrations group. 

On the Drawing Tools, Format tab you will find commands to modify your 
shapes, pictures and Clip Art.  For example, you can change the Style, add Fills, 
Outlines, Shadows and 3-D effects, along with alignment and arrangement tools 
for precise positioning.  The Live Preview feature also enables you to quickly see 
how your objects will look before you commit to any change. 

5. Ensure the shape is selected, and then click the appropriate command. 

6. Hover the mouse over the options and observe the effect on your shape.  If 
satisfactory, click to apply the change. 

Drawing Lines, Connectors or Freeform shapes 
1. Click the Drawing Canvas, then in the Drawing Tools, Format tab, Insert 

Shapes group, click the More    button and select a line or connector. 

TO CONNECT LINES BETWEEN SHAPES: 

2. Click the first shape, and then point to the second 
object.  Suitable connection sites appear as small 
blue circles. 

3. Click on a blue circle to create the second 
connection site. 

If you move the shapes, the connectors will 
remain attached to the shape.  You can also 
move the end of a connector and reattach it to a 
different connection site. 
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TO CREATE FREEFORM LINES: 

1. Select the Freeform tool in the Lines gallery. 

2. Click the first location, move the pointer to the 
second point and click again.  (If this is the end point, double-click it.) 

Drawing Curves 
1. Click the Drawing Canvas, then on the Drawing Tools, Format tab, Insert 

group, click the More button . 

Note:  it is easier to draw curves if you increase the magnification of the page to 
200%.  (Click the Zoom buttons in the bottom right-hand corner of the 
status bar.) 

2. In the Lines category, select the Curve tool. 

3. Click where the curve is to start, then click 
wherever you want to add a curve.  Move the mouse and click again to create 
further curves. 

4. To stop adding curves, either double-click (which will leave the shape open), 
or click near the starting point (which will close the shape). 

5. If you need to modify the shape, select it, and 
then on the Drawing Tools, Format tab, Insert 
group, click on the Edit Shape button arrow.  

6. Select Edit Points.  Each vertex (where a curve 
ends, or where two line segments meet) is marked by a 
small black dot. 

7. Hold down the mouse on a vertex and drag to redefine the shape. 

Note:  to add more points, click on the line while holding down the CTRL key. 

 

Adding an Arrow Head to a Line 
1. Click the line to select it. 

2. On the Drawing Tools, Format tab, Shapes Styles 
Group, click the Shape Outline. 

3. Click on Arrows, hover over the options, then click to 
insert a suitable one. 

The style of line and weight can also be changed using 
the Shape Outline options. 

Deleting an Shape 
Click on the shape to select it, and then press the DELETE key on the keyboard.  
Alternatively, click on the Cut button on the Home tab, Clipboard group. 
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Moving a Drawing on the Drawing Canvas 
1. To move an item on the Drawing Canvas, position the cursor over the object, 

and wait until it changes into a four-headed arrow .  Hold down the left 
mouse button and drag to the desired position. 

2. To move all the drawings together, hold down the CTRL key while clicking on 
each object to select them.  Position the cursor on one of the objects and 
when the four-headed arrow appears , drag the objects into position. 

Nudging Objects 
Sometimes, it can be difficult to place an object exactly where it should be 
positioned, but you can use the nudging facility to move items in 1-pixel 
increments.  (A pixel is the smallest unit of measurement within an image).  

Ensure the object is selected and then hold down the CTRL key while pressing 
the arrow keys on the keyboard. 

Copying Shapes 
To produce multiple shapes of the same size, it is quicker to copy the original 
rather than create a new one each time.  Images can be copied in the same way 
as text – by first selecting them and then using the copy and paste method. 

Alternatively, click the image to select it, and then hold down the CTRL 
key and drag.  Notice the small plus sign next to the mouse pointer - this 
indicates that the object is being copied. 

Rotating Shapes 
To rotate a shape, click to select it and then select the Drawing Tools, Format 
tab, Arrange group.  Click on Rotate, and then choose Rotate Right 90 or 
Rotate Left 90°. 

Notice the green selection handle which appears whenever 
an object is selected.  If the mouse is positioned over this 
and held down, the drawing can be rotated to any angle.  
Clicking outside the object will set the rotation. 

Aligning Shapes 
To ensure correct symmetry, shapes can be vertically, horizontally or centrally 
aligned with each other; or relative to the drawing canvas. 

1. Hold down the CTRL key while clicking on the objects 
which you wish to align. 

2. Click on the Drawing Tools, Format tab, Arrange 
group and then click Align. 

3. To align the objects with each other, ensure Align 
Selected Objects is selected, and then make your 
choice.  (Objects can be aligned to the Left, Centre, 
Right, Top, Middle or Bottom.) 
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Alternatively, to align objects with the Drawing Canvas, select the Align to 
Canvas option and choose the appropriate alignment from the Align or 
Distribute sections. 

Grouping Shapes 
To prevent objects from moving away from each other, they can be "grouped" 
and held together as one unit.  (This is only possible on the Drawing Canvas). 
You can then move them to any position without having to realign each object. 

1. Select all the objects on the Drawing Canvas that you want to group.  (Hold 
down CTRL while clicking each one.) 

2. On the Drawing Tools, Format tab, Arrange Group, 
click on Group. 

3. From the menu choose Group. 

(To ungroup a grouped selection, click on Ungroup.) 

Stacking Drawing Objects 
When you create multiple drawing objects in one area, you create an 
"overlapping stack". 

This sometimes results in part (or all) of one 
or more objects being hidden by another. 

The example opposite is made up of four 
objects – a piece of clipart, two text boxes 
(forming a banner and a label) and a filled 
rectangle. The rectangle (which was created 
last) is covering most of the clipart beneath 
it and partially overlapping the banner and 
label. 

However, it is possible to change the order 
in which these objects are stacked so that one object comes to the front, and 
others are sent behind it. 

1. Right click the mouse on the overlapping 
object (in this case the rectangle) and 
select Order. 

2. From the sub-menu choose Send to 
Back.   
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The overlapping rectangle is now sent to the 
very back of the stack.  The clipart image 
beneath it is now visible, and the banner and 
label are no longer partially hidden. 

Irrespective of an object's position in the 
stack, it can still be dragged and formatted as 
normal.  

Note:  If the option "Send Backward" had been 
chosen instead of "Send to Back", the 
rectangle would have been sent backward 
one stage in the stack.  Therefore, if it was 
the last of the four objects to be created, you would need to Send it 
Backwards three times to place it behind all the other objects. 

Resizing the Drawing Canvas 
If the Drawing Canvas contains more than one object it can be resized in the 
following ways: 

• To increase the Drawing Canvas without altering 
the size of the drawings on it, right-click in an 
empty space of the canvas, and choose Expand 
from the sub-menu. 

• To make the Drawing Canvas fit tightly around 
the outer edge of the drawing objects, right-click 
and choose the Fit button. 

Note:  In some cases the Fit option is unavailable 
(eg if the Drawing canvas only contains o
object).  However, you can use the Drawing 
Canvas black re-sizing handles to drag the 
boundary tight around the objects. 

ne 

• To scale all the objects and the canvas, right-click and choose Scale 
Drawing.  When the selection circles on the edge of the Drawing Canvas are 
dragged, all the objects scale proportionally along with the canvas. 

Re-Positioning the Drawing Canvas in the Document 
By default, the Drawing Canvas (and its contents) is an In-Line with Text object, 
which means it is placed at the insertion point, and any text in the document does 
not wrap around it.  If you want to move it into a specific position in your 
document, you need to change the wrapping style.  To do this, follow the 
instructions in the earlier section: "Wrapping Text around Objects". 
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TEXT BOXES 
Text boxes are used to emphasise or set off text, and Word 2007 provides an 
assortment of ready made designs.  Alternatively, you can create your own text 
box from scratch. 

Note:  If you are creating an "accessible document" (eg one which will be read by 
a screen reader) be aware that overlapping elements, such as text boxes 
overlaying graphics, can be problematic for screen readers. 

1. On the Insert tab, Text group, click on Text Box. 

2. Scroll through the gallery of text boxes and click a suitable one.  (These 
contain placeholder text, which you replace with your own.) 

Alternatively, click on Draw Text Box at the bottom of the gallery.  Position 
the cursor; hold down the left-mouse button and drag to create the text box. 

3. Now type your text in the Text Box. 

Whenever you select a text box in your document, the ribbon displays a 
contextual "Text Box Tools" tab, beneath which is the Format tab. 

 

This contains groups and commands to change the text box shape, add 
shadows, 3-D effects, change the colour and align the box in the document. 
(Whenever you click away from the text box, the Text Box tools tab disappears.) 

Resizing the Text Box 
To change the size of the Text Box, select it, then drag a handle to increase or 
decrease the size.  Alternatively, on the Text Box Tools, Format tab, Size 
group, enter new values in the Height and Width boxes. 

Adjusting the Internal Margins 
1. Select the text box and then on the Text Box Tools, Format tab, Size group 

click the Dialog Box launcher   . 

2. On the Text Box tab, under Internal margin, enter values in the Left, Right, 
Top and Bottom boxes. 

Deleting a Text Box 
Click the Text Box to select it, and then press the DELETE key. 

Positioning the Text Box 
Text Boxes (with the exception of the Simple Text Box, and those you draw 
yourself) can be dragged into place by positioning the cursor on the edge of the 
box, and waiting until it changes into a four-headed arrow .  Hold down the left 
mouse button and then drag it to the desired position.  For more precise 
positioning, see the earlier section: "Wrapping Text around Objects". 
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WATERMARKS 
Watermarks are positioned behind text and 
add interest to a document without 
overpowering the content. 

They are also useful for identifying the 
document, such as marking it as "Draft", or 
"Confidential". 

You can use Word's selection of text 
watermarks or insert your own, or even add 
a picture; however you may need to lighten i
so it is not too intense. 

t 

 

n Picture 
 

n 
elect 

esired, then click on 

termark option, and then in 

d Colour as required. 

ckground group, 

2. At the bottom of the gallery, click on Remove Watermark. 

Note:  Watermarks are only visible in Print 
Layout or Full Screen Reading Views. 

1. On the Page Layout tab, Page 
Background group, click on Watermark. 

2. Observe the list of pre-designed watermarks in the gallery, and if one is 
suitable, click to insert it in your document.   

Alternatively, to create your own 
text, or insert a picture, click 
Custom Watermark at the bottom
of the list. 

3. To use a picture, click o
watermark and then click on the
Select Picture button. 

In the Insert Picture dialog box, 
select your picture and then click o
Insert.  Adjust the Scale and s
Washout if d
Apply to see the effect in the 
document. 

4. To use text as a watermark, select the Text wa
the Text: box, type in your text for the watermark. 

5. Adjust the Font, Size an

Removing a Watermark 
1. To remove a watermark, on the Page Layout tab, Page Ba

click on Watermark. 
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BACKGROUNDS AND BORDERS 
To add more interest to a document, the background of every page can be 
displayed in colour.  Backgrounds are primarily used for online viewing, but they 
can be displayed in most views except Outline and Draft. 

Borders and shading can be added to any part of a document to add emphasis. 
You can insert a simple or elaborate border around the edge of a page, and add 
borders and colour to specific areas of text. 

Adding a Background 
1. On the Page Layout tab, Page Background group, click Page Color. 

2. Hover the mouse over the available colours to see the effect, and then click a 
suitable one.  (For additional colours, click the More Colors option, or click on 
Fill Effects to add gradients, textures, patterns and pictures). 

IMPORTANT:  By default, backgrounds do not print, as this can drain the printer 
cartridge.   

3. If you really do want to print a page with a background, 
click the Office button and then click on Word Options. 

4. Click the Display option on the left-hand side, and then under Printing 
options select: Print background colours and images. 

Adding a Page Border 
1. On the Page Layout, Page Background group, click Page Borders. 

2. In the Borders and Shading box 
select the Page Border tab. 

3. Under Settings, choose from: Box, 
Shadow, 3-D or Custom.   

4. Select options from the Style, 
Color, Width, and Art lists. 

If you chose the Custom option, 
click in the Preview area to apply 
the borders. 

5. To specify a particular page or section click the Apply to: box arrow. 

Adding a Border to Text 
1. Select the relevant text, and then on the Page Layout, Page Background 

group, click Page Borders. 

2. In the Borders and Shading window, ensure the Borders tab is selected. 

3. Choose an option under Settings.  If you chose Custom, click in the Preview 
area to specify which sides of the text you want the border on. 

4. Choose a Color and Width. 
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WORDART 
WordArt is a gallery of text styles that you can use to create decorative text.  You 
can also select existing text and convert it to WordArt. 

1. On the Insert tab, Text group, click WordArt. 

2. In the WordArt Gallery select a design 

3. In the Edit WordArt Text box, select the desired Font: and Size: and then 
enter your text in the Text: box. 

4. Click on OK to enter the WordArt text into the document. 

Whenever you select WordArt, the ribbon displays a contextual "WordArt Tools" 
tab, beneath which is the Format tab. 

 
This contains groups and commands to change your WordArt, eg you can apply 
different styles, add shadows, 3-D effects, and change its shape and colour.  
(When you click away from the WordArt, this disappears.) 

5. To change WordArt, click to select it, then click a 
command in the WordArt Tools, Format group. 

Note:  The Live Preview feature on many commands enables you to quickly see 
how your WordArt will look before you commit to any change. 

Positioning WordArt 
WordArt is inserted in the document with the In-Line with Text wrapping style; this 
means it is placed at the insertion point and any text in the document does not 
wrap around it.  

To change this, see the earlier section: "Wrapping Text around Objects". 

INSERTING AN EXCEL CHART 
1. In Excel select the chart, then click Copy on the Home tab, Clipboard group. 

2. In your Word document, position the insertion point, then on the Home tab, 
Clipboard group, click the Paste button arrow. 

3. In the Paste Special window, click Microsoft Office Excel Chart Object (to 
paste it as an embedded object that can be edited using Excel). 

4. Click Past link – if you want it to be updated whenever the source data 
changes. 

Other options in the Paste Window include pasting it as a Picture or Bitmap, 
or as a Microsoft Office Graphic Object which can be edited using the chart 
tools in Word. 
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CREATING DIAGRAMS AND ORGANISATION CHARTS 
The SmartArt graphics feature allows you to create professional looking graphical 
lists and diagrams such as Process, Venn and Organisation Charts.  

IMPORTANT 

• It is a good idea to first sketch out your proposed diagram on paper, showing 
all the shapes, connecting lines, relationships and text.  This will help you 
decide on the best layout—without a plan it can be difficult to visualise what is 
needed—and rectifying a wrong choice can be very time consuming. 

• Before inserting a SmartArt graphic, create three empty paragraphs in your 
document and position the insertion point in the middle one.  This will give you 
some room to manipulate the diagram and avoid it becoming entangled with 
any surrounding text. 

Choosing a Layout 
1. On the Insert tab, Illustrations Group, click on SmartArt to open the 

Choose a SmartArt Graphic window. 

The left-hand side 
displays the 
following list of 
diagrams: 

List 
Process 
Cycle 
Hierarchy 
Relationship 
Matrix 
Pyramid. 

2. Choose one of the options (or select All to see the full range). 

The middle section will now display related layouts; when you select one, 
helpful information is displayed in the right-hand pane. 

3. Select the appropriate diagram, and then click OK. 

The layout will now appear in your document, with placeholder text, so you can 
see how the graphic will look.   

You can add or remove shapes, although a few layouts contain a fixed number.  
You can also change the colours and design, or switch to a different layout 
altogether.  As you add and edit content, the SmartArt graphic will automatically 
update. 

Note:  Whenever you select a SmartArt graphic, the ribbon displays a contextual 
"SmartArt Tools" tab, beneath which are the Design and Format tabs 
containing groups and commands to manipulate your graphic.  (When you 
click away from the graphic, these disappear.) 
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The Design tab contains commands to change individual shapes, alter the whole 
layout, apply different styles and change the colours. 

 

The Format tab has commands to apply fills, outlines and special effects, 
WordArt styles and positioning tools. 

Entering Text in a SmartArt Graphic 
1. Click a shape and then 

type the text. 

You can also add text 
using the text pane. 

2. If this is not displayed, on 
the SmartArt Tools, 
Design tab, Create 
Graphic group, click the 
Text Pane button. 

3. Click [Text] in the text pane and type your text. 

Selecting Individual Shapes 
1. To select a shape, move the mouse over the edge of the shape and wait for it 

to turn into a four-headed  arrow. 

2. Click with the left button.  The selected shape should 
be surrounded with a solid border and handles. 

If the shape is surrounded by a dotted line, this 
indicates you can enter or edit the text. 

Adding Shapes 
Adding shapes to List, Process, Cycle, Relationship, Matrix and Pyramid 
diagrams is relatively easy; generally you will be given the option to add a shape 
"before" or "after" the selected item.   

Hierarchy Diagrams and Organisation Charts however, are much more complex 
due to their branch and structure levels, and adding shapes can be complicated.  
The Add Shape commands work in different ways, depending on whether the 
layout is vertical or horizontal, and there are options to Promote and Demote 
shapes—which are unavailable in other diagrams.  Organisation Charts also 
have specific layout commands for making shapes "hang" rather than fall below 
other shapes. 

August 2007 18 



Graphics in Microsoft® Word 2007 

1. Select the shape above or next to where you want to place the new shape. 

2. In the SmartArt Tools, Design tab, Create Graphic Group, click on the Add 
Shape button arrow.   

The following options apply to Organisation Charts; other 
layouts will have less choice. 

Add Shape After: inserts the shape at the same level, 
but following it. 

Add Shape Before: inserts the shape at the same level, 
but before it.  

Add Shape Above: inserts the shape one level above; the selected shape 
and all shapes below are then demoted one level. 

Add Shape Below: inserts shape one level below. 

Add Assistant: creates an intermediary shape between two levels.   

3. Click the relevant option. 

Deleting Shapes 
Click the perimeter of the shape and press the DELETE key. 

Resizing Shapes 
To resize an individual shape, first select it, and then on the SmartArt Tools, 
Format tab, Shapes Group, click the Larger or Smaller buttons.  (The 
remaining shapes may adjust their size accordingly.) 

To resize an entire SmartArt graphic, click inside, and then point to one of the 
sizing handles (small dots around the perimeter).  When the pointer turns into a 
double-header arrow  , drag to the desired size. 

Changing a Shape 
To change an individual shape, first select it, and then on the SmartArt Tools, 
Format tab, Shapes Group, click on Change Shapes and then choose an 
alternative from the Gallery. 

Swapping the Complete Diagram for Another 
1. Click the diagram, and then on the SmartArt Tools, Design tab, Layouts 

group, hover the mouse over the various displays while observing the effect 
on your diagram. 

2. For more choices, or to change to completely different layout, click the More 
  button in the Layouts Group, and then click More Layouts. 

Note:  swapping to another layout may not produce a satisfactory result.  
Remember to click the Undo    button on the Quick Access toolbar to 
return to the previous layout. 
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Customising the Diagram 
Once you are happy with the layout and content, you can change the look of 
individual components or the whole diagram, using the commands on the Design 
and Format tabs.  Many of these provide a Live Preview, so you can quickly see 
how it will look, before you commit to any change. 

Positioning the Diagram 
A SmartArt diagram is inserted in the document with the In-Line with Text 
wrapping style; this means it is placed at the insertion point, and any text in the 
document does not wrap around it. 

To change this, see the earlier section: "Wrapping Text around Objects". 

ALTERNATIVE (ALT) TEXT 
Screen readers and Braille displays can generally only translate text, so you 
should add Alternative text to all graphics and images so anyone with visual 
difficulties knows what a sighted person can see.  (Non-essential content 
however, such as decorative page borders or logos, does not require Alternative 
text; however they still require "marking" so a screen reader will ignore them.) 

1. Select the graphic, and then on the Picture Tools, Format tab, Size group, 
click the Dialog Box launcher  . 

Alternatively, right-click the graphic 
and choose Size from the sub-
menu. 

2. Click on the Alt Text tab, and in the 
Alternative text: box, add a brief, 
accurate description of what the 
graphic portrays.  (For a non-
essential graphic, simply enter a 
space.) 

3. Ensure each sentence finishes in a full stop. 

REDUCING A PICTURE’S FILE SIZE 
When a document contains pictures, the overall size of the file can increase 
significantly.  In some cases you can overcome this by reducing the resolution, 
deleting cropped areas of pictures, or compressing the picture.  This depends 
somewhat on the image file types – .png, .jpg, .gif, .bmp and .tiff are generally 
suitable, but vector images are not. 

You should also be aware that once changes have been made to the pictures, 
you will be unable to return them to their original state.  Always ensure you have 
backup copies of the images elsewhere. 
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Changing the Resolution 
1. Select the picture, and then on the Picture Tools, Format tab, Adjust 

group, click Compress Pictures. 

2. In the Compress Pictures box, click Apply to selected pictures only (unless 
you want to change the resolution for all the pictures in the document). 

3. Click the Options button, then under Target output: select one of the 
following:  

• Print (220 ppi) – for Word documents 
which are to be printed. 

• Screen (150 ppi) – for web pages. 

• E-Mail (96 ppi) – for documents to be 
emailed. 

Note:  These settings may result in a 
slight deterioration of picture 
quality. 

Compressing a Picture 
By default, the Automatically perform basic compression on save option is 
turned on and applies to the open document in Word 2007.  If you wish to change 
this, do the following: 

1. Select the picture, and then on the Picture Tools, Format tab, Adjust 
group, click Compress Pictures. 

2. Click the Options button, and then de-select the Automatically perform 
basic compression on save box. 

Cropping a Picture 
Unwanted pieces of a picture can be cut off using the Crop tool on the Picture 
toolbar. 

1. Select the picture and then on the Picture Tools, Format tab, Size group, 
click Crop.  Cropping handles now appear around the image. 

2. Position the Crop tool  over a cropping handle 
and drag to resize.   

To crop equally on all four sides, hold down the 
CTRL key while dragging a corner handle inwards. 

When you crop an image in Word 2007, this 
automatically reduces the file size.  If desired, this can 
be changed. 

3. On the Picture Tools, Format tab, Adjust group, click Compress Pictures. 

4. Click the Options button, and then clear the Delete cropped areas of 
pictures check box. 
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HINTS AND TIPS 
• Always make a backup of your file. 

• Save your work regularly and certainly after every step. 

• It is advisable to have a rough sketch to hand before you start to create any 
drawings.  This will help you estimate the size of the drawing objects and their 
position in relation to each other. 

• To add text to a shape, first select it, then right-click it.  From the sub-menu 
select Add Text. 

• If you intend copying the drawing from one document to another, you must 
ensure that the same template is used in each document, otherwise the 
drawing may not display correctly. 

• It is a good idea to close down Word completely every 30 minutes or so.  
When restarted this will utilise the maximum amount of memory and improve 
the application's performance. 

• Remember to give yourself a break.  Intensive VDU work can cause 
discomfort and eyestrain.  Make a point of looking away from the screen every 
10 minutes and focusing on an object in the distance to refresh your eyes.  At 
the same time sit up straight and stretch your body. 

• When creating intricate drawings, you will find it easier if you "zoom in" and 
get a close-up view of your document.  Click the Zoom buttons in the bottom 
right-hand corner of the status bar. 

• Gridlines can help you position objects accurately.  To display them, on the 
View tab, Show/Hide group select the Gridlines check box. (Note: you must 
be in Print Layout view.) 
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