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Using Microsoft Outlook 2003 for Electronic Mail 

Using Microsoft® Outlook® 2003 for 
Electronic Mail 

1 INTRODUCTION 

1.1 Before you begin 
This guide covers using Microsoft Outlook 2003 for dealing with electronic mail 
on campus at the University of Bradford. It assumes an understanding of 
Windows 2000 or XP. If you are unfamiliar with Windows features, you are 
recommended to attend a staff training course or read the document: 

 Introduction to Microsoft Windows XP 

This document is available from the JB Priestley Building Reception, and on the 
Web at:   

http://www.brad.ac.uk/lss/documentation/windowsxp-intro/intro-windows-xp.pdf 

1.2 About this guide 
The aim of this document is to provide the basic skills required for processing 
your electronic mail with Outlook 2003. It provides a series of numbered 
instructions that you are recommended to follow in the order in which they 
appear. 

1.3 Document conventions 
File - A word in bold directs you to a menu, command or key on the keyboard. 

1.4 Outlook features available at the University of Bradford 
Outlook also has the following features: 

• Calendar 

• Contacts 

• Tasks 

• Notes 

The above features are only available for your personal use on your machine. 
Documentation on Outlook may suggest that these features can be shared within 
an organisation, but this requires a special server which isn’t available at the 
University of Bradford. In particular, Meeting Maker must be used as the shared 
diary and scheduler. 
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2 CONFIGURING OUTLOOK 

2.1 Configuration Fast Track 
The following steps must be followed when using Outlook on a computer for the 
first time. As Outlook stores your settings ‘locally’ you must configure Outlook on 
each computer that you regularly use.   

2.1.1 Installing Outlook 
1) From the Start menu, select Programs – Microsoft Office – Microsoft 

Outlook 2003. 

After Microsoft Outlook has been installed for the first time, a quicker way to start 
Outlook is to click on the Outlook icon  which you will find in the Task bar, to 
the right of the Start button. 

2.1.2 To make the Bradford University Inbox the default folder 
1) From the Tools menu, choose Options – Other tab – Advanced Options 

button. 

2) Click on the Browse button next to Startup in this folder. 

3) Locate and select Bradford University Inbox –OK – OK – OK. 

For further details see section  2.4 Making your Inbox the default folder. 

2.1.3 Copy Sent Mail to Bradford University Sent-Mail Folder (Create 
Rule) 

1) From the Tools menu, choose Rules and Alerts – New Rule button. 

2) Select Start from a blank rule then Check messages after sending – Next. 

3) Select through the specified account, click on specified in the bottom 
window and choose Bradford University – OK – Next. 

4) Select move a copy to the specified folder, click on specified in the bottom 
window and locate and select Bradford University sent-mail folder– OK – 
Next. 

5) Click Next as no options are required in the ‘Exceptions’ window. 

6) In the Specify a name for this rule box, give the rule a name, eg Bradford 
University Sent-mail rule – Finish. 

For further details see section  2.5 Connecting to your Sent-mail folder. 

2.1.4 Set up a Signature 
1) From the Tools menu, choose Options – Mail Format tab – Signatures … 

button. 

2) Click on the New button, type in a name for the signature – Next. 
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3) Type in the required text for the signature – Finish – OK. 

For further details see section  4.1.6 Signature files. 

2.1.5 Turn off the Reading Pane (Optional) 
1) From the View menu, choose Reading Pane – Off. 

Note:  This must be repeated for all folders. 

For further details see section  3.2 Opening the current message in a new 
window. 

2.1.6 Add ‘To’ and Remove ‘From’ Fields in the Sent-mail Folder 
1) In the Sent-mail folder, right click on the Header area (grey bar containing 

From, Subject etc) and choose Customize Current View. 

2) Click on the Fields button and replace From with To in the right hand box – 
OK - OK. 

In order to display the information in the To field, you now need to update the 
Sent-mail folder. 

3) From the Tools menu, choose Options – Mail Setup tab – Send-Receive 
button - Edit button. 

4) Click to add a tick in the check box next to sent-mail and then select 
Download complete item including attachments – OK – Close - OK. 

5) Click on the Send/Receive button on the Outlook toolbar. 

For further details see section  8.6 Displaying the To: field to sort sent messages. 

2.1.7 Check that Microsoft Word is your E-mail Editor 
6) From the Tools menu, choose Options – Mail Format tab – make sure that 

check box next to Use Microsoft Word 2003 to edit e-mail messages is 
ticked. 

2.1.8 Organise the Tasks Pane (Optional) 
1) Right click on the Outlook Tasks pane (see diagram on page 6) and choose 

Navigation Pane Options. 

2) Use the Move up/Move down buttons to rearrange the list so that Mail and 
Contacts are at the top - OK. 

3) With your pointer positioned over the top of the pane (above the Mail border), 
drag down so that only Mail and Contacts are displayed. 

For further details see section  3.1 Managing the panes. 
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2.1.9 Customise the Favorite Folder List (Optional) 
To remove the existing folders from the Favorite Folders list: 

1) Right click on each folder and choose Remove from Favorite Folders. 

To add a Bradford University folder to the Favorite Folders list: 

2) Drag the folder from the All Mail Folders list to the Favorite Folders area. 

For further details see section  2.6 Moving your useful folders to the Favorite 
Folders pane. 

2.1.10 Set Outlook to open the next/previous message after deleting a 
message (Optional) 

See section  4.3 Options for displaying messages. 

2.1.11 Set Outlook as the default e-mail program (Optional) 
1) Open Internet Explorer. 

2) From the Tools menu select Options. 

3) Click on the Programs tab. 

4) In the e-mail box select Microsoft Office Outlook. 

2.2 Key Features of Outlook 
Feature See Section 
Auto complete e-mail 
addresses 

 5.1 Recently used addresses

Find/add University e-mail 
addresses 

 5.3.2 Finding people in the Bradford University 
directory

Filtering messages (rules)  7.6Using rules to process messages 
automatically  

Sorting e-mails  3.3 Sorting messages

Word editing features  8.8 Formatting text

2.3 Understanding your Outlook folders 
Outlook is set up to store all messages on your PC, in an area called ‘Personal 
Folders’. At the University we strongly advise that staff store their messages on 
the Bradford University central e-mail server; this way you can access your 
messages from any PC, and even over the internet via web-mail. 

In order to set up access to your e-mail folders on the Bradford University e-mail 
server, follow the instructions below. 
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2.4 Making your Inbox the default folder 
It is likely that the first thing you want to do whenever you open Outlook is check 
for new messages in your Inbox.  

To make your University of Bradford Inbox the default folder to be opened at 
start-up: 

1) Select Tools from the menu bar, 
then Options, then click on the 
Other tab.  

2) Click on the Advanced Options 
button. 

3) Click on the Browse button, 
which will open a list of folders 
identical to the one shown in the All 
Folders pane.  

4) Scroll down the list until you find 
Bradford University, (click the + to 
expand it if necessary) and then scroll 
down again until you find your Inbox.   

5) Click on Inbox to select it. 

6) Click on OK until you return to the main Outlook window. 

2.5 Connecting to your Sent-mail folder 
Ideally, you should store copies of any messages you send on the central mail 
server; they will then be accessible to you whatever computer you are using, 
whether on or off campus.  If you do not follow the steps below, copies of any 
messages you send will be stored in the Sent Items Personal Folder instead (on 
the hard drive of your PC). 

To store your sent mail on the central University mail server:  

1) From the Tools menu, select Rules and Alerts. 

2) Select the New Rule… button.  

 
3) Click in the Start from a blank rule check box to select this option. 
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4) Select Check messages after 
sending and then click on Next. 

5) In Step 1:, select through the 
specific account. 

6) In Step 2:, click on specified – this 
should display Bradford University, 
click on OK then Next. 

7) In Step 1:, select move a copy to the 
specified folder. 

8) In Step 2:, click on specified and then 
locate and select your sent-mail 
folder under Bradford University. 

9) Click on OK then Next and Next 
again to move to the Finish rule setup window. 

10) In the Specify a name for this rule box give it a name, eg: 
Bradford University sent-mail rule  

11) Click on Finish. 

Implementing this rule will ensure that a copy of each message you send, is 
stored in the sent-mail folder on the central mail server. 

2.6 Moving your useful folders to the Favorite Folders pane 
The folders that you use regularly can be moved to the Favorite Folders list.  
Then, when you want to access a folder, all you need to do is click on it in the list.  

Note:  Your Outlook Inbox and Sent-mail folders should now be connected to the 
central mail server.  

1) Remove the short-cut to the Inbox in your Favorite Folders list by right-
clicking the mouse on it and selecting Remove from Favorite Folders.  

2) Remove all the other folders in the same way. 

3) Scroll down to Inbox under University of Bradford (you may have to click on 
the + to expand the folder.  

4) Drag the Inbox folder into the Favorite Folders list area. 

5) Add any other frequently used folders into your Favorites. 

3 THE OUTLOOK WINDOW 
To start Outlook: 

1) From the Start menu, select Programs, then Microsoft Office and then 
Microsoft Outlook 2003.  
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After Microsoft Outlook has been installed for the first time, a quicker way to start 
Outlook is to click on the Outlook icon , which you will find in  the Task bar, to 
the right of the Start button. 

Current message 
displayed in the 
Reading Pane

Messaging 
Pane

Navigation 
Pane 

Favourite 
Folders list

All Folders 

Outlook Tasks 

 
Outlook automatically sees all of the messages and folders that you had in the 
‘Post Office’ (ie on the Bradford University e-mail server) in ExecMail or Eudora.  
If you have messages in your ‘Local Folders’ area in ExecMail or Eudora (ie on 
your computer), then you will have to move them to the ‘Post Office’ before you 
can view them in Outlook. 

If you have problems doing this, you can e-mail ictservicedesk@bradford.ac.uk 
and someone from the Computer Centre will come and do this for you. 

3.1 Managing the panes 
Each of the main parts of the Outlook window (Folders, 
Outlook Tasks, Messaging Pane and Reading pane) are 
separated by a resizing bar. This allows you to resize any of 
the panes to make viewing easier. For example, you may 
wish to resize the All Folders pane. 

To resize a pane, hold your mouse over the border and when the pointer 
becomes a double-headed arrow, drag the border to the position required. 
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3.2 Opening the current message in a new window 
It is possible to display the current message in a separate window. The 
advantages of this are that more of the message details are displayed (who it is 
from, when it was sent etc) and further options are available from the tool bar 
(see section  4.2 Reading messages). 

To do this, select the Reading Pane option from the 
View menu and then choose the Off option.  

To display a message, double click on it in the 
Messaging pane.  

3.3 Sorting messages  
You can display the list of messages in the Messaging pane in a variety of 
different ways by clicking on the column headers.  

• Clicking on the From column header will sort the messages in that folder into 
an alphabetical list of senders.  

• Clicking on Received will sort them into an ascending order of when they 
were received into the folder (or descending if you click it again).   

In addition, when messages are sorted into date order, they will be subdivided 
into messages received today, yesterday, last week, two weeks ago etc. 

  

4 GETTING STARTED 

4.1 Composing a message 
To compose a new message from the Outlook main screen: 

1) Select the New icon on the toolbar.  (Do not click on the down 
arrow next to New as this will give a range of other options.)   

Note:  If you have a message open and want to compose a new message, 
select New from the File menu and then Mail Message.  

 
2) This will open a new message window. Outlook has been configured to use 

Microsoft Word as the default editor for new messages and you will see 
several of Word’s toolbars and menus in this window. 
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How message text 
is to be sent Send message 

button 

Options pick list Add file 
attachment 

Search 
Addressbook 

Check names 
against directory 

Importance: High 

Importance: Low 

Set Flag 

 
Note:  If your new message window does not user Microsoft Word you will 
need to change your settings. For instructions on how to do this please see 
section  2.1.7 Check that Microsoft Word is your E-mail Editor. 

4.1.1 Selecting recipients at Bradford 

You need to type the e-mail address of the recipient in the To: field.  The easiest 
way to do this, if the person is at Bradford University, is to type in their surname.  

If there is only one person with that surname, it will be expanded automatically 
into their full e-mail address after a few moments.  

If there is more than one person with that surname, this will be 
indicated by a red wavy line under the name. To select the correct 
person with that surname: 

1) Click the Check Name icon on the toolbar.  

This will display a list of all the 
people at Bradford with that 
surname. For many staff and 
students, the forename is also 
available and these can be 
searched as well. Type the 
forename into the To: field and 
then Check Name as in step 1 
above. 

Note:  If there are a large 
number of people with the 
same name, an extra window 
may appear (see point 4 below). 
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2) k may 

ame, 
 

3) cted the correct 
ail 

 

4)  with the same name, the window 

 

o

sages you send to mailing lists at Bradford, such as 
ped in 

4.1.2 
 ssage to is not in the Bradford University 

4.
 person, each of the addresses 

4.1

f your message to other e-mail users, enter their e-

4.1.3.3 
sage allows you to send Blind Carbon Copies to 

Select the e-mail address you thin
be correct and then click on the 
Properties button to show more 
information about that person. 

Information such as their first n
department and phone extension may
also be displayed.  

Once you have sele
person, click on OK twice and the e-m
address for that individual will be included
in the To: field of the new message. 

If there are a large number of people
opposite will appear. Click OK 
(the window may appear more 
than once) to continue the 
search. Sometimes this window
appears behind the other 
windows – check the task bar. Y
in this window. 

Note:  Any mes

u cannot continue until you have clicked OK 

abuse@bradford.ac.uk, or lsshelp@bradford.ac.uk, will need to be ty
full, including the @bradford.ac.uk. 

Recipients not at Bradford 
If the person you want to send the me
directory, you will need to type in their e-mail address in full, including the 
@site.network.country. Once you have used an e-mail address, it will be much 
simpler next time (see section  5.1 Recently used addresses). 

1.3 Addressing to Multiple Recipients 
If you are sending the e-mail to more than one
should be separated with a comma or semicolon in the To: field. 

.3.1 Carbon Copies 

4.1.3.2 To send a copy o
mail addresses in the Carbon Copies field Cc: . 

Blind Carbon Copies 
The Bcc field of an e-mail mes
other users. This means that they will receive a copy of the message but those 
named in the To: and Cc: fields will not know this.  
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To display the Bcc field when composing a new message, 
click on the down arrow next to the Options button and 
select the Bcc option. 

4.1.4 Entering the text of a message 
Make sure that you add a brief description in the Subject 
field to identify the purpose of your message. 

You can now enter the text of the message in the message area of the Compose 
(New Message) window. Outlook has been configured to use Microsoft Word as 
the editor, so many features of Word will be available to you as you type in the 
text. For instance, some typing errors will be auto-corrected for you; first words in 
sentences will be capitalised; words not recognised by Word’s dictionary will be 
underlined with a red wavy line and can be corrected by right-clicking the mouse 
on them.  

While in the Compose (New Message) window, spelling and grammar settings 
can be changed - from the Tools menu select Options and then the Spelling & 
Grammar tab.  

To change the AutoCorrect settings, from the Tools menu, select AutoCorrect 
Options…. 

4.1.5 Sending an e-mail 
When you have finished composing your message, click on the Send button to 
post your message. 

4.1.6 Signature files 
When sending messages, it is normal to add your contact details at the bottom of 
the message. This information is called a signature. In Outlook you can have a 
variety of different signatures and choose which one to use depending on who 
you are sending a particular message to. However, if you wish to change 
signatures, you need to do this before you compose your message.  

To set up a signature: 

1) Go to the Tools menu on the main Outlook window, choose Options and 
select the Mail Format tab. 

2) Select the Signatures button to edit your signature or add a new one. 

3) Click on New to open the Create New Signature window. 

4) Type in a name for this signature and then click on the Next button. 

5) Type in the text for your signature and then click on Finish. 
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To add this signature to the bottom of all messages that you compose: 

6) Click on the down arrow next to the 
Signature for new messages: 
box and choose the signature you 
want to be added automatically.  

 

To add this signature to the bottom of all reply and forward messages: 

7) Click on the down arrow next to the Signature for replies and forwards: box 
and choose the signature you want to be added automatically. 

If you would like to change the signature within a new/reply/forward message: 

8) Right click on the existing signature in the message. 

9) Select the required signature from the list in the shortcut menu. 

4.2 Reading messages 
Any messages sent to you will be stored in your Inbox. When you display the 
contents of your Inbox, the author, subject and date and time of receipt will be 
displayed. The icons to the left of each message indicate whether the message 
has been read or not and if there is a file attached to it. If a message is unread, 
the message details will appear in bold. 

   An unread message. 

  A message that has been read. 

  The message has a file attached. 

  The message has been marked as important by the sender. 

  The message has been marked as low importance. 

 The message has been replied to or forwarded to another person. 

To read a message, you can either left click on the message in the Messaging 
pane to display it in the Reading pane, or double click on the message to open it 
in a new window. In both views the following buttons are available on the tool bar: 

   Reply to the sender only. 

  Reply to the sender and all recipients. 

   Forward (send) the message on to someone else. 

  Print the message on the default printer. 

  Move the message to a folder. 

   Mark the message for deletion. 
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If the message is open in a separate window, additional toolbar buttons are 
available: 

  Go to the previous message. 

  Go to the next message. 

   Display the message in a range of different font sizes. 

  Translate the message into different languages. 

4.2.1 Following message threads 
Sometimes you will receive a variety of messages 
from different e-mail users which relate to a single 
topic; these are called threads. If you want to read 
all of the messages relating to a single thread in 
consecutive order, you can use the Next and 
Previous pick lists to do this. Simply click on the 
down arrow and then select Item in Conversation 
Topic. 

As you can see there are various other options 
available from this menu, to read items from a 
particular sender, to read messages marked as important etc. 

4.3 Options for displaying messages 
If the message window closes after deleting a message instead of displaying the 
next message, you can change this. 

1) From the Tools menu, choose Options and then the Preferences tab. 

2) Select the E-mail Options button and then click on the down arrow next to 
After moving or deleting an open item:. 

3) Choose open the next item if you 
would like the next item displaying or 
select the option of your choice. 

4.4 Deleting and undeleting messages 
After you have read a message, if it is not relevant to you or you have no further 
use for it, you can click on the delete button  to mark it for deletion. The 
message will be greyed out and struck-through in the Messaging pane. If the 
message is open in a separate window, the next message in the folder will be 
displayed (even if it has already been marked for deletion). When using the 
Reading pane, you will need to click on the next message you wish to read. 

If you want to undelete a message, right click the mouse on the deleted message 
and choose the Undelete option. 
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4.5 Hiding deleted messages 
It can sometimes be easier to work in 
Outlook if the messages that have been 
marked for deletion are hidden. To do 
this: 

1) Select the View menu in the main Outlook 
window.  

2) Select Arrange by, then Current View and 
then Hide Messages marked for Deletion. 

Alternatively, you can use the Advanced toolbar 
(see section  8.2 Advanced Toolbar). 

4.6 Purging messages 
Hiding messages that have been marked for deletion does not actually delete 
them. This MUST be done manually and, in order to stay within your allowed 
storage quota for e-mail, please make sure this is done regularly. 

In Outlook you can only purge (permanently delete) deleted messages in the 
current folder. If you have deleted messages within other folders and want to 
purge them, you will need to open each of the folders in turn. To purge all deleted 
messages within a folder: 

1) Select the folder. 

2) From the Outlook toolbar select the Edit menu and then Purge Deleted 
Messages.  

4.7 Replying to and forwarding messages 
When a message is displayed, you can choose to reply to the sender or the 
sender and all recipients of the message by clicking on either  or 

. A Reply window will be opened with the appropriate e-mail 
address(es) already completed in the To: and Cc: fields.  

Note:  If somebody has been sent a Blind Carbon Copy of the message, they will 
NOT be included in the reply even if Reply to All has been selected.   

The subject of the original message will also be added to the Subject field, 
preceded with the letters Re:. The original content of the message will be 
included in the text area. The window will be very similar to the Compose (New 
Message) window and will allow Word features to be used. 

Similarly, you can Forward a message to other recipients by choosing the 
 button. This time the text Subject field will start with the letters FW: 

See section  8.4 Forward and reply options of this guide which describes how 
Replies and Forwarded messages can be configured differently. 
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4.8 Redirecting messages 
Occasionally you will receive an e-mail that is better dealt with by somebody else. 
It is possible to redirect (bounce) such messages and have any replies to the 
message, sent to the e-mail user you redirect the original message to. To do this: 

1) Chose to Forward or Reply to the message. 

2) Click on the Options button, which allows you to select the From option. This 
adds another field to the header of the message.  

3) Type or select an e-mail address to go in this field. 

4) Send the message. 

Their response will be sent to the person named in the From field rather than to 
you.  

Note:  Your name will be visible to the recipient of the message. 

Alternatively, you can set replies to go to another e-mail address.  

1) Click on the Options button while a new message or reply/forward is open.  

2) Under Delivery options select the Have replies sent to check box and enter 
the alternative e-mail address in the box next to it or select an e-mail address 
using the Select Names button (see section  5.3.2 Finding people in the 
Bradford University directory). 

4.9 Checking for new mail 
Your Inbox is set by default to check for new messages every five minutes. If you 
are expecting new mail, you can click on the  button to update 
your Inbox. 

4.10 New mail notification 
When new messages arrive in your Inbox, a closed envelope icon will appear in 
the system tray on the task bar at the bottom right of your screen. You can also 
choose to have other forms of notification by going to the Tools menu and 
selecting Options. Then on the Preferences tab, click the E-mail options button 
and from the next window click on the Advanced E-mail options button. 

4.11 Closing Outlook 
To close Outlook, from the File menu choose Exit. Alternatively, click on the 
close window button    on the Outlook main window.  

5 USING DIRECTORIES AND CONTACT LISTS 

5.1 Recently used addresses 
Every time you send a message, whether composing a new message or replying 
to others you have received, the e-mail addresses of the recipients are added to 
your address history file automatically. Your history file contains the e-mail 
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addresses of people you regularly have e-mail contact with. This saves having to 
look them up in either the Bradford Directory or in your personal Contacts list. 

Once your history file is populated, when you start to type an e-mail address of a 
recipient, a drop down list showing all those people whose e-mail address starts 
with the letters you have 
just typed will be displayed. 
The list is in the order of 
the last used addresses. 
Entering more of the e-mail 
address will shorten the list 
of possible addressees.   

If the e-mail address of person you want is listed, make sure it is selected (use 
the down arrow key if necessary) and then press the Enter key. The full e-mail 
address of that person will appear in the To: (Cc: or Bcc:) field of the message 
you are composing. 

Alternatively you can click on the Check Names  button in the toolbar.  This 
displays a list of matching surnames in a separate window.  If there are several 
matches, the Microsoft LDAP Directory window appears to inform you that the 
LDAP Directory Server found more entries for the search than your specified size 
limit.  Click on OK in this window and it will then bring up the list in another 
window. 

Note:  If you cannot see the list window then check the Windows Task bar to see 
if there is a button called Microsoft LDAP Directory and then click on it to 
display the window. 

5.2 Contact lists 
Some of your e-mail contacts will not be at Bradford University and you may want 
to store these addresses. The Outlook Contacts folder can be used to store 
details of both individuals and personal distribution lists. 

5.2.1 Adding new contacts 

1) To create a new entry in your personal contacts list, select the Contacts  
button from the Outlook Tasks pane.   
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2) Click on the New Contacts button  or go to the File menu and 
select New and then Contact. This will open a new contacts window. 

 
3) Clicking on the Full Name.. button will prompt you for their title, first, middle 

and last names and any suffix. You should then enter their full e-mail address 
including @site.network.country, in the E-mail… box.  

4) After typing in the required information into the other boxes in the Contact 
form, click on the Save and Close button in the toolbar. 

5) To return to the Mail part of Outlook, click on the Mail  button in the 
Outlook Tasks pane. 

5.2.2 Adding a contact from existing messages 
You can easily add a contact from an e-mail you have already received.  

1) Open the e-mail and right click on the name in the From: e. 

2) Choose Add to Outlook Contacts. A contacts form will open with the name 
and e-mail address already filled in. 

3) Add any further information to the form and then click on the Save and Close 
button.  

5.2.3 Using existing contacts 
To send a message to somebody in your Contacts folder:  

1) Open a New message window. 

2) Click on the To..  button.  
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3) This will open the Select Names window 
which displays a list of names generated 
from any recent searches of the Bradford 
directory.  Click on the down arrow in the 
Show Names from the: box. 

4) Select the Contacts option under 
Outlook Address Book.  This will display 
your Outlook Contacts. 

5) Click on the name you want to send the 
message to and then click on the To-> 
button in the Message Recipients 
section. The contact e-mail address will 
be added to that field.  

Note:  You can add other entries from your contacts list to the Cc and Bcc 
fields within this window. 

6) Click on OK to return to your new message window and the recipients of the 
message will be completed for you. 

Alternatively, if you are in the Contacts folder, you can right click the mouse on a 
contacts entry and select New Message to Contact. 

5.3 Distribution lists 
If you regularly send messages to the same group of individuals, you can set up 
your own e-mail distribution list within the Outlook contacts folder. Bear in mind 
that this list is only available to you personally; if other people need to use the 
same lists it is more efficient to setup one up centrally. This can be requested by 
sending an e-mail to ICTServicedesk@bradford.ac.uk. 

5.3.1 Creating a distribution list 

1) Click on the Contacts  button from the Outlook Tasks pane.  

2) Click on the down arrow next to the New button. 

3) Select Distribution List. 

4) Type a name for the list in the 
Name: box. 

5) Click on the Select Members… 
button. 

6) Select the required members. 

a) To add people from your 
Contacts list, click on the 
Show Name from the: down 
arrow and choose Contacts under Outlook Address book.  
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b) To add people from the Bradford Directory, select Bradford Directory 
from the Show Name from the: box and then follow the steps in section 
 5.3.2 Finding people in the Bradford University directory. 

7) When all the required contacts have been added, click on the Save and 
Close button. 

5.3.2 Finding people in the Bradford University directory 
You can also search for people in the Bradford University directory to add to your 
distribution list. 

1) Click on the Advanced button at the bottom 
of the Select Member window and select 
Find.  

2) Type the last name of the person you need 
to find in the Last name: box and then click 
on OK. 

3) All the people who fit that description will be 
displayed. Click on the entry for the e-mail 
address you think is correct.  

Note:  If you need to check that this is the 
correct e-mail address for the person you 
want, go to Advanced and select 
Properties.  

4) Click on the Members -> button and they 
will be added to your distribution list. 

An entry for a mailing list will appear in your 
contacts folder with several heads next to 
the name e.g .   

5.3.3 Sending an email using a distribution list 
To use the list to send a message: 

1) Right click on the list name and select the New Message to Contact option. 
This will open a Compose (New Message) window with the list name in the 
To: field with a plus sign next to it.  

You can click on the plus sign to expand the list. This allows you to delete list 
member(s) for that mailing if you need to do so. This will not remove them 
from the mailing list. 

5.3.4 Update a distribution list 
To update a distribution list, double click on the name. You can then select new 
members to add or remove existing ones. 
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6 USING FILES 

6.1 Reading attachments 
If you receive a message that has a file attached to it, there will be a paperclip 
icon next to the message in the messaging pane.  

To open the attachment: 

1) Open the message. 

2) Double click on the filename shown in the message header area.  

You will be prompted to Open it or Save it to disk. If you select Save, you will be 
able to navigate to the directory you want to save the file in. The name of the file 
will be completed automatically. 

Note:  If you delete a message which has an attachment without saving the 
attached file first, the attachment will no longer be available.  

6.2 Attaching files to messages 
To attach files to messages ready to send to your e-mail contacts:  

1) Compose your e-mail as usual and fill in the e-mail addresses of anyone who 
is to receive a copy.  

2) Click on the Insert File button  . The Insert File window will be displayed. 

3) Locate and select the file you wish to attach to the message. 

4) Click on the Insert button. An extra field will be displayed in the message 
header Attach… and the file name and size will be shown. 

If the recipient does not receive the attachment or they receive gobbledegook in 
the body of the e-mail instead of the attachment: 

1) From the Outlook window, open the Tools menu and choose Options. 

2) Select the Mail Format tab. 

3) Click on the Internet Format… button and remove the tick from Encode 
attachments in UUENCODE format when sending a plain text check box. 

4) Click on OK and OK again to return to the main Outlook window. 

6.3 Inserting Files 
It is also possible to include the contents of a text file into the body of a message. 
This is useful if you frequently send a standard message to others users, eg to 
report a phone message has been left, or a member of staff is not in on that day.  

1) Position the cursor in the message area where you want to include the text 
stored in a file. 

2) Click on the Insert File button. 

3) Locate and select the text file you want to insert. 
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4) Click on the down arrow next to the Insert button and 
select Insert as Text.  

Note:  Because Microsoft Word is used as the editor in 
the Compose (New Message) window, you can also 
select Word documents and insert them into the body of the message. 

6.4 Attaching mail messages 
As well as forwarding or replying to e-mail messages you receive, it is also 
possible to attach existing e-mail messages to new messages. This can be useful 
if you have to send the full message, including all the contents of the original 
message header, to another person, eg if you are complaining about the content 
of the message.  

1) Address and compose the message as usual. 

2) Click on the down arrow next to the Insert button and select 
Item…. 

3) Navigate to the e-mail folder where the message is stored and select it. You 
may need to expand the Bradford University entry to show all the mail folders 
stored on the central mail server. 

The messages stored in this folder should be displayed in the Items: box.  

 
Note:  If they are not displayed, you will need to go back to the main Outlook 
window, select that folder from the Navigation pane and open it to list the 
messages. It will then open correctly in the Insert item window. 

4) Click on the message you want to attach and ensure that the Attachment 
option is selected under the Insert As section.  

5) Click on OK and the message will be placed as an attachment to the message 
you have composed.  

6) Click on Send to send the message. 
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7 USING FOLDERS AND FILTERS 
It is advisable not to have too may messages in your Inbox, as this will slow down 
the mail server and it can also be difficult trying to find them again. It is very easy 
to create new folders and move messages into folders. 

7.1 Creating new folders and sub-folders 
1) From the Outlook main window, click on the arrow 

on the New button. 

2) Select the Folder option.  

3) In the Name: box type in the name of the folder 
you want to create.  

4) Select where to store the new folder from the list 
of folders in the Select where to place the 
folder: box.  

a) If you want to have the new folder at the top 
level of your folder list, select the Bradford 
University folder.  

b) If an existing folder is selected within (Bradford 
University), the new folder will be created as a 
sub-folder.  

Note:  Even though the same name can be used for both top-level and sub-
folders, this is not recommended as it will lead to confusion when moving 
messages – see the next section. 

5) Click on OK. 

The presence of a sub-folder is indicated in the Navigation pane by a plus or 
minus sign next to the higher level folder.  Clicking on the plus sign expands the 
folder so that sub-folders are displayed. Clicking on the minus sign will collapse 
the folder.  

7.2 Moving messages to folders 
When you read new messages in your Inbox, it is very easy to move them into a 
folder. 

1) Click on the Move to Folder  button. (This is available in both the Outlook 
main window and the message window.) A drop down list showing the most 
recently used folders and the Move to Folder option will open.  

a) If the folder you want to move the message to is shown, simply scroll 
down until it is highlighted and click on it.  

Note:  If you have folders and sub-folders with the same name, you cannot 
differentiate between them from this list, which is a good reason for not doing 
it! 
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2) If the folder you need is not shown, choose the Move the Folder option and 
then select the required folder. Then click on OK. 

Note:  You can also create a new folder at this point by clicking on the New.. 
button. This will open the Create New Folder window as described in the 
previous section. 

It is also possible to move messages to folders from the list of messages 
displayed in the Messaging pane. You can do this in either of the following ways: 

• Right click on the message and select the Move to Folder option. 

• Select the Move to Folder option from the File menu when the message is 
open. 

• Drag and drop the message(s) - see section  7.4 Dragging and dropping 
messages between folders. 

7.3 Selecting several messages 
It is easy to process several messages in one operation in Outlook. This allows 
you to move them from one folder to another, or select a number of messages for 
deletion and then purge them. 

If the messages are consecutive in the folder: 

1) Click to select the first message to be deleted or moved. 

2) Scroll down to the last message required, hold down the Shift key and then 
click on that message. This will select all of the messages between (and 
including) the first and last selected. 

3) Release the Shift key. 

4) Click on the Delete or Move to folder button. 

Note:  Do not forget to select Purge Deleted Messages from the Edit menu if 
you want to delete them permanently! 

If the messages are not consecutive in the folder: 

1) Click to select the first message to be deleted or moved. 

2) Hold down the CTRL key and select each individual message required.  

3) When all required messages are selected, 
release the CTRL key. 

4) Click on the Delete or Move to folder 
button. 

7.4 Dragging and dropping messages 
between folders 

You can also move messages between folders.  
Select the required message(s) in the 
Messaging pane and then drag them onto a 
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folder in the All Folders list. 

7.5 Renaming or Deleting folders 
The easiest way to rename or delete a folder is to right click 
on the folder name in the Navigation pane. A shortcut menu 
will appear offering a selection of options for you to choose 
from.  

Note:  If you delete a folder, all of the messages within the 
folder will also be deleted, but you will be prompted to 
confirm that this is what you want to do. 

7.6 Using rules to process messages 
automatically 

In Outlook you can set up rules that can be used to divert 
messages automatically to a particular folder, either as they arrive, or after they 
are sent. In the Outlook main window: 

1) Select the Tools menu and then the Rules and Alerts option.  

This will display a window that should already have one rule installed which 
was set up earlier in this document (see section  2.5 Connecting to your Sent-
mail folder).  This rule automatically saves any messages you send to your 
sent-mail folder. 

2) Double click on the sent-mail rule to see what actions have been set. Do not 
make any changes. 

3) Click on Cancel to close the window. 

To create a new rule, eg to divert all messages from a particular individual to a 
specific folder:  

4) Click on the New Rule button in the Rules and Alerts window. This will open 
the Rules Wizard to help you create the new rule. 

5) In the Step 1: box, select the action 
required; in this instance Move 
messages from someone to a folder. 

6) In the Step 2: box, click on people or 
distribution list. This will allow you to 
search for the e-mail address of the 
person whose messages you want to 
process, in the same way as you would 
find people in the Bradford University 
directory or your Contacts list.  

7) Click on the From -> button to enter the 
required e-mail address into the rule and 
then click on OK.  
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Note:  A window may appear warning you that this folder does not support 
Unicode… etc.  Click OK to continue. 

8) Click on specified folder to choose which folder you want messages from that 
person to be stored in. You can create a new folder if necessary.  

9) Click on the Next > button once the folder has been selected and displayed. 

You can now select more options for when the 
rule is to be applied, eg if the message has 
gone to you alone, whether it was marked as 
important etc. 

10)  In the Step 1: box, select the required 
conditions by clicking on the check box 
next to each of the conditions you want to 
apply. 

11) Click on the Next >. 

 

 

You now need to decide what you want to do with the message after it has been 
processed. You can move or copy it to the folder you have previously selected, 
delete it, purge it, flag it etc. 

12) In the Step 1: box, select the required conditions by clicking on the check box 
next to each of the conditions and then click on the Next > button. 

You will now be asked if there are any exceptions when the rule should not be 
applied, eg it was marked as important or the subject field contained particular 
text.  

In some instances, when a new condition is added to the rule description a 
further option will be added in the Step 2: box.  You will need to click on this 
option to specify more details. For example, if you choose an exception by 
message importance, you will need to select which level of importance is to be 
used by clicking on the underlined text and choosing high, normal or low.  

Note:  If you forget to do this, you will be prompted to do so when you click the 
Next > button. 

13) Click to select the required exceptions and then click on the Next > button. 
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Finally, you need to add a name for the rule. 
You can then select the required options from 
this window.  

• Turn on the rule. You can use this option to 
disable/reapply the rule at any time. 

• Run the rule for existing messages in your 
Inbox.  

14) Click on Finish. 

15) Click on the Apply button to activate the new 
rule in the Rules and Alerts window. 

16) Click on OK to close the Rules and Alerts 
window. 

7.7 Searching for messages 
The easiest way to find a message from a particular person, or one that was sent 
on a certain date, is to sort the contents of the folder into an appropriate order 
using the column headings in the Messaging pane.  

The Arrange By option in the View menu also provides a full list of the fields that 
can be used to sort the display. The Custom option of that menu allows full 
control of what information is displayed for each message and how that is used to 
sort the messages.  

Searching of folders can be also be carried out by using the Find button.  

1) Select the folder to be searched in from the All Folders pane.  

2) Click on the Find  button on the main Outlook window toolbar.  This will 
open the Search Toolbar. 

 
3) Type in the character string you are looking for in the Look for: box  

4) Press the Enter key or click on the Find Now button to display all the 
messages which contain that text.  

More advanced searching can be conducted by clicking on the Options down 
arrow and choosing Advanced Find. 

Note:  The ‘Search Folders’ options that you may read about in other Outlook 
documentation/guides can only be used to search Personal folders and therefore 
is not useful at Bradford University. 

7.8 Turning off the Auto Archive feature 
Most people prefer to archive their old messages manually, eg by moving them to 
a folder named ‘Old Messages’. To turn off Auto Archive: 

1) From the Tools menu select Options. 
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2) Select the Other tab. 

3) Click on the AutoArchive… button. 

4) Remove the tick from the top check box. 

5) Click on OK and OK again to return to the Outlook window. 

8 OPTIONS AND ADVANCED FEATURES 

8.1 Personal Details 
Outlook is configured at the University to match the person who is logged in, to 
their own personal details. These may not match your personal preferences for 
what you are called. If you wish to change the way your name is sent to other e-
mail users: 

1) From the Tools menu, choose E-mail Accounts… and then select View or 
change existing e-mail accounts. 

2) Click Next > . 

3) Click on the Change.. button. 

4) Type the name you wish to be 
known as into the Your Name: 
box, but do not change any of 
the other settings on this 
screen. 

5) Click on Next > and then 
Finish to confirm your 
changes. 

8.2 Advanced Toolbar 
Outlook has an advanced toolbar which displays extra buttons that you may find 
useful. The Advanced toolbar can be displayed by: 

• Right clicking the mouse on the standard toolbar (not over any of the icons) 
and selecting Advanced.  

• From the View menu, select Toolbars and then Advanced. 

One particularly useful feature changes the view in the message window to hide 
or display deleted messages. 
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To do this click on the down arrow of the Current View button and choose either 
IMAP Messages or Hide Messages Marked for Deletion.  

 
Another feature is to be able to see a preview of each message.  To do this, 
choose Messages with AutoPreview from the Current View list. 

8.3 Viewing full message headers 
It is sometimes useful to view the full details contained in the header of an e-mail 
message. This displays further details about the how the message arrived at 
Bradford and who sent it. To do this:  

1) Open the message. 

2) From the View menu, select Options.  

3) Use the scroll bar to read through details displayed the Internet Header box. 

8.4 Forward and reply options 
You can change the way that Outlook deals with messages that you are 
forwarding or replying to.  

1) Open the Tools menu on the main Outlook window and choose Options. 

2) From the Preferences tab, click on the E-mail 
Options… button. 

3) Click on the down arrow in the box underneath 
When replying to a message and also When 
forwarding a message to see the different 
options available. 

Note:  Most find that the Include original message text option for both 
replying to and forwarding messages is useful. 

4) Select the required options and click on OK and then OK again to close the 
Options window. 

8.5 Junk e-mail 
There are two ways to minimise the quantity of junk e-mail which is sent to your 
Inbox. The first is to use the system on the mail sever, which analyses all 
messages arriving on site and allocates them a ‘spam score’ based on the 
content of the message. Any message which scores more than 6 will be 
automatically filtered into a folder called junkmail. You can see what spam score 
a message received by looking at its full header – see earlier in this document.  
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It is important to check the contents 
of your junkmail folder regularly to 
ensure messages which are not 
spam are identified. Any messages 
in your junkmail folder that are 
older than 14 days will be deleted 
automatically.  

Outlook will also try to separate 
junk e-mail messages for you.  You 
can control what level is filtered 
out.  

1) From the Tools menu, select 
Options and make sure the 
Preferences tab is selected. 

2) Click on the Junk E-mail… 
button in the E-mail section of the window.  

Note:  The filter is set to Low initially. Any spam messages identified are 
stored in the Junk E-mail folder.  

Again, it is important to check that valid messages are not being stored here 
and also to delete all messages in the folder periodically. 

3) Change the options as required and then click OK and then OK again to close 
the Options window. 

8.5.1 Adding Safe Senders to Junk E-mail 
Occasionally Outlook may incorrectly detect a genuine message as Junk E-mail 
due to certain words in the subject field.  To stop e-mails sent from Bradford e-
mail addresses (ie staff emails) inadvertently being filtered into the Junk E-Mail 
folder: 

1) Click on the Inbox (within Bradford University) 

2) From the Actions menu, select Junk E-mail and then Junk E-mail Options. 

3) Select the Safe Senders tab. 

4) Click on the Add button and type 
*@bradford.ac.uk 

5) Click on OK to close the add window; click on Apply and then OK. 

8.6 Displaying the To: field to sort sent messages 
When viewing messages that you have sent, initially the display will be sorted in 
date order with the From: field included. Since all the messages sent are from 
you, this is of little use. Usually you will want to see who the message was sent 
to. To display this information: 

1) Right click on the column headers area and select Customize Current View. 
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2) Click on the Fields button. 

3) Scroll down the Available fields: box and 
select To. 

4) Click on the Add -> button.  The To field 
will now be included at the bottom of the 
Show these fields in this order: box. 

5) Click on the Move Up button so that the 
To field is displayed above the From field.  

To remove the From field (optional): 

6) Select the From field in the right-hand box. 

7) Click on the <-Remove button. 

8) Click on OK twice to return to the messaging pane. 

Note:  The instructions above will work for your sent-mail folder but may not 
work for other folders. 

To ensure that information in the To: field is updated and displayed you will need to: 

1) Open the Tools menu and choose Options. 

2) From the Mail Setup tab, click on the Send/Receive button. 

3) Check that All accounts is selected and then click on the Edit button. 

4) Scroll down the list of folders until you find the one which needs the To field 
displaying, eg Bradford University sent-mail folder.  

5) Click in the check box next to it (or them).  

Note:  Do not do this for all of your folders as Outlook will be considerably 
slow at start-up. 

6) Click to select Download complete item including attachments.  

7) Click on OK, then Close and then OK to return to the Outlook main window. 

8) Open the folder where the To field is required and click on the Send/Receive 
button to display the correct information. 
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8.7 Flagging messages 
You can use Flags to set reminders for messages, eg follow it up, reply to it, etc. 

1) Click on the message you want to flag. 

2) From the Actions menu select Follow 
Up (or right click on the message). 

3) Click on the coloured flag required.  This 
will now be displayed to the right of the 
message. 

If you want to set yourself a reminder for the flagged 
message: 

1) Repeat steps 1) and 2) above. 

2) Click on  Add Reminder….  

This will allow you to set a deadline date and time for dealing with the 
message. Once the deadline time has expired, the message will be displayed 
in red in the Message pane. 

8.8 Formatting text 
It is important to be certain that the recipients of your e-mail messages can read 
them. Not all recipients will be using Outlook and some e-mail packages cannot 
process messages in particular formats. For this reason, the University 
recommends that you send e-mails formatted as Plain text. This option is 
available in the Compose (New Message) window.  

1) Click on the Message Format button on the toolbar. 

2) Select one of the options (Plain Text, Rich Text or HTML).  

Note:  If you select the Rich Text or HTML options, the formatting buttons on 
the Word tool bar become active. You can then use these to change the font, 
font size, colour etc.  

It is possible to send messages with the body of the message containing 
formatted text and even pictures. (This is not recommended for University mail.) 
Do ensure that all your intended recipients can read the essential part of the 
message; send a trial e-mail before sending out any containing important 
information! Also remember that e-mails containing pictures, backgrounds etc will 
take up far more storage space than plain text messages.  As a result, you will 
run of allocated space more quickly if you use these options frequently. 

8.8.1 Selecting fonts for composing and reading messages 
You can select which character set, size and colour is used for composing new 
messages and for displaying those you receive. If a message has been sent with 
formatting included, ie as RTF or HTML, it will be displayed the way the sender 
designed it. 
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1. From the main Outlook window, open the Tools menu and chose 
Options. 

2. On the Mail Format tab, click on the Fonts… button under the Stationery 
and Fonts heading. 

3. You can now use the Choose Fonts… buttons to select the character set 
and size that you prefer for new messages, when forwarding or replying to 
a message, or reading a message which has been sent as plain text.  

4. Click on the OK button in each window to confirm you choices and return 
to the Outlook main window. 

8.8.2 Stationery and backgrounds 
Once you have established what your e-mail recipients can and cannot process, 
you may also want to experiment using ‘stationery’ with your messages. Outlook 
supplies a number of standard stationery templates for you to use. To access 
them, from the main Outlook window:  

1) Select the Actions menu, then New mail Message Using and then More 
Stationery. 

2) Choose the stationery required and click on 
OK to apply it. 

The Compose (New Message) window will 
open. This will automatically change the 
message to HTML format. 

You can also change the colour of the 
background of your messages and insert 
pictures on to them. Please do not use this as 
the normal way of sending messages – it will 
take up valuable storage space and can be 
very annoying! 

1) In the Compose (New Message) window, change the message formatting to 
HTML.  

2) Click in the main message area. 

3) From the Format menu, choose Background.  

4) Select a colour for the background.  

Note:  You may also need to change the colour of the text so that it remains 
visible. 

To include a picture on the background 

5) From the Format menu, choose Background and then Fill Effects.  

6) Click on the Picture tab. 

7) Click on the Select Picture… button. 
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8) Locate and select the required picture and click on the Insert button.  

Note:  The picture must be in .bmp, .gif or .jpg format. 

9) Click on OK.  

8.8.3 E-mail templates 
In Outlook, messages with pre-defined text in the To:, Subject:, etc fields, and 
also in the body of the e-mail are called Forms. (If you previously used Eudora as 
your e-mailer, this was known as Stationery.) 

To compose a form you first need to turn off Word as your e-mail editor. 

1) From the Tools menu, choose Options. 

2) Select the Mail Format tab. 

3) Remove the tick from Use Microsoft Word 2003 to edit e-mail messages. 

4) Click on OK. 

Note:  Remember to turn this feature back on again when you have finished 
creating the form. 

To create a form: 

1) Create the message by filling in all of the required fields and add the text that 
you want on your form. 

2) From the File menu, choose Save as. 

3) Type in a name for the form and then in the Save as type box, choose 
Outlook Template. 

4) Turn Word back on as your e-mail editor. 

To open a form: 

1) Click on the down arrow to the right of the New button. 

2) Select Choose Form…. 

3) In the Look in box, select User Templates in File System. 

4) Select the form from the list and then click on OK. 

8.9 Sending URLS and other long lines of text 
When you enter a web address as part of a new mail message, Outlook will 
automatically recognise it as a URL and turn the text into an active hyperlink. If 
the hyperlink contains many characters, it will be wrapped onto more that one line 
and will not open the hyperlink when the recipient clicks on it.  

By default, Outlook is set to send lines that are 76 characters long. This option 
can be changed by selecting Options from the Tools menu and then choosing 
the Mail Format tab and then the Internet Format button.  

Rather than setting a very long line length, which may mean the recipient has to 
scroll left and right to see the end of the line, you can send the message in HTML 
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format. This can be selected from the Message Format button in the Compose 
(New Message) window tool bar. 

8.10 Drafts folder 
There may be occasions when you need to interrupt your work before you have 
completed the e-mail you are editing. If this happens you can save the e-mail as 
a draft without sending it.  

1) Compose the message as normal.  

2) Click on the Save  button on the Word tool bar to save a copy of the 
message in the Drafts folder under Personal Folders.  

3) You can now close Outlook. 

When you restart Outlook, you can continue composing the message by opening 
it from the Drafts folder. When you re-open the message, there will be reminder 
above the To: field showing that this message has not yet been sent. 

A draft of an e-mail can also be saved to the Drafts folder by closing the 
Compose (New Message) window.  A message window will appear asking if you 
want to save a copy of the message. 

Outlook is also configured so that if you do not use your computer for three 
minutes while composing a message, a copy will be automatically saved in your 
Drafts folder. 

8.11 Read Receipts 
If you would like to receive confirmation that your message has been opened: 

1) In the Message window, click on the Options… button in the toolbar. 

2) Click in the check box to add a tick next to Request a read receipt for this 
message. 

3) Click on the Close button. 

Note:  Whether or not you receive a receipt depends on the recipient, as they are 
given the option to send or cancel the read receipt when they open the e-mail. 

8.12 Importing Address Books from Execmail and Eudora 
If you would like to import your e-mail contacts from your current e-mail program 
into Outlook, please contact ICT Service Desk (see section  9.1.1 Setting up a 
Shared Folder) 
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9 RE-DIRECTING YOUR E-MAIL 
You may need to have your e-mail re-directed for a number of reasons, eg: 

• Short term, eg annual leave, conference, external course 
• Long term, eg maternity leave, sabbatical 
• Leaving the University 

Unfortunately it is not possible for you to set Outlook to automatically reply to 
incoming e-mail messages at Bradford, but there are other options that you can 
consider.  These are described in the following sections and you need to think 
carefully before choosing the most suitable option for you and your colleagues.   

9.1 Shared folder 
It is possible to set up a shared folder with a group e-mail address which can be 
accessed by a number of staff.  An example of a shared folder is the e-mail 
address used by the LSS staff training team – training@bradford.ac.uk.  Each 
member of the training team has access to this folder so that they can process 
bookings for courses and answer questions on specific software (Word, SAINT) 
etc.  Without a shared folder, these e-mails would go into one person’s inbox.  If 
that person was absent from work, none of these e-mails would be seen and 
course bookings would not be processed. 

 

Advantages Disadvantages 

You can set replies to be sent to the 
group e-mail address. 

If a system for dealing with ‘shared’ e-
mail is not agreed, some e-mails may 
not be processed. 

Subfolders can be created within the 
shared folder.  By setting up a system 
within your team, you can organise 
messages into for example, Incoming, 
Pending and Completed subfolders. 

You will need to educate people from 
whom you receive mail that work-
related messages should be sent to 
the group e-mail address rather than 
to you personally. 

In the case of unexpected absence, 
others can answer/process the e-
mails. 

Deleting/purging messages will 
remove them from the original 
shared folder, not just from your 
view of the folder!  Also  

Note:  If any of those with access to the shared folder deletes it (eg if they decide 
they no longer wish to see it), then this will delete the original folder and nobody 
will be able to access it. 

9.1.1 Setting up a Shared Folder 
You need to contact the ICT Service Desk requesting that a shared folder be set 
up and explain why you require this service.   
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To do this either e-mail ictservicedesk@bradford.ac.uk or see: 
http://www.bradford.ac.uk/lss/it-services/support/faults.php. 

9.1.2 Subscribing to shared folders 
If you have some shared folders, but cannot see them in Outlook, then you need 
to subscribe to the folders. 

1) In the All Folders pane, right click on Bradford University and choose IMAP 
Folders…. 

2) Click on Query. 

3) Scroll down the list to find the required shared folder. 

4) Click in the check box to select it. 

5) Click on Subscribe. 

6) Click on OK. 

9.2 Granting temporary access to your inbox 
If you are going to be away from the University for a long period of time, you can 
arrange for another member of staff to have access to you inbox temporarily.  
You need to request this via ICT Service Desk (see section  9.1.1 Setting up a 
Shared Folder) and contact them again on your return to remove access. 

 

Advantages Disadvantages 

You mail will be dealt with regularly. The other person will be able to 
access any personal mail that you 
receive. 

9.2.1 E-mail forwarding service 
If you are leaving the University, you should arrange for your e-mail to be 
forwarded to another e-mail address.   

Advantages Disadvantages 

If you haven’t managed to inform all 
of your contacts that you have left, 
the messages will still be dealt with. 

Email will be delivered to your 
forwarding address only – there will 
not be a copy in your Bradford email 
account. This address will receive all 
of the mail sent to your Bradford 
address – including the junk email. 

Please discuss this option with your line manager to check whether messages 
sent to your work email address should be redirected to someone within the 
department.  If you then decide that this service is required, please contact the 
ICT Service Desk (see  9.1.1 Setting up a Shared Folder) and explain why you 
require this service.  
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