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An Introduction to Microsoft
®
 PowerPoint

® 

2007 
INTRODUCTION 

What is PowerPoint? 

PowerPoint is a simple yet flexible and powerful tool for creating professional-

looking slides.  PowerPoint slides can be easily printed as handouts, and 

speakers' notes can be added. 

When run from the computer, the slides can incorporate sound, animation and 

video.  Slides can be changed manually, or with pre-set timings.  They can even 

be set to run unaccompanied in a continuous loop.  Different effects can be used 

to merge one slide into another (transitions), and points on each slide can be built 

up one at a time (builds/animations).   

For use with more traditional audio-visual aids, the slides (text and graphics only!) 

can be printed onto paper or overhead transparencies. 

Before You Begin  

This document helps you to get started in PowerPoint, and uses a short example 

to take you through the steps needed to produce a simple but professional-

looking presentation.  It assumes you have knowledge of Windows XP and are 

familiar with the basic word processing features in Microsoft ®Word. 

If you are unfamiliar with the Windows Operating System and/or Word features, 

you are recommended to read the following documents which are available from 

the J B Priestley building Reception or on the web at:  

http://www.bradford.ac.uk/lss/documentation/: 

 Introduction to Microsoft Windows XP 

 Microsoft Word 2007 for Academic Work 

This guide will be helpful for those working towards the European Computer 

Driving Licence Module 6. 

Here you will also find externally produced documentation as an alternative to 

this guide.  Please see: 

http://www.bradford.ac.uk/lss/training/watsonia/  

(You will need to enter your email username and password to access this page.) 

Supporting Documentation 

Additional documents on Microsoft® PowerPoint® 2007 are continuingly being 

developed and are available from the J B Priestley building Reception or on the 

web at:  http://www.bradford.ac.uk/lss/documentation/. 

  

http://www.bradford.ac.uk/lss/documentation/
http://www.bradford.ac.uk/lss/training/watsonia/
http://www.bradford.ac.uk/lss/documentation/
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Learning Outcomes 

After completing this guide you will be able to: 

 Create a basic slide show. 

 Add, format and move text on a slide. 

 Add, resize and move a graphic on a slide. 

 Run a slide show. 

 Revise, edit and rearrange slides, text and graphics. 

 Use the Slide Master to format slides. 

 Apply designs and select colour schemes. 

 Add transitions and animation. 

 Use the different PowerPoint Views to view, edit and present your 

presentation. 

 Print your presentation in various ways. 

STARTING POWERPOINT 

1. Open PowerPoint by double-clicking the PowerPoint 2007 icon on the 

Desktop, or from Start/Programs/Microsoft Office/Microsoft PowerPoint 

2007.   

The PowerPoint 2007 window appears displaying a blank presentation. 

 

Figure 1 

2. Observe the different elements in the window.  At the top in the centre is the 

presentation name.  An unsaved presentation has the name "Presentation" 

[number] - Microsoft PowerPoint, but once a presentation is named and 
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saved, the name and extension will appear.  (PowerPoint 2007 presentations 

have the extension .pptx.) 

The Ribbon 

The most outstanding feature of PowerPoint 2007 is the Ribbon, which replaces 

the menus and toolbars found in previous versions of Microsoft PowerPoint. 

 

The ribbon consists of three areas: 

Tabs - these are at the top of the ribbon, eg Home, Design, Animations, etc. 

 

Groups - each tab has its own set of groups - eg the Home tab contains the 

Clipboard, Slides, Font, Paragraph, Drawing and Editing groups.  Some groups 

also have a small button in the lower right-hand corner known as the Dialog Box 

Launcher    from which further options are available.  When a different tab is 

selected, the groups change accordingly. 

 

Commands – these are the buttons, boxes or menus relative to each group, eg 

the alignment, and bullets and numbering buttons are in the Paragraph group, 

while Find and Replace are in the Editing group.  (Note: resting the mouse 

pointer on a command will display a tip describing the feature.) 

 

Using the ribbon is easy.  Whenever you need to change something, click the 

relevant Tab, look in the correct Group, then click the command you need. 

The Office Button 

In the top left-hand corner of the window is the Office button, from where 

you find commands to open, save, print and close your presentation. 

Quick Access Toolbar 

Next to the Office button is the Quick Access Toolbar, which 

contains items you use regularly, eg the Save button, and the 

Undo and Redo last action buttons.  
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Adding Commands to the Quick Access Toolbar 

Not all available Office commands are available in the ribbon, but you can add 

them to the Quick Access Toolbar.  To do this: 

1. Click on the Office Button and then click on the PowerPoint Options button. 

2. In the PowerPoint Options window, select Customize. 

3. Click on the Choose commands from arrow and select Commands Not in 

the Ribbon. 

 

4. Scroll down the list, locate and select the required command. 

5. Click on the Add button and then click OK. 

The Status Bar 

The status bar at the bottom of the window can display items such as the current 

slide number, theme, language, etc.  Right-click the bar, to select the options you 

require.  

Zoom Slider 

In the bottom-right hand corner of the window, on 

the status bar, is the Zoom slider.  To view your 

document at different percentages, click the plus or minus buttons.  

Views 

When you start PowerPoint, the default view is Normal View (see Figure 1).  

Normal View - divides the window up into three working areas, allowing you to 

see three different views simultaneously: 

 Slide pane - gives you a detailed view of the layout of your current slide.  

You can build up the slides one at a time in this pane, including text and 

graphics. 
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 Outline/Slide tabs – Outline shows the text of all the slides in your 

presentation.  You can type in the text of your presentation directly into this 

pane instead of into individual slides and use it to move text between slides.  

Slide displays the slides as thumbnails.  You can only select, copy, delete 

and change the order of slides in this pane. 

 Notes pane - lets you add speakers' notes to individual slides.  These will 

not be seen in the presentation, but can be printed out for the presenter. 

Notes Page View – this is only available from the View tab and allows the Notes 

pane to be viewed in its own window.  Notes are covered in the section Working 

in Notes Page View on page 22. 

To Resize Panes 

1. On the View tab, in the Window group, click on the Move Split button. 

 

2. Use the [arrow] keys on your keyboard to move the splitters which separate 

the different sections. 

3. Press the [Enter] key to accept the settings and return to your presentation. 

Note: Alternatively you can click and drag the pane borders to resize them. 

Document View Buttons 

These are situated next to the Zoom Slider. Simply click one of the buttons to 

view your document as Normal, Slide Sorter or Slide Show.    

Slide Sorter view – used for re-ordering slides, and also for adding transition 

effects.  This is covered in the section Working in Slide Sorter View on page 17. 

Slide Show (from current slide) view – used for presenting the slide show.  Each 

slide is displayed without menus or tool bars.  To exit from Slide Show, press the 

[Esc] key at the top left of your keyboard.  Slide Show is covered in the section 

Running the Slide Show on page 10. 

CREATING A BASIC SLIDE SHOW 

In this chapter you will create the first four slides of a six slide presentation 

entitled 'Presentation Guidelines'. 

The text is taken from the Dale Carnegie® Coach presentation template. 

Although you will be shown how to edit individual slides, it is recommended that 

you edit slides using the Slide Master.  This will ensure that all slides have the 

same formatting and layout, which means it looks professional and is easier to 

follow! 

Adding Text to a Slide 

If you have not already done so, start PowerPoint which will open a New Blank 

presentation.  In the Slide pane, you will notice that there are two placeholders 

where text can be added.  
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1. Click in the title placeholder.    

2. Type: Presentation Guidelines 

3. Click in the subtitle placeholder and type your name. 

4. Save your Presentation as: Presentation Guidelines 

Creating a New Slide 

1. On the Home tab, in the Slides group, click on New Slide.   

Notice the Layout gallery now displays ‘thumbnails’ of different layouts to 

choose from.   

 

2. Select the Title and Content option.   

Note: There are two placeholders on this slide, title and content.  The content 

placeholder can be text, pictures, clip art, a SmartArt graphic, tables, 

charts etc. 

3. Add the title: The Four Steps to a Presentation 

4. In the content placeholder type:  Plan 

5. Press [Enter]. 

Notice that the text is formatted as a bulleted list. 

6. Type the following pressing [Enter] at the end of each word: 

Prepare 

Practise 

Present  

7. Save your presentation. 
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Note: Having entered your text, you can easily change the layout of a slide.  Just 

select the slide and choose another layout from the Home tab – Slides group – 

Layout button. 

Undo and Redo 

If you make a mistake in PowerPoint, you can simply undo it.  PowerPoint is set 

to undo the last 20 actions you have made.  If you realise you shouldn’t have 

undone an action, you can redo it. 

To undo your last action: 

 In the Quick AccessToolbar, click on the Undo button.  

To undo several actions at once: 

 Click on the arrow  to the right of the Undo button, move your cursor down 

the list of actions to select the ones you want to undo, then click.  (Use the 

vertical scroll bar to scroll down the list if the actions do not all fit into the 

window.)  

The Redo feature  works in exactly the same way as Undo. 

Promoting and Demoting Text 

Content (text) placeholders can hold up to five ‘levels’ of bulleted text.  Each level 

has a different bullet symbol, and lower levels (sub-bullets) have progressively 

smaller fonts.  The next slide will have two levels of bulleted text. 

1. On the Home tab, in the Slides group, click on the ‘top half’ of New Slide 

button.  A new slide is inserted with the same layout as previously selected – 

Title and Content. 

2. In the title placeholder type: Plan 

3. In the content placeholder type: Who are your audience? 

4. Press the [Enter] key. 

5. On the Home tab, in the Paragraph group, click on the Increase List Level 

 button.  This creates a lower level list. 

6. Type the following two lines:  

What is their knowledge/experience? 

What are their needs/expectations? 

7. Press [Enter], and then click on the Decrease List Level  button to return 

to the higher level. 

8. Type the following: 

What do you want to achieve? 

Increase the Indent and type the following: 

Put across information? 

Sell an idea? 
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9. Your slide should look like the one below. 

 

10. Save your presentation. 

Adding ClipArt 

1. On the Home tab - Slides group - New Slide button – select the Two 

Content Layout. 

2. In the title placeholder type: Prepare:- 

3. In the content placeholder on the left, type the following: 

An attention-getting opening 

Visuals to support key points 

A memorable close 

4. In the content placeholder on the right, click on the Clip Art icon.
 

 

The Clip Art pane will appear. 

5. In the Search text: box type:  ideas and then click on Go. 

Note: You can choose whether or not Microsoft Office automatically looks on the 

web for Clip Art or other resources such as Help files.  For further details 

see the section Online and Off-line Content on page 27. 

6. To select a picture, point to the picture of the man holding a light bulb in the 

Clip Art pane.  An arrow button will appear at the right of the picture.  

7. Click on the arrow and select Insert.  

Tip: To insert a graphic that you have on file, go to the Insert tab and in the 

Illustrations group, and select Picture. 

8. Save your presentation. 

Note:  The use of Clip Art is covered in more detail in the document: Graphics in 

Microsoft Word 2007, available from the J B Priestley building Reception or 

on the web at:  http://www.bradford.ac.uk/lss/documentation/. 

Other Graphic Objects 

You can create tables, graphs and organizational charts by selecting the 

appropriate icon in the content placeholder.  This is beyond the scope of this 

guide. 

http://www.bradford.ac.uk/lss/documentation/
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Resizing and Moving a Graphic 

Please read the following points: 

 When a graphic is selected, re-size handles appear around its border.  

 When you point to a re-size handle, the cursor changes into the re-size 

cursor.  To resize the graphic click and drag one of these handles.  

 

Tip:  If you drag a side handle you will distort the graphic, but if you drag a 

corner handle, the relative dimensions will stay the same. 

 When the cursor is moved over the graphic, it will change into the move 

cursor. To move the graphic, make sure the cursor is the move cursor 

and then click and drag the graphic to a new position. 

Resizing and Moving a Text Placeholder 

Please read the following points: 

 A text placeholder is resized in the same way as a graphics placeholder.  

However, when you resize a text placeholder the size of the text it contains 

remains the same. 

Tip:  You can resize the text in the same way as you do in Microsoft Word. 

 To move a text placeholder you must point to the border (not over a handle).  

The cursor will turn into the move cursor, you can then drag the 

placeholder to a new position. 

Now do the following: 

1. Click in the text placeholder to show the re-size handles. 

2. Drag the right-side handle to the right to widen the text placeholder until each 

bullet point fits on just one line. 

3. Move the text and graphic placeholders until they are similar to the picture 

below.  

 

4. Save your presentation.  
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Increasing Paragraph Spacing Between Bullet Points 

Each bullet point is considered as a separate paragraph in PowerPoint.  

Sometimes the look of a slide can be improved by increasing the spacing 

between these paragraphs. 

1. Select the three bulleted lines on the slide. 

2. On the Home tab, in the Paragraph group, click on the Dialog Box 

Launcher.  

3. In the Spacing section, change the Before value to 4 and After value to 4. 

4. Click on OK. 

Moving Between Slides  

In PowerPoint there are various ways in which you can quickly move between 

slides.  Try moving between slides using the three methods mentioned below: 

 Click and hold your mouse button on the scroll bar slider, the number and 

title of the current slide will appear.  You can now drag the slider until the 

slide you want to view is indicated. 

 Click on the double-headed arrows below the vertical scroll bar to move to 

the next, or previous, slide. 

 Select the Slide tab in the Outline View pane (see Figure 1 on page 2) and 

then click on the slide to be displayed. 

Running the Slide Show 

To run your Presentation Guidelines slide show from the beginning, do one of the 

following: 

 On the Slide Show tab, in the Start Slide Show group, click on the From 

Beginning button.  Notice that each slide now takes up the whole screen. 

 Press the [F5] key on the keyboard. 

To run your slide show from the current slide, either: 

 In the status bar, click on the Slide Show document view button.  

 On the Slide Show tab, in the Start Slide Show group, click on the From 

Current Slide button. 

Moving Through the Slide Show 

To move to the: 

 Next slide - press the [right arrow] key. 

 Previous slide - press the [left arrow] key. 

 To exit the slide show - press the [Esc] key. 
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After the last slide, the slide show ends with a black screen.  To exit from the 

Slide Show click anywhere on the black screen or press any key on the 

keyboard. 

Applying a Design 

PowerPoint comes with a number of built-in designs.  A design adds text colour, 

fonts, bullet styles, background colour and graphics to your slide show, at the 

touch of a button.   

1. On the Design tab, in the Themes group, point to a Theme (eg, Civic).  The 

Theme name will appear and you will now be able to see a Live Preview of 

how the Theme will look on your slide show.   

2. Use the scroll buttons to the right of the Themes to view the different ones. 

3. Try pointing to a few Themes to see how they change your presentation. 

4. Apply the Flow theme to your presentation. 

5. View the effect of your design on each slide, either in Slide View, or by 

running the Slide Show.  Applying a design may change the following: 

 The text font and colour. 

 The background. 

 The bullet style. 

 A graphic may be added (eg circles)  

Tip: You can apply a design to selected slides within a presentation.  This and 

other options can be found by right-clicking on a Theme. 

Selecting a Different Colour Scheme 

Having chosen a basic design you can then select a Theme Colour based on 

that design. 

1. On the Design tab, in the Themes group, click on the Colors button.  A menu 

will appear displaying the available colour schemes. 

2. Click on a colour scheme of your choice.  

Note: You can create your own colour schemes by clicking on the Create New 

Theme Colors.. button at the bottom of this menu.  (This is beyond the 

scope of this guide.) 

3. View the effect of your change in colour scheme. Notice that the background, 

text and bullet colours have changed. 

4. Save your presentation. 

Changing the Background 

PowerPoint offers some interesting background effects, including textures, and 

two colour gradient effect.  To access these effects: 
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1. On the Design tab, in the Background group, click on the Background 

Styles button.  A number of background styles will be displayed. 

2. Point to the different styles to see a Live Preview of the changes on your 

slides. 

3. Select a background style of your choice. 

Tip: Right click on a background style for further options of how to apply. 

For further background formatting 

options: 

4. Design tab – Background group 

– Background Styles button 

select Format Background….  

The Format Background window 

will be displayed. 

5. Explore the different options 

available. 

 

 

Completing the Presentation 

You are now going to add Slides 5 and 6 to the presentation.  The text is given 

below.   

Note: If you prefer to learn about Outline View first, do not add these slides as 

you will add them in the section Working in the Outline Tab on page 16. 

6. Create new slide with the Title and Content layout.  In the title placeholder 

type:  Practice 

7. In the content placeholder type the following: 

Build confidence 

Build effectiveness 

Practise presentation 

Get feedback 

8. Create another new slide with the Title and Content layout.  In the title 

placeholder type:  Present 

9. In the content placeholder type the following: 

Make a positive first impression 

Build a rapport with the audience 

Hold the attention of the audience 

10. Save your work. 
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OUTPUTTING YOUR PRESENTATION 

Printing onto Overhead Transparencies 

If you have access to an overhead projector and don't want to project via the 

computer, this is the most straightforward option. 

Setting up the Page 

1. On the Design tab, in the Page Setup group, click on the Page Setup button. 

  

2. Click on the arrow to the right of the Slides sized for: box, and select 

Overhead. 

3. Click on OK. 

Selecting the Print Options 

1. From the Office Button select Print 

and then Print again. 

2. Click on the arrow to the right of the 

Printer Name: box, and select the 

printer you require.   

3. Make sure that Slides is selected 

from the Print what: box at the 

bottom of the window. 

(If not, click on the arrow to the right 

of the box, and then select Slides 

from the list.) 

Note: The Colour/greyscale: box 

options will print out the 

transparencies as follows: 
 

 Greyscale - prints in black, white and shades of grey. 

 Pure black and white - changes the background to white, the text to black 

and shades of grey to black or white. 

 Colour – prints in colour. 

Tip: A light-coloured background is recommended for Overhead 

transparencies. 

4. Click on the Preview button to see how the Overhead will print, and 

then click on the Close Print Preview button on the toolbar.   



An Introduction to Microsoft
®
 PowerPoint

®
 2007 

April 2008 14 

Note: For Public Cluster PCs please refer to the document: Printing on the 

Central Printer for different printing options (eg printing on colour, printing 

onto transparencies). This is available from the J B Priestley building 

Reception or on the web at:  http://www.bradford.ac.uk/lss/documentation/. 

Presenting Your Presentation Via the Computer 

If you want to take advantage of PowerPoint's animated features, you need to run 

your presentation from a computer.  You have seen how to run a slide show from 

a computer in the section Running the Slide Show on page 10.  Computer 

images can be projected either by using a LCD projector, or a LCD panel on top 

of a high-powered overhead projector.   

The main lecture rooms in the University have built-in computer projection 

facilities, and staff can book projection equipment via Audio Visual Services.  For 

more details contact them on extension 4848 or visit their website at:  

http://www.brad.ac.uk/admin/estates/roombookings.php. 

Package for CD Wizard 

This wizard takes you through the steps of copying your presentation and any 

linked files to a CD (CD writer required!). It also copies a number of other files 

that will automatically run your presentation when you put your CD into a 

computer, even if that computer doesn’t have Microsoft PowerPoint installed. 

1. Click on the Office Button, select Publish and then Package for CD. 

2. Follow the steps in the Wizard. 

Note: The extra files take up about 4MB of memory, and the Wizard does not 

compress your presentation. If required, the files can be copied to another folder 

instead of to a CD.  

PowerPoint Viewer 

PowerPoint Viewer is a piece of software that allows PCs without Microsoft 

PowerPoint to run a PowerPoint presentation.  It is freely distributable and comes 

with the Microsoft Office CD.  Alternatively it can be accessed on the web via 

http://office.microsoft.com/downloads . 

 

Congratulations!  You now have the skills to produce your first slide show! 

  

http://www.bradford.ac.uk/lss/documentation/
http://www.brad.ac.uk/admin/estates/roombookings.php
http://office.microsoft.com/downloads
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GOING FURTHER 

The next chapter covers animation effects to enhance a slide show that is being 

run from a computer or LCD projector.  It also introduces the Outline Tab and 

Slide Sorter View. 

Keyboard Shortcuts for Running a Slide Show 

A Slide Show presentation looks much more professional when run from the 

keyboard.  Here are some useful keyboard commands: 

To Press 

Move to next slide, or perform next animation N or Right arrow key 

Move to previous slide or perform previous animation P or Left arrow key 

Move to a particular slide number (eg slide 4) 4 then Enter 

Move to the next hidden slide H 

Temporarily black out the screen (press again to 

cancel) 

B 

End the slide show Esc 

Further keyboard shortcuts can be found by clicking on the Help button in 

PowerPoint and searching for Presentation keyboard shortcuts for PowerPoint 

2007. 

Adding a Graphic 

Graphics can be added to a slide to give your message extra impact.  Graphics 

can be drawings you create, pictures/photographs, ClipArt, imported screenshots, 

charts, or the new range of SmartArt graphics. 

Graphics are accessed in the Insert tab.  Details of how to insert and manipulate 

graphics can be found in the document Graphics in Microsoft Word 2007.  This is 

available from the J B Priestley building Reception or on the web at:  

http://www.bradford.ac.uk/lss/documentation/. 

1. Make sure you are in Normal View. 

2. Move to Slide 4 (titled 'Prepare'). 

3. In the Insert tab, on the Illustrations group, click on the Shapes button.  A 

gallery of shapes will be displayed. 

4. Under the Block Arrows section, select the first arrow.   

5. Move your cursor onto the Slide.  The cursor should take the shape of a black 

cross.    

6. In an empty space at the bottom of the slide, click and drag to create an arrow 

of about 7.5 cm (3 inches) long by 2.5 cm (1 inch) wide. 

Notice that the arrow takes one of the colours of the Colour scheme you 

applied in section Selecting a Different Colour Scheme on page 11. 

http://www.bradford.ac.uk/lss/documentation/
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7. Make sure your arrow is still selected and then select the Drawing Tools 

Format tab. 

8. In the Shape Styles group, click on the Shape Effects button and then select 

3-D Rotation. 

9. Under the Parallel section, choose Off Axis 1 Right. 

10. Save your work. 

Working in the Outline Tab 

The Outline Tab displays all of the text in your presentation.  It is useful for 

adding/editing text and moving slides and/or bullet points around. 

You will add slides 5 and 6 to the 'Presentation Guidelines' presentation that you 

started in the section Creating a Basic Slide Show on page 5 of this guide. 

1. Make sure that you are in Normal view. 

2. Click on the Outline Tab  (to the left of the Slide pane) 

 

3. Position the cursor at the end of the text:   A memorable close  

(the last line of the last slide) and press [Enter].  Notice another bullet point 

appears.  

4. Click in the Decrease List Level button  (Home tab - Paragraph goup) to 

change the bullet point into a New slide. 

5. Type: Practise 

Notice how the text also appears on the slide in the Slide Pane. 

Note: The layout of the slide will be the same as the previous one.  The Title and 

Content layout is more appropriate for this slide.  To change the layout go 

to the Home tab – Slides group – Layout button. 

6. Press [Enter].  Notice that this creates another new slide. 

7. Click on the Increase List Level button  (Home tab - Paragraph goup) to 

change the New slide to a bullet point. 

8. Add the following text and then press [Enter]. 

Build confidence 

Build effectiveness 

Practise presentation 

Get feedback 

9. Use the Decrease List Level button to change the bullet point to a New slide 

and then type:  Present 

10. Press [Enter], click on the Increase List Level button and then type the 

following: 

Make a positive first impression 

Build a rapport with the audience 

Hold the attention of the audience 



An Introduction to Microsoft
®
 PowerPoint

®
 2007 

 17 April 2008 

11. Save the changes you have made to your presentation. 

12. Now move back to Slide 1 and view your slide show. 

Working in Slide Sorter View 

Slide Sorter View allows you to change the order of your slides.  You can also 

delete/hide slides and add transitions and simple animation in this view, as well 

as in Normal View. 

1. On the View tab, in the Presentation Views group, click on the Slide Sorter 

button.  

Tip: Alternatively you can click on the Slide Sorter  button on the right side 

of the Status Bar. 

Make sure you have saved your presentation and then experiment with the 

following features in Slide Sorter view. 

 To select a slide - simply click on it. 

 To select a range of slides – click on the first slide, hold down the [Shift] key, 

then click on the last slide. 

 To select more than one slide - hold down the [Ctrl] key while clicking on the 

required slides. 

 To select all slides – Home tab – Editing group – Select button – Select 

All. 

 To move a slide - select the slide, then drag it to the new position.  A vertical 

line will show you where the slide is being moved to. 

 To copy and paste a slide - select the slide you want to copy, then choose 

Copy (Home tab, Clipboard group).  Then click where you want to paste the 

copied slide (a black vertical line will appear), and select Paste (Home tab, 

Clipboard group). 

 To delete a slide - select the slide, then press the [Delete] key. 

 To hide a slide - select the slide - Slide Show tab – Set Up group – Hide 

Slide button. 

Note:  The slide(s) will be ‘hidden’ during the slide show, but can be quickly 

accessed if needed (see the section Keyboard Shortcuts for Running a Slide 

Show on page 15). 

Creating Transitions 

Transitions are special effects that merge one slide into another.  Transitions can 

be set up in Normal or Slide Sorter View.  

1. If you have moved/copied/deleted slides in the previous section, close your 

presentation without saving it, and then open it again. 

2. Make sure you are in Normal view. 

3. Select Slide 2. 
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4. On the Animations tab, in the Transitions to this Slide group, point to the 

different Transitions in the gallery Notice how you get a Live Preview of the 

Transition on your slide.  

Tip: Use the arrows at the end of the gallery to display further transitions. 

Note: If you are in Slide Sorter view, a Live Preview will not be displayed when 

pointing to a transition in the gallery.  Instead, you will need to click on 

each of the different transition effects to see a preview on the slide(s) 

selected.   

5. Under the Stripes and Bars sections, select the transition Blinds Horizontal. 

6. Change the view to Slide Sorter view.  Notice how a Transition icon  

appears underneath the selected slide.  Clicking on this icon will again give a 

preview of the transition effect. 

7. In the Animations tab, in the Transitions to This Slide group, click on the 

Transition Speed arrow and change the transition speed to Medium. 

Note: If you have a multimedia machine, you can also select a sound by clicking 

on the Transition Sound arrow. 

8. Check that the On Mouse Click option is selected in the Advance Slide 

section.  This allows you to move through your slide show manually, ie using 

the mouse or arrow keys as described in the section Keyboard Shortcuts for 

Running a Slide Show on page 15.   

Note: Slides can be set to run automatically during a presentation.  To do this, 

remove the tick from the On Mouse Click checkbox (Animations tab, 

Transitions to This Slide group), add a tick in the Automatically after 

checkbox and then select the number of seconds you want the slide to 

appear on screen.  For example 00:04 = 4 seconds. 

Tip: To apply the same transition to all slides, click on the Apply to All button 

(do not do this now!). 

9. Apply different transition effects to slides 3 - 6, then run your slide show. 

Tip: You can start your Slide Show from the current slide by clicking on the 

Slide Show button .  You can come out of your Slide Show at any time 

by pressing the [Esc] key. 

Animation 

Animation allows you to add a visual or sound effect to text or an object to 

emphasise it on your slide.  For example, you can build text so that it appears 

one line at a time (ensuring that your audience doesn't read ahead during the 

presentation!), or you can hear a sound when a picture appears.   
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Animation effects can be applied to individual objects (placeholders) in Normal 

view.  To add the same animation to all slides, apply it in Slide Master view. 

Applying Animation  

1. In Normal view, click on Slide 2.   

2. Click anywhere in the bulleted text list to display the text placeholder. 

3. On the Animations tab, in the Animations group, click on the Animate 
button

 
. 

4. Point to each of the animation options to see how it will look in your slide 

show. 

5. Select Fade – All At Once. 

6. Apply different animations to slides 3 - 6, and then Save your presentation. 

7. Now run your slide show.   

Tip: Do not use too many different types of transitions and animations, as they 

can distract from the message of your presentation. 

OTHER FEATURES 

This chapter is for people who are confident with the basics, and want to explore 

more advanced or less common features.  They do not strictly belong to an 

Introductory Guide, but are included here because they are included in the 

European Computer Driving Licence (ECDL) syllabus.  Some of the features 

covered just give a brief description of what they do and how to access them. 

Editing Text - Adjusting Line Spacing 

1. Select Slide 2 (The Four Steps to a Presentation). 

2.  Select all four lines of text (in order to change the spacing between all four 

lines). 

3. On the Home tab, in the Paragraph group, click on the Line Spacing button. 

 and select 1.5. 

Editing Text - Changing Bullets 

Each design comes with its own bullet styles, but you can also choose your own. 

1. Make sure that all four lines of text are selected on Slide 2. 

2. In the Home tab, in the Paragraph group, click on the Bullets arrow. 

3. Select an alternative bullet from the gallery. 

4. Click on OK and view your changes. 

  



An Introduction to Microsoft
®
 PowerPoint

®
 2007 

April 2008 20 

Tip:  You can choose a different bullet symbol by selecting the Bullets and 

Numbering option in the Bullets gallery.  You then have the option to: 

 Click on the Customize... button, then the Font arrow and select 

Wingdings. 

 Choose from a selection of graphics in Clip Art by clicking on the Picture... 

button. 

 Change the colour by clicking on the Color arrow. 

Adding Items to All Slides Using Slide Master 

Sometimes you may want to add a graphic to all of the slides in your 

presentation, eg a company logo.  You can do this by adding the graphic to the 

Slide Master.  Anything that you put on a Slide Master will appear on all of the 

slides. 

Note: It is useful to create a slide master before you start to build individual 

slides, rather than after.  If you create the slide master first, all slides added 

to the presenation will be based on that slide master.  If you create it 

afterwards, some items on the slides may not match the slide master 

design. 

Adding Headers and Footers (Including Slide Numbers) 

The simplest way to add the date and slide number to the Slide Master is via the 

Header and Footer command: 

1. On the Insert tab, in the Text group, click on the Header & Footer button.  

Make sure that the Slide tab is selected in the Header and Footer window. 

2. Click in the Date and Time box 

3. Select Update automatically.  This will put today's date on the slide each 

time you open it. 

4. Click in the Slide number check box to select this option. 

5. Click in the Footer check box and then type: Effective Presentations 

When presenting a slide show, the Header and Footer text can spoil the effect of 

the Title slide.  To avoid this: 

6. Click in the Don't show on title slide check box. 

7. Click on the Apply to all button 

8. View each slide to see the effect and then Save your work. 
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Adding a Graphic 

You may want to add a logo to all slides.  For this example we will use an 

AutoShape from the Insert tab. 

1. On the View tab, in the Presentation Views group, click 

on the Slide Master button.  The Slide Masters will be 

displayed in the pane on the left of the screen. 

Please note the following important points: 

 There is a Slide Master for each of the slide layouts.  

Point to each Slide Master to see a description and 

details of its use. 

 Any changes made to the Slide Master (1) at the top of 

the pane, will be made to all of the slides in the 

presentation, regardless of the layout. 

 You can delete any Slide Master layout not in use, - just 

right click on it and choosing Delete Layout. 

 As well as changing the top Slide Master, you can 

change individual Slide Master layouts.  This will only 

apply the changes to slides with the selected layout. 

 You can create a Slide master and save it as a 

PowerPoint template (.potx) file.  This is beyond the 

scope of this document.  

2. Make sure the top slide master (1) is selected. 

3. On the Insert tab, in the Illustrations group, click on the Shapes button and 

select the Smiley Face shape.  

4. On the slide master, drag a shape about 1 cm (½ inch) in diameter. 

Tip: Hold down the [Shift] key as you drag to keep the proportions of the shape. 

5. Move the shape to the top right corner of the slide. 

6. On the Slide Master tab, in the Close group, click on the Close Master View 

button.  You will now be able to see the effect on each of your slides. 

Graphics aren’t usually added to the Title Slide layout in a presention, so to 

remove it: 

7. In Slide Master view, select the Title Slide Layout master slide. 

8. On the Slide Master tab, in the Background group, click on the Background 

Styles button and select Format Background. 

9. In the Fill option, select Hide Background Graphics and then click on 

Close. 

10. Close Master View and see the effect on your presentation. 

11. Save your work. 
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Tip: You can also hide background graphics on individual slides in Normal view 

– Design tab - Background group – Background Styles – Format 

Background then as number 9 above. 

Importing an Excel Chart onto a Slide 

You may wish to import a Chart that you have created in Microsoft Excel onto a 

slide.  The simplest way is to copy the chart from the Excel workbook, and then 

paste it into the slide.  However this process ‘embeds’ the whole workbook into 

your presentation and, unless you want to edit the chart later, makes the 

presentation unnecessarily large. 

To import an Excel Chart as a picture (non-editable, but taking up less memory): 

1. Copy the chart from the Excel workbook. 

2. Switch to PowerPoint and select the slide you want to paste the chart into. 

3. On the Home tab, in the Clipboard group, click on the Paste Special button. 

4. Select the Picture (PNG) option and then click on OK. 

Note:  Information from other applications (eg Word tables) can be imported in a 

similar way. 

Working in Notes Page View 

Notes Page View allows you to add notes to each slide.  These are not visible in 

the slide show, but can be printed out (one page per slide) for the presenter. 

To add notes either: 

 Click and type in the Notes Pane (bottom of the screen) in Normal view. 

 Add them in Notes Page View; View tab – Presentation View group, Notes 

Page button. 

Printing Handouts 

Copies of the slides can be printed out as handouts 

To print handouts: 

1. Click on the Office Button and select Print. 

2. In the Print window, click on the arrow to the right of the Print what: box and 

select Handouts from the list.  

 

Note: Select Pure Black and White if you don't want grey tones in your slide - 

this also saves on toner! 

3. Click on the Slides per page arrow and select the number of slides you want 

per page. 
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Note:  If you choose ‘3’ Slides per page, then the three slides are printed on the 

left of the page, and some lines are printed on the right of the page, for 

people to add notes. 

Saving as HTML 

A presentation can be saved as html, to be viewed on the web.  Your 

presentation will automatically be saved into a folder.  Each slide will be a 

separate html page.  Graphics will be converted into gif files etc.  Buttons will be 

added to the presentation to allow people to navigate through it.  Animated 

effects can be shown with Internet Explorer 4 or above. 

Note: This process is covered because it is part of the ECDL syllabus.  However 

the University of Bradford does not recommended that PowerPoint files be 

published to the web as html files. For further details please see Section 

10.5 of the document Code of Practice: Web based materials at:  

http://www.bradford.ac.uk/webid/  

(You will be asked to enter your University email username and password.) 

Web Page Preview 

To view how your presentation will look on the web: 

1. Add the Web Page Preview button to your Quick Access Toolbar.  (See the 

section Adding Commands to the Quick Access Toolbar on page 4 for 

instructions). 

2. Click on the Web Page Preview in the Quick Access Toolbar.  

Your presentation will open up in your default browser (in the case of the 

University's Public cluster machines, this will be Internet Explorer). 

3. Use the navigation buttons in the status bar to view the presentation. 

 

Note: The look of your presentation will depend on the web browser you are 

using, and the settings.  

To view/change the settings: 

1. Make PowerPoint the active window, from the Office Button choose 

PowerPoint Options and then click on Advanced. 

2.  Scroll down to the heading General and then click on Web Options.  For 

help on the meaning of the options, refer to on-line help (see the section 

Ways of getting help while you work on page 27). 

To Save a Presentation as HTML 

1. Click on the Office Button and then on Save As. 

2. Click on the Save As Type arrow and select Web Page (*.htm;*.html). 

3. Click on Publish to select your options and then click on the Publish button 

at the bottom of the Publish as Web Page window. 

http://www.bradford.ac.uk/webid/
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Converting PowerPoint To/From Text 

Sometimes you may wish to create a presentation based on a document you 

have already produced, eg a report or essay.  The easiest way of doing this is to 

send the Word document to PowerPoint. 

Alternatively, you may want to create a document based on a PowerPoint 

presentation.  You can do this by: 

 Sending the PowerPoint presentation to Word. 

 Save the presentation as a text file which can be opened by most word 

processors, including Microsoft Word. 

Send a Microsoft Word Document to PowerPoint 

For this option to work, Heading Styles must have been used in the Word 

document as they form the basis of the presentation.  The heading styles will 

convert to: 

 Heading 1 - Slide titles. 

 Heading 2 - 1st level bullet points. 

 Heading 3 – 2nd level bullet points. 

To send your document to PowerPoint: 

1. In Word, add the Send to Microsoft Office PowerPoint button to your Quick 

Access Toolbar.  (See the section Adding Commands to the Quick Access 

Toolbar on page 4 for instructions.) 

2. Click on the Send to Microsoft Office PowerPoint button on your Quick 

Access Toolbar.  The PowerPoint document will be displayed. 

Send a Microsoft PowerPoint Presentation to Word 

You can send your presentation to Word then you can continue adding text, or 

print handouts etc.  To do this: 

1. In PowerPoint, add the Create Handouts in Microsoft Office Word button to 

your Quick Access Toolbar.  (See the section Adding Commands to the Quick 

Access Toolbar on page 4 for instructions.) 

2. Click on the Create Handouts in Microsoft Office Word button on your 

Quick Access Toolbar.   

3. Select the option required and then click on OK.  The Word document will be 

displayed. 

To Convert a PowerPoint Presentation into Text 

1. In PowerPoint, click on the Office Button and select Save as. 

2. Click on the Save as type arrow and select Outline/RTF.  (RTF – Rich Text 

Format file.)  

Note: PowerPoint slides can also be converted into graphics files. In the Save as 

type… pick-list, select the type of graphics file (eg .gif, jpeg, tiff). 
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Custom Animation 

Custom Animation allows you to add different animation effects to each object on 

a slide.  You can also choose in which order the animation effects will take place 

and control the timings of the effects. 

Note: You need to be in Normal View to set up Custom Animation. 

Steps to carrying out custom animation: 

 In Normal View, on the Animations tab, Animations group, click on the 

Custom Animation button.  The Custom Animation pane will appear. 

 Select the object on your slide that you wish to animate. 

 Click on the Add Effect button and select when you want the animation to 

take effect. 

 From the Modify section, select other options for your animation. 

 If you have animated several objects, select the order in which you want 

your animations to take place. 

Creating Custom Animations: 

To carry out the instructions in the next section you need to have added the 

arrow in the section Adding a Graphic on page 15. 

1. In Normal View make sure that you are on slide 4. 

2. In the Animations tab, Animations group, click on 

the Custom Animation button.  The Custom 

Animation pane will appear. 

Note: The contents of the pane will depend very 

much on what animations you added in the 

section Applying Animation on page 19. 

3. Select the arrow object on the slide. 

4. In the Custom Animation pane click on the Add 

Effect button, select Entrance and then Fly In.  

Notice that each item is now numbered both on the 

slide and in the Custom Animation pane.  The Re-

Order buttons are now also available in the pane. 

5. Add an effect to the picture (man and light bulb). 
 

We will now change the order so that the arrow appears after the title when 

running the presentation. 

6. Click on the Right Arrow in the Custom Animation pane to select it. 

7. Click on the Re-Order button  until the Right Arrow is item number 1.  Your 

pane should be similar to the picture opposite.Click on the Play button to view 

the animations you have created. 

8. Save your presentation. 



An Introduction to Microsoft
®
 PowerPoint

®
 2007 

April 2008 26 

Modifying Animation Effects: 

In PowerPoint 2007, the Effects can be modified in many ways.  To see the 

options available: 

1. Select the required object on the slide.  (It will also be selected in the Custom 

Animation pane.) 

2. Click on the arrow  button for the object in the pane and then select Effect 

Options.  The Effects window will appear displaying the name of the 

animation effect in the Title bar. 

 

Tab Effects 
Effect  Settings (eg From 

Bottom/Top). 
 Enhancements (eg 

add sound). 
Timing  Start 

 Delay 
 Speed 
 Repeat 

Text 
Animation 

 Group Text by (eg 
first level paragraphs) 

 Automatically after 

3. Experiment with the different options available for both text and objects on 

your slide. 

Tip: To select text, click on the bulleted list to display the text placeholder. 

PowerPoint treats the text in a bulleted list as separate objects.  To group the 

bulleted list so that it treated as one object: 

1. On the slide, click on the text placeholder so that the border changes from a 

dashed border to a line border. 

2. In the Custom Animation pane, click on the arrow button for the object and 

select Effect Options. 

3. Select the Text Animation tab, click on the Group text: arrow and then 

select As One Object. 

To Remove Animation Effects 

Animation effects can be removed from any object on the slide.  To do this: 

 Select the object on the slide. 

 Click on the Remove button   in the Custom Animation pane. 

4. When you have finished experimenting with Custom Animation, run the Slide 

Show for that slide to see the animation you have created. 
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WAYS OF GETTING HELP WHILE YOU WORK 

The Help Button 

For asistance at any time while working on your document, click the 

Microsoft Office Help button in the top-right hand corer of the 

screen.  Either browse the Table of Contents, or type keywords in the Search 

box. 

Get Started Tab 

If the installation you are using contains a Get Started tab on the Ribbon, you 

have access to Video demos, on-line training, or the Interactive Guide which tells 

you where all the commands in PowerPoint 2007 are now located in the new 

interface. 

Screen Tips 

It is very easy to forget what all the buttons and menus are for.  Fortunately, 

explanation is provided by way of Screen Tips.  For example: 

1. On the Home tab, Clipboard group, point to the Format Painter button 

(looks like a paint brush!). 

Notice that a screen tip is displayed.  This gives the name of the button and a 

short description of what it does.  

Online and Off-line Content 

The Help feature (and other content such as Clip Art) is set to automatically 

search for resources on Microsoft’s online web site if you are connected to the 

Internet.  Online Help contains on-screen training sessions as well as the most 

up-to-date help and tips. 

Online content takes a bit longer to access.  Also, if you have a dial-up 

connection to the Internet your computer will attempt to make that connection.  

You may therefore wish to turn off. 

To Turn off Access to Online Content 

1. Click on the Help button or press the [F1] key. 

2. Click on the Connection Status button at the bottom right of the Help window 

to display the options.   

3. Select Show content only from this computer. 

Note: When you change the Connect Status, it changes how the Help window is 

displayed in all of the Microsoft Office programs, not just the current one. 


	An Introduction to Microsoft® PowerPoint 2007
	Copyrights
	CONTENTS
	An Introduction to Microsoft® PowerPoint® 2007
	Introduction
	What is PowerPoint?
	Before You Begin
	Supporting Documentation
	Learning Outcomes

	Starting PowerPoint
	The Ribbon
	/The Office Button
	Quick Access Toolbar
	Adding Commands to the Quick Access Toolbar

	The Status Bar
	Zoom Slider
	Views
	To Resize Panes
	Document View Buttons


	Creating a Basic Slide Show
	Adding Text to a Slide
	Creating a New Slide
	Undo and Redo
	Promoting and Demoting Text
	Adding ClipArt
	Other Graphic Objects

	Resizing and Moving a Graphic
	Resizing and Moving a Text Placeholder
	Increasing Paragraph Spacing Between Bullet Points
	Moving Between Slides
	Running the Slide Show
	Moving Through the Slide Show

	Applying a Design
	Selecting a Different Colour Scheme
	Changing the Background
	Completing the Presentation


	Outputting your Presentation
	Printing onto Overhead Transparencies
	Setting up the Page
	Selecting the Print Options

	Presenting Your Presentation Via the Computer
	Package for CD Wizard
	PowerPoint Viewer


	Going Further
	Keyboard Shortcuts for Running a Slide Show
	Adding a Graphic
	Working in the Outline Tab
	Working in Slide Sorter View
	Creating Transitions
	Animation
	Applying Animation


	Other Features
	Editing Text - Adjusting Line Spacing
	Editing Text - Changing Bullets
	Adding Items to All Slides Using Slide Master
	Adding Headers and Footers (Including Slide Numbers)
	Adding a Graphic

	Importing an Excel Chart onto a Slide
	Working in Notes Page View
	Printing Handouts
	To print handouts:

	Saving as HTML
	Web Page Preview
	To Save a Presentation as HTML

	Converting PowerPoint To/From Text
	Send a Microsoft Word Document to PowerPoint
	Send a Microsoft PowerPoint Presentation to Word
	To Convert a PowerPoint Presentation into Text

	Custom Animation
	Creating Custom Animations:
	Modifying Animation Effects:
	To Remove Animation Effects


	Ways of getting help while you work
	The Help Button
	Get Started Tab
	Screen Tips
	Online and Off-line Content
	To Turn off Access to Online Content



