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Creating Posters Using Microsoft®

Publisher 2010

This document is a brief guide to using Microsoft Publisher 2010 to create large

professional looking posters.

Note: No previous experience of desktop publishing is assumed, and as such
more advanced features of Microsoft Publisher fall outside the scope of this

document.
PRINTING LARGE SIZE POSTERS
The IT Services printers can print on the following paper:

A4 (297 mm x 210 mm) (11.69" x 8.27")
A3 (420 mm x 297 mm) (16.54" x 11.69")

If a poster is larger than these sizes either

e Publisher will "tile print" the document, i.e. it will be printed on multiple sheets
of paper. The edges of the sheets can then be trimmed and the publication

taped together.

e Use a printers such as Inprint and Design where posters up to A0 can be
printed as a single sheet. Information on price and what file formats are
accepted can be found at: www.inprintdesign.com/services/largeformat.php

CREATING A POSTER

1. Open Microsoft Publisher by clicking on Start, All Programmes, Microsoft

Office, Microsoft Publisher 2010.
Click on More Blank Page Sizes.
In the Publications Type section click on the Posters folder.

Click on appropriate size of poster.

a kr WD

Observe the pane on the right of the screen which previews he
chosen page size. Select a Color scheme and Font scheme to
use.

Posters

6. When satisfied with the options selected. Click on Create.

Note: If the exact size of poster required is not available, from the
opening screen click on More Blank Page Sizes, then Create new
page size...Fill in the dimensions required and click on OK.

Create new
page size..

If you need to view this document in an alternative format, please see: www.bradford.ac.uk/Iss/helpsheets/.

Microsoft Publish screen shots(s) reprinted by permission from Microsoft Corporation.
Microsoft is a registered trade mark and Windows is a trade mark of Microsoft Corporation.
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TEXT BOXES

As with all elements within Publisher text boxes can be manipulated individually.
Any one text box can be rotated, contain columns or have different font effects
applied to it, without this being duplicated in any other text box.

Note: Notice that when you click in the text box two new |
tabs appear, Drawing Tools Format and Text Box Tools ' e
Format. These tabs bring together useful tools which can S ST
found scattered across the other tabs.

Creating a Text Box

1. From the Insert tab click on the Draw Text Box button.

2. Position the cross-haired —|— cursor where the text box is to go; hold down
the left mouse button, and drag to create a rectangle.

To delete a text box, right click inside it and select Delete Object.
Resizing a Text Box

If the text box is not large enough to take all the text, the text box °]
handles appear red when the box is selected.

Welcome to

1. Rest the mouse over one of the text box handles; when a
double-headed arrow appears, click and drag outwards to
enlarge the box.

Learner

Once the text box can accommodate all the text, the handles become white.
Alternatively, to make a text box smaller, drag the handle inwards.

Moving a Text Box

1. To reposition a text box, click inside to select it, and then move the mouse
slowly towards the edge of the frame.

2. When the cursor changes into a four-headed arrow, hold down the left mouse
button and drag the whole object to the desired position.

Linking Text Boxes

As alternative to increasing the text box size to accommodate a large amount of
text, the text can be continued in another part of the publication e.g. in another
area of the poster. This is done by creating another text box, and then
"connecting" the two.

1. Create another text box at the desired position. o)
2. Click in the text box which holds the first part of the text. Create
Link

3. On the Text Box Tools Format tab, click on the Create Link button.

The cursor will now change to a pitcher shape when moved over the &
empty text box. L

4. Click in the empty text box to fill it with the overflowed text.




Changing the Appearance of a Text Box

Publisher offers many options for changing the way a text box appears. To
explore these options click in the text box to be changed and select either the
Drawing Tools Format tab or the Text Box Tools Format tab.

The Drawing Tools Format tab contains options such as changing the colour of
the text box, adding a border with designs that range from very simple to very
ornate and adding shadow effects.
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The Text Box Tools Format tab contains options such as changing the direction
of the text, text colour, font and adding columns.
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GRAPHICS AND OTHER DESIGN ELEMENTS
Inserting a graphic
Inserting a Picture from File
Use this method to insert a graphic previously saved in a file.
1. On the Insert tab, click on Picture Holder.
2. Left click on the icon in the centre of the picture holder.
3. Navigate to the correct folder, select the file and then click on Insert.
Inserting Clip Art
1. On the Insert tab, click on the Clip Art button. This will open the Clip Art task

pane.
2. In the Search for: box, enter a word that describes :
the required picture. C"F’A:fo v
Search for:
Note: To restrict your search to specific collections,
click the arrow in the Results should be: section and || Rresuits should be:
select or de-select the options as appropriate. All media fie types =]

¥| Indude Office.com content

Click on Go.

4. When the results of the search are fully displayed,
click on the desired picture to insert it in your

publication.




Replacing an Existing Image or Object

1. Toreplace a picture with another one from a file, right click the picture and
choose the Change Picture command from the pop up menu.

Note: If the picture has been grouped with another object, e.g. a caption, you
may need to "ungroup” it first. See the section on Grouping Objects.

2. Navigate to the correct folder, select the file and then click on Insert.

Alternatively to replace an image with Clip art, select the image to be replaced
and then click on a new image from the Clip Art pane.

Resizing and Positioning of an Object

Any object can be moved using the drag and drop method. Items can be resized
by using the objects handles around the frame and can be rotated freely using
the green handle at the top of the frame.

However for more precise resizing and positioning options:
1. Right click on the object and select Format . . . from the sub-menu.

2. Choose the Size tab and enter exact dimensions to resize, scale or rotate the
object. (If you select the Lock aspect ratio box, this will keep the Height and
Width settings in the same proportion.)

3. Choose the Layout tab to position the object precisely on the page, by
entering specific measurements in the Horizontal and Vertical boxes. (Click
on the From: box arrows to select the part of the page from which the
Horizontal and Vertical settings are calculated.)

Alternatively items can be nudged into position one pixel at a time by clicking
on the edge of the object to select it, and using the keyboard arrow keys.

Wrapping Text around an Picture

When a picture is placed on top of text, the text can be made to wrap around the
contours rather than the frame of the picture.

1. Right click on the image. This will display the picture toolbar.
2. Click on the Text Wrapping button and choose one of the following options:

None: the picture is completely ignored by the

text.
x- - Lh LY
Square: this wraps the text around the image's | = . & 5] »

frame.

@ Mone
Tight: will wrap the text around the actual B square
image. o€ Tignt
. E Top and Bottom
Top and Bottom: the text appears at the top
and bottom of the image only. B hrougn
o8
Through: this wraps the text around the IEI it Wrap Points
perimeter and inside any open areas. = ore Layout Options..




3. Notice the Edit Wrap Points button at the foot of the text wrapping options.
This places small black handles along the picture outline.

When the mouse is positioned on a handle, you can then drag the boundary
inwards or outwards to control the text wrapping even more.

Grouping Objects

Objects which need to be kept together can be "grouped" so they become one
unit.

1. Hold down the SHIFT key and select each item to be included in the group.

2. Click on the Drawing Tools Format tab and click on the Group icon in the
Arrange section.

To remove a "group” click in the group so it is selected, click Ungroup icon
and then click outside the selection.

Changing the Order

If you are creating a poster with many design elements you may find that an
element that should be in the background is hiding a text box that should be
visible.

To correct this, the order of the elements needs to be changed.

1. Click on the element that needs to be moved to j Ok Bring Forward =[]
select it. [ send Backward ~ 7]
rap
2. On the Drawing Tools Format tab in the Arrange Te- 2 llgn~ Sh Rotate -
—||a|'|g=_

section notice the two buttons Bring Forwards and

Send Backwards.

Each of these buttons has a drop down list which, depending on how many
elements are sat on top of one another, allows you to reorder them precisely.

Backgrounds

A background can be added to the poster; however it should be noted that
although the colour fills the screen, when printing there will be a white margin

around the edge, which is outside the printable area.

No Background

1. On the Page Design tab, click on the Backgrounds.

2. The backgrounds drop down menu displays basic e —
backgrounds based on the colour scheme used to
create the poster.

Note: Be aware that using backgrounds with a
gradient or other pattern may be less accessible and
cause problems for some reader with visual or
cognitive impairments.

Gradient Background

3. Select an appropriate background or click on More
Backgrounds...for more texture and colour options.

More Backgrounds..,




Colour Schemes

Sometimes a colour scheme that was
selected at the time of beginning to create
the poster no longer works well with the
design and content. The colour scheme
applied to the poster can be changed at
any time.

1. From the Page Design tab, notice in
the Schemes section some of the
available alternative colour schemes.

2. Click on the More arrow key next to
the colour schemes to see the entire
gallery of available colour schemes.

3. Roll over any of the colour schemes to
see it previewed on your poster.

4. Click on a colour scheme to apply it.
Alternatively click on the Create New

Built-In

[ | Apex
Bl  Concourse
[ | Median
Bl  Opulent
W B Solstice
Bl Vene
Built-In (classic)

[ Alpine
M W  Bluebird
[ | Cherry

Crocus

|

[ Field
[ | Glacier

I Heather
W B lagoon

Maroon
Monarch
Navy
COrange
Pebbles
Red

Sapphire
Summer
Tidepool
B Vineyard

Aspect
Equity
Metro
Oriel

Technic

Aqua
Erown
Citrus
Dark Elue
Fjord
Green

Iris

Lilac
Meadow
Moss
MNutmeg
Orchid
Plum
Redwood
Shamrock
sunrise
Tropics
Waterfall

Create New Color Scheme..,

Black & G...
Flow
Module
Crigin
Trek

Berry
Burgundy
Clay
Desert
Floral
Grove
Island
Mahogany
Mist
Maountain
Ocean
Parrot
Prairie
Reef
Sienna
Sunset
Trout
Wildflower

Civic
Foundry
Office
Paper
Urban

Black & ...
Cavern
Cranberry
Eggplant
Garnet
Harbor

vy

Marine
Mistletoe
Mulberry
Olive
Peach
Rain Forest
Sagebrush
Spice

Teal

Tuscany

Color Scheme... to create one from scratch.

Additional design elements

In-built in to Publisher are many other design elements which can be added.
These can found on the Insert tab, in the Building Blocks section. These

elements include:

e Page parts - Tables of contents, Headings

and more...

e Calendars — Displaying either a single day

or one month.

e Borders and Accents - to add impact and

decoration.

e Advertisements — Buy now button predesigned advertisements and more...

ADDITIONAL INFORMATION

Page
Parts =

-

O &

Calendars Borders & Advertisements

Accents -

Building Blocks

£2

-

Microsoft Publisher contains templates for creating many types of publications

such as newsletters, posters, banners, flyers and letterheads. It is not necessary

to use a template and publications can be created entirely from scratch.

For additional help using this programme it is suggested that Microsoft's own in
build help system is used. To activate Help press F1.
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