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Microsoft® Word 2007 for Academic Work 
WHY YOU NEED TO USE THIS DOCUMENT 
This guide has been written to get you started using Word 2007 and to assist you in 
producing a structured, high-quality word processed document.  Spending time 
learning the basics of Word 2007 now, and following good practice from the 
beginning, will ultimately save you time, and help avoid those pitfalls which occur 
when assignments, essays or dissertations need producing. 

IMPORTANT: always check your department's regulations regarding page layout, eg 
font size and typeface, line spacing, etc before creating important documents. 

Note:  the version of Office 2007 running in PC cluster rooms owned by Learner 
Support Services is Microsoft Office Enterprise 2007. 

Learning Outcomes 
After completing this guide you will be able to: 

Start a new document and enter text Save your work 

Revise, edit and rearrange text Create a quick style 

Create a Table of Contents Check spelling and grammar 

Adjust the layout of the document Add page numbers 

Insert headers and footers Use bullets and numbered bullets 

Create tables Insert footnotes or endnotes 

Include and position images Add captions to diagrams, tables, or figures

Print your document Check the number of words 

 

Supporting Documentation 
Additional documents on Microsoft® Word® 2007 are continuingly being developed 
and are available from the Priestley Building Reception, and on the Web at: 

http://www.brad.ac.uk/lss/documentation/index.php. 
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GETTING STARTED 
1. Open Word by double-clicking the Word 2007 icon on the Desktop, 

or from Start/Programs/Microsoft Office/Microsoft Word 2007.   

The Word 2007 window appears displaying an empty document 

 
2. Observe the different elements in the window.  At the top in the centre is the 

document name.  An unsaved document has the name "Document" [number] 
Microsoft Word, but once a file is named and saved, the name and extension 
will appear.  (Word 2007 documents have the extension .docx.) 

The Ribbon 
The most outstanding feature of Word 2007 is the Ribbon, which replaces the menus 
and toolbars found in previous versions of Microsoft Word. 

 
The ribbon consists of three areas: 
Tabs - these are at the top of the ribbon, eg Home, Insert, Page Layout, etc. 

 

Groups - each tab has its own set of groups - eg the Home tab contains the 
Clipboard, Font, Paragraph, Styles and Editing groups.  Some groups also have a 
small button in the lower right-hand corner known as the Dialog Box Launcher    
from which further options are available.  When a different tab is selected, the groups 
change accordingly. 
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Commands – these are the buttons, boxes or menus relative to each group, eg the 
alignment, and bullets and numbering buttons are in the Paragraph group, while Find 
and Replace are in the Editing group.  (Note: resting the mouse pointer on a 
command will display a tip describing the feature.) 

 
Using the ribbon is easy.  Whenever you need to change something, click the 
relevant Tab, look in the correct Group, then click the command you need. 

The Office Button 
In the top left-hand corner of the window is the Office button, from where you 
find commands to open, save, print and close your file. 

Quick Access Toolbar 
Next to the Office button is the Quick Access Toolbar, which 
contains items you use regularly, eg the Save button, and the Undo 
and Redo last action buttons.  

The Status Bar 
The status bar at the bottom of the window can display items such as the current 
page number, section, number of words in the document, etc.  Right-click the bar, to 
select the options you require.  

Zoom Slider 
In the bottom-right hand corner of the window, on the 
status bar, is the Zoom slider.  To view your document 
at different percentages, click the plus or minus buttons.  

Document View Buttons 
These are situated next to the Zoom Slider. Simply click one of the 
five buttons to view your document as Print Layout, Full Screen, 
Web Layout, Outline or Draft.  

Opening an Existing Document 
1. Click the Office button. 

2. The Recent Documents list will 
show the last few files you have 
opened.  If the file is one of these, 
simply click it. 

3. To open a file not shown, click the 
Open icon on the left, then navigate 
to the correct folder to locate it. 
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Saving a File as a Word 2007 Document 
Always save a new file as soon as you create it, and then save it regularly while you 
work on it. 

1. Click the Office button, then 
click Save. 

On public cluster PCs, a good place to 
save your file is in the My Documents 
folder.  This is your personal file space 
on the central server (M: drive) and 
can be accessed from other cluster 
PCs. 

2. In the File Name box, type in a 
meaningful name of your choice. 

File names can be up to 255 characters long.  They may include spaces and 
capital letters, but the following characters are not permitted: 

\ / : * ? < > | ; 

When you save a new file in Word 2007, by default it will be saved as a .docx file, 
allowing you to use the new features specific to Word 2007. 

3. Click on Save.  From now on your file can be saved by clicking the Save 
button in the Quick Access toolbar.  Remember to save your file very 
frequently - if a system failure occurs, any unsaved work may be lost! 

EXTREMELY IMPORTANT 
Never work directly on files saved on removable storage media (eg floppy disks or 
flash drives); these should be used for transportation purposes only . 

Always make backup copies of your work - lost files, or file corruption can occur at 
any time, and recovery is rarely successful. 

Saving a File as an Earlier Version of Word 
1. In the Save As window, click the 

Save as type: arrow and choose the 
Word 97-2003 Document (*.doc) 
option. 

2. Click on the Save button.  The 
filename and its extension will now be displayed in the Title Bar of the 
window. 

Closing Files 
To close a file, click the Office button and then click on the Close    icon.  
To close Word completely, click the Exit Word    button. 
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ENTERING AND FORMATTING TEXT 
Before you start entering text please note the following: 

• If you make a mistake, press the [Backspace] key to delete a character to the 
left of the insertion point or the [Delete] key to delete a character to the right. 

• It is useful to display non-printing characters such as paragraph marks (¶), 
spaces (•), tab markers (→), line breaks (↵) in your document, which can 
often explain why you have unexpected gaps on your page.  To display these, 
click on the Show/Hide icon  on the Home tab, Paragraph group. 

• Do not press the [Enter] key at the end of every line – only press it when you 
need to start a new paragraph. 

• To force text to start on a new line, (not a new paragraph), eg as in a name 
and address, hold down the [Shift] key and then press [Enter] to create a line 
break.  

• Do not press the [Enter] key repeatedly to create white 
space between paragraphs.  Click in the paragraph, and 
then select the Page Layout tab.  In the Paragraph group, 
enter values in the Before: and After: Spacing boxes.  

• To undo an action, click the Undo button   on the Quick Access toolbar; to 
redo the action, click the Redo   button. 

Formatting Characters 
1. To change the appearance of text, eg the font, size, or style, first "select" it (ie 

hold down the left mouse button and drag over the appropriate text). 

2. On the Home tab, Font group, click the applicable button, eg to make the 
text "bold" choose the Bold    button, or to change the font, click the Font  

  box arrow and choose a new font from the list.   

Note: When you want to create headings, always use Heading styles.  This is 
much more efficient than manually formatting each heading, and will enable 
you to create a Table of Contents very easily.  See the section on "Styles" 
later in this document. 

The Mini Toolbar 
While you are working on your document the 
Mini toolbar will appear, slightly faded, 
whenever you select text.  This contains a 
number of popular formatting options and is a 
quick way of changing text. 

Simply point at the toolbar (which will then 
become solid) then click the command required.   
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Aligning Text 
To change the alignment of text, first select it, then select the 
Home tab, Paragraph group, and click one of the alignments. 

Indenting Text 
Do not indent text with the space bar.  On the Home tab, Paragraph Group, click 
the Increase Indent button    to indent a complete paragraph. 

To indent just the first line, select the paragraph, and then drag the First 
Line Indent on the ruler.  (If the ruler is not visible, click the View Ruler 
button    at the top of the right-hand scroll bar.) 

Moving Text 
1. To move text from one location to another, select it, then in the Home tab, 

Clipboard group, click the Cut   icon.   

2. Position the cursor where the text is to go, then click the Paste icon. 

Copying Text 
1. To copy text, select it, then in the Home tab, Clipboard group, click the 

Copy   button. 
2. Place the cursor where the copied text is to go, then click on Paste. 

Styles 
"Styles" are the single most useful feature in Word.  They give you the flexibility to 
quickly alter the look of your document, view it as an outline, automatically create a 
Table of Contents, and export your headings to a PowerPoint presentation. 

Always use Styles to format your headings.  Used logically, they give the document 
structure and save you a lot of time.  Use Heading 1 style for the most important 
heading, Heading 2 for sub headings, Heading 3 for sub-sub headings etc, then 
when the time comes to create a Table of Contents, this will be very easy to 
generate. 

1. To apply a style from the Quick Style gallery, first select the text, and then 
click the Home tab. 

2. In the Styles group 
"hover" the mouse 
pointer over a style to 
see the effect on the 
selected text.   

(To see more style 
options click the More  

  button). 

3. If you are happy with 
the result, click to a
to view them.  

pply the style; otherwise move the pointer over other styles 
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Creating Your Own Quick Style 
If you wish, you can design your own quick style, with features that you particularly 
require.  These could be a particular font size, specific spacing before and after the 
paragraph, double-line spacing, etc.  The information in your new Quick Style is held 
within the document, and will be available each time you open it.  

1. Select some text and format it 
accordingly. 

EG to change the line spacing 
to 1½, click the Line spacing 

  button in the Home tab, 
Paragraph group, and 
choose 1.5.   

To adjust spacing before and 
after paragraphs, right click 
the text, choose Paragraph, 
then insert the values in the 
Before and After spacing boxes. 

2. When you are satisfied with the formatting, 
select the text and right-click. 

3. From the pop-up list, select Styles, followed 
by Save Selection as New Quick Style. 

4. Give the style a meaningful name, a
then click OK. 

nd 

From now on, your newly created 
style appears in the Quick Style 
Gallery ready for use whenever you 
want to change your text. 

 

Numbered Headings 
1. To create numbered headings automatically, select the Home tab, 

Paragraph group and click the Multilevel List button   . 

2. Select a style in the List Library. 

3. Type the first heading text, then press Enter.  When you want the 
next numbered heading, click the relevant style on the Home tab, 
Styles group (eg for a sub-heading, click Heading 2.) 
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Table of Contents 
A Table of Contents is quickly created 
when "heading styles" have been used 
for the headings in a document. 

1. Position the cursor where the 
TOC is to go, then click the 
References tab.   

2. In the Table of Contents 
group, click the Table of 
Contents icon, and then choose 
a design from the gallery.  

3. To update a TOC at any time, 
click on the Update Table  

  button in the Table 
of Contents group. 

You will then be presented with options to either 
update the page numbers only, or update the e
table. 

ntire 

ill 

4. Make your choice, then click OK. 

Spelling and Grammar Checker 
1. To check the spelling and grammar in a document all at once, 

on the Review tab, Proofing Group click the Spelling & 
Grammar icon. 

The Spelling and Grammar box w
highlight mistakes and offer 
suggestions.   

2. Click the Ignore Once button to 
leave the text unchanged, or click 
the Change button to accept the 
suggestion. 

(To change how Word checks the 
text, click on the Options button.) 

Note: You can also correct spelling and grammar as you type.  Suspect words 
are underlined with either red (spelling) or green (grammar) wavy lines 
indicating possible errors.  Right click on the words, and then choose the 
appropriate suggestion from the pop-up list. 
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Word Count 
1. To find the number of words, characters, paragraphs, and 

lines in the document, click Word Count on the Review tab, 
Proofing group.  (The number of words is also displayed on the Status bar.) 

2. Be sure to check the Include textboxes, footnotes and endnotes option if 
your document contains these. 

PAGE FORMATTING 
Margins 

1. To adjust the page margins, click the Page Layout tab. In the Page 
Setup group, click the arrow on the Margins icon. 

2. Choose from one of the samples, or click on Custom Margins to 
enter your own settings.   

3. To adjust the Header and Footer margins, select Custom Margins, then on 
the Layout tab insert new values in the Header and Footer boxes. 

Line Spacing 
To change line spacing, select the text, then select the Home tab, Paragraph 
group.  Click the Line spacing   button and choose from the options, eg for 
double-spacing, choose 2. 

Page Breaks 
If you need to start a new page, do not press the [Enter] key repeatedly to move the 
cursor onto the next page; this can cause gaps in your document if you add more 
text to the preceding pages. 

Create a proper page break 
by positioning the cursor 
where you want the next page 
to start, and then select the 
Insert tab, Pages group, 
Page Break. 

Page Numbers 
Never type page numbers beneath the text on a page.  Not only will these move 
about if you add more text, but should you insert additional pages, the numbering will 
be out of sequence.  Use Word's built in page numbering facility which will insert the 
number in the header, or footer, or margin area of the document, and update itself 
accordingly as you insert extra text. 

1. Click the Insert tab.  In the Header & Footer group, click Page Number. 

2. Choose an option (eg Bottom of Page) and then select a design from the 
gallery. 

3. Click the Close Header & Footer button to return to the document. 
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Headers and Footers 
Headers and footers are portions of 
text which are generally repeated 
on every page, eg page numbers, 
the name of the document, author's 
name, revision number, etc.   

This information should be entered 
in the designated space known as 
the Header (at the top of the page) 
or Footer (bottom of the page). 

 

1. To insert a Header or 
Footer, click the Insert tab, 
and in the Header and 
Footer group, select either 
Header or Footer. 

2. Select a design from the 
gallery.  For example, to add 
three items to the Footer, 
such as your name, page 
number and the document 
date, choose the Blank 
(Three Columns) option. 

The Footer area of your page will now display the text holders. 

3. Click in a holder and type the text.  You can also delete a text holder if you 
don't require it – simply click inside it then press the [Delete] key. 

4. To add a page number, click the text holder, then on the Insert tab, Header & 
Footer group, click the Page Number icon and select Current Position. 

5. Choose a design from the gallery.  Your choice of page number design will 
now be displayed in the text holder. 

 

6. To return to the body of the document, click the Close Header and Footer 
button, or double-click in the document, above the footer. 

7. To edit a Header or Footer at any time, double-click the Header or Footer 
area in the document. 
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Bullets and Numbering 
Bullets and numbered bullets help to add 
clarity to a document and are particularly 
useful for creating lists. 

1. Select the paragraph(s) then click the 
Home tab. 

2. In the Paragraph group, click the 
Bullets button    or the 
Numbering    button. 

If you wish to use a different style of bullet, click the button arrows and choose 
from the Library. 

3. Type the first item, and then press [Enter] to create a new bullet. 

4. To remove a bullet, click in the paragraph, then click the Bullets button again. 

Tables 
Tables are ideal for laying out information in rows and columns, eg a CV, or side-by-
side paragraphs (as in a précis).  Never try to align columns of text by pressing the 
space bar as this often results in uneven columns. 

1. Click where you want the table to be placed, then on the Insert tab, Tables 
group, click the Table icon.   

2. Drag over the grid to select the required number of cells. 

 

Another way to insert a table is to click on Quick Tables at the foot of the 
menu and choose one from the gallery.  This will insert a table with sample 
data which can be replaced with your own.  
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Whenever you click in a table, a further "contextual" tab called Table Tools 
appears on the ribbon, beneath which is a Design tab and a Layout tab, each 
of which contain many table options.  (If you click away from the table, all of 
these tabs disappear.) 

3. To prevent a row from breaking across a page, click the Layout tab 
and select Properties in the Table group.  Choose the Row tab, 
and deselect the Allow row to break across pages option. 

4. To have the header row repeated at the top of each page (in tables 
which span more than one page), select the header row, select the 
Layout tab, Data group, and click Repeat Header Rows. 

5. To add colour or borders, select the table, and click the 
Design tab.  Choose a table style, or click the Borders arrow 
and choose from the list. 

Tabs 
Instead of using a table, you can use tab stops to line up small columns of text.  

1. Select the paragraph(s), and then click the Home tab.  Click the Dialog Box 
Launcher    in the bottom right corner of the Paragraph group, and then 
select the Tabs button. 

2. In the Tabs dialog box, enter the 
measurement for the first tab stop under 
Tab stop position. 

3. Choose an Alignment, and if required, a 
Leader (a line or row of dots to guide the 
eye) and then click Set. 

4. Repeat for additional tab stops then click 
OK.   

5. In the document, press the Tab key to 
move to the new tab stop. 

 

Tab stop markers will now be displayed on the ruler for the paragraph in 
which you set the tabs.  

 

6. To line up the text, press the tab key and type the text. 

Note: to quickly remove a tab, hold down the mouse pointer on the tab marker in 
the ruler, drag it away from the ruler and release the mouse. 
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Footnotes/Endnotes 
Footnotes and endnotes provide 
supplementary information, eg a 
comment or reference citation, for 
text within a document. 

Attention is drawn to them by a 
raised reference mark in the body o
the document, while the "note" tex
appears at either the bottom of the 
page (footnote), or end of the 
document (endnote). 

f 
t 

To guide the eye, a separator line is 
displayed between the text of the 
document and the note text. 

1. In the text, click where the 
note reference mark is to go, 
then on the References tab, 
Footnotes group, click 
Insert Footnote.  (For 
Endnotes, click the Insert 
Endnote button.) 

A separator line is displayed above the first footnote. 

 
2. Type the note text at the flashing insertion point beneath the separator line 

and then click back in the document to continue typing.  Repeat the process 
for additional notes. 

3. To change the footnote text, click the Show Notes button in 
the Footnotes group. 

4. To remove a footnote, select the note in the body of the text and press 
Delete. 

You can also change the format of the numbering, or starting number.  To do 
this, click the Dialog Box Launcher button    in the Footnotes group. 
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Images 
Pictures and clip art can be easily inserted into a document; however you are 
advised to have valuable ones saved in a separate file.  Should anything then go 
wrong you will then be able to revert to the saved one. 

Note: If you intend using a picture produced by someone else (eg from the Web, 
book, magazine or theses) it is most likely copyright, and you should obtain 
permission before using it.  Serious penalties apply to infringement of 
copyright. 

1. To insert an image from a file, select the Insert tab, Illustrations group.  
Click on the Picture icon, then locate your picture and click on Insert. 

2. As soon as the picture is inserted, SAVE your file and keep saving it regularly 
while working on the image. 

3. One way to position an image is to click it, then on the contextual 
Picture Tools tab, click the Format tab, and select the Position 
icon in the Arrange Group.  Hover the mouse over the options t
see the effect, and if one is suitable, click to apply. 

o 

4. Alternatively click the Text 
Wrapping   
button, which offers more 
advanced layout options to 
position the graphic.  

The example opposite shows a 
Square wrapping style applied to 
the image.  This enables it to be 
dragged into the text and 
positioned more accurately.   

5. Click on More Layout Options at the foot of the menu to make further 
adjustments, such as the distance between the text and image. 

Resizing Images 
1. To adjust the size, right click the image and choose the Size option from the 

shortcut menu. 

2. Tick the Lock aspect ratio box to maintain the proportion, and then adjust the 
values in the Height and Width boxes. 

Alternative (ALT) Text 
1. To add alternative text, right click the image and choose the Size option from 

the shortcut menu.   

2. Select the ALT Text tab, and then add the appropriate text, followed by a full 
stop. 
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Captions 
Use Word's caption facility to add a label or figure number to diagrams, tables, 
figures, etc. 

1. Select the item, and then click the References tab, Captions 
group, and select the Insert Caption icon.   

2. Choose an option from the label list, or click on the New Label 
button and type an alternative name. 

Captions applied to subsequent items follow on from the previous caption 
number.  However if you want to insert a caption before existing ones, then 
the numbering automatically adjusts. 

Borders 
1. To add a border to text, first select it, then click the Home tab.   

2. In the Paragraph group, click the Borders and Shading    icon, and 
select an option from the list. For more options, select Borders and 
Shading…  at the bottom of the list. 

PRINTING 
All the Self-Service printers print in black and white.  In addition, the Central printer 
can produce colour output, and transparencies.  You must pay in advance for your 
printing at either the J B Priestley Building Reception, the School of Health Library, 
or the School of Management Library. 

A brief introduction to printing is given below; however full instructions on how to 
print to both the Central and Self-Service printers and costs, should be obtained from 
the J B Priestley Building Reception, or from the web at: 

http://www.brad.ac.uk/lss/documentation/central-printing/central-printing.pdf

http://www.brad.ac.uk/lss/documentation/self-service-printing/selfservice-printing.pdf

1. Click the Office button, and then "hover" the mouse over the 
Print icon on the left-hand side of the window.   

This will display options to P
Quick Print and Preview your 
document. 

rint, 

Warning: 
Before printing, always use the 
Print Preview option first to 
check your document.  This can 
save you wasting money and 
precious time printing an 
incorrect document. 
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2. Click on the Print Preview icon. 

3. Use the buttons in the Zoom group to display One or Two Pages, and move 
through the document by clicking on Next Page or Previous Page. 

4. To return to the document, click on the Close Print Preview button.   

5. If necessary, correct any errors and then use Print 
Preview again to double-check the document. 

6. If the document now looks OK, click the Print icon in the Preview pane. 

7. In the Print dialog box, click on 
the Name: box arrow and c
the printer, eg: 
Central_Printer or Self_Service. 

hoose 

8. To print one copy of your 
document, click the OK button. 

 

 

 

 

WARNING: Never leave printing until the last minute.  You will invariably find you 
have made a mistake and need to change your document and reprint 
part it again.  In addition, extremely long queues occur on all printers 
during "handing in periods" which means you may miss your 
deadline. 

FURTHER INFORMATION 
Help Button 
For asistance at any time while working on your document, click the 
Microsoft Office Help button in the top-right hand corer of the screen.  
Either browse the Table of Contents, or type keywords in the Search box. 

Get Started Tab 
If the installation you are using contains a Get Started tab on the Ribbon, you have 
access to Video demos, on-line training, or the Interactive Guide which tells you 
where all the commands in Word 2003 are now located in the new interface. 
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