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Long Document and Report Writing in Microsoft® Word 2007 

Long Document and Report Writing in 
Microsoft® Word 2007 

WHY YOU NEED TO USE THIS DOCUMENT 
This guide takes you through some of the more advanced features of Word, 
which will help you to create a professional-looking document and work more 
efficiently when handling long documents.  These skills will also save you time 
when creating/amending/formatting other Word documents. 

It is assumed that you have knowledge of Word 2007 equivalent to that contained 
in the document ‘Microsoft Word 2007 for Academic Work’.  This is available at 
the library reception desk or on the web at:  
http://www.brad.ac.uk/cc/documentation/doc-list/index.php#Wordprocessing. 

What is Covered 
The key features are briefly explained below. 

Document 
Preparation 

Tips for planning, layout and presenting the document and 
recommendations for backing up your work 

Formatting 
Headings and 
Paragraphs 

• Creating and modifying styles which are used to store 
formatting instructions for headings and paragraphs. 

• Multilevel Lists - useful for creating a hierarchical structure to 
headings in a document. 

Organising Your 
Document 

• Outline view - useful for planning/reviewing the structure of 
your report.  

• Table of Contents – automatically created from the heading 
styles used in your document. 

Managing 
Headers and 
Footers 

• Inserting headers and footers. 
• Creating sections within a document so that you can have 

different headers/footers, page numbering, layout (odd and 
even pages), orientation etc as required.   

Navigating your 
Document 

Different ways of navigating long documents, including 
Document Map. 

Captions How to insert a numbered caption above or below figures, 
tables or diagrams and automatically create a Table of Figures.  

Further Features More advanced features in Word which will help you when 
creating long documents. 

Indexes Creates a list, usually found at the end of a document, which 
contains key words and the page number(s) where they can be 
found. 

Final 
Adjustments 

The finishing touches! 

Supporting Documentation 
Additional documents on Microsoft® Word 2007 are continuingly being developed 
and are available from the JB Priestley Building Reception, and on the Web at:  
http://www.brad.ac.uk/lss/documentation/index.php. 
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DOCUMENT PREPARATION 
Planning 

When producing a long document, you should always start by planning how the 
final document will be presented:  For example: 

• What will the headings be? 
• How will I organise them? 
• What order will they be in? 
• Will it have a title page? 
• Do I need a Table of Contents? 
• What formatting should I use for the paragraphs, headings etc? 
• Are the built in styles suitable? 
Make a start by typing the headings only in Outline View (see the Outline View 
section in page 7).  You can then easily change the structure by adding any 
further headings/sub-headings, change the order of the headings or 
promote/demote them etc. 

Layout 
Always make sure that the layout and formatting is consistent throughout the 
document.  This includes: 

• Margins and page layout 
• Page numbering and headers/footers 
• Font and font size of paragraphs and headings 
• Line spacing and justification of paragraphs and headings 
• Footnotes and references 
If you are producing a theses or dissertation, always check your department’s 
regulations regarding document layout, eg font type and size, line spacing, 
paragraph spacing etc.  You can then create Styles based on these requirements 
making it easier to format your document. 

If you are a member of staff, you will need to check the Corporate ID guidelines.  
Contact Marketing and Communications for details. 

Presentation 
When you have finished working on a long document, remember to complete the 
following steps to make sure that it is accurate and complete before printing it 
out.  This will save you time and money on wastage of resources! 

1. Update the Table of Contents. 

2. Spellcheck. 

3. Proofread – check for any spelling errors (names not recognised by the 
Spellcheck dictionary, eg ‘there’ instead of ‘their’). 

4. Print Preview – check the layout and pagination. 
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Backup 
Whether you work on your document at home or the University, it is essential that 
you back it up to another location.  You could store copies of different editions on: 

• Floppy disk – write the name/date of the edition on the label. 
• USB memory stick. 
• Your M: drive at the University. 
• At home on the C: drive. 
If you do not do this, you risk losing all of your work if the file is lost or becomes 
corrupt. 

FORMATTING HEADINGS AND PARAGRAPHS 
You should always use ‘Styles’ to format your document.  As well as giving the 
document structure, it will save you a lot of time.  For example, if you decide that 
you need to change the headings in your document to a larger font size, without 
Styles you would have to select and change each heading separately.  With 
Styles, you just do it once and all headings will update automatically. 

Styles also allow you to use many other powerful features in Word, such as 
Templates, Outline View, and Tables of Contents, which are mentioned later in 
this document. 

Styles 
A style is a way of storing formatting instructions that you use frequently, which 
can then easily be applied to new or existing text.   

There are two types of styles in Word – paragraph styles and character styles.  
Paragraph styles are marked with a ¶ symbol and character styles are marked 
with an a.  Paragraph styles can store character, tab, paragraph and language 
formatting whereas character styles only contain character formatting (font, size, 
bold etc). 

When you open a new document it comes with a number of styles already built in 
(default styles).  You can also create your own styles for headings and for 
paragraphs.  Styles are stored within a document, so once a document has been 
saved, the styles used will be available each time you open the document.   

Note:  the Normal style is the style that your text will ‘normally’ take if you do not 
apply any styles.  All other styles use the Normal style as a basis. 
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Modifying an Existing Style 

1. Click on the Styles Dialog Box Launcher , the Styles pane will appear.   

2. Click on the arrow next to the style to be modified and choose Modify. 

 
You can amend the basic formatting from the Modify Style window.   

Note: If you select the New documents based on the template option, this will 
apply the style changes to the Normal.dot (default) template.  Leaving it 
blank, will only apply the style changes to the current document. 

For further options, click on the Format button.  The commonly used options are 
listed below. 

(Format) Font 
• Here you can change the font style, size, colour and effects.  

(Format) Paragraph 
Indents and Spacing tab – is where you change the paragraph formatting. 

• Alignment: - changes the Justification of the style.  

• Indentation - different options for 
indenting the paragraph.  See 
following examples. 
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• Spacing - sets the spacing before and after each 
paragraph.  This is measured in points –  
12 pt is equivalent to one line.  Setting the After: 
measurement to 12 pt will automatically create a 
blank line at the end of each paragraph. 

• Use the Line spacing option to set the spacing 
between each line in your document.  For instance, 
a thesis is required to have Double line spacing. 

Line and Page Breaks tab – is where you change the pagination options. 

• Widow/Orphan control – ensures that the first/last line of a paragraph is not 
left on its own on a page.  For further details see the Widows and Orphans 
section on page 15. 

• Keep with next - keeps this paragraph with the next paragraph when an 
automatic page break appears. 

• Keep lines together – prevents a paragraph being split over two pages. 

• Page break before – adds a page break before this style.  This is a useful 
option.  For example, if you want each chapter to start on a new page, select 
this option for the chapter heading style (usually Heading 1). 

(Format) Tabs 
Here you can apply tab settings to the style.  Information on how to use and set 
tabs can be found in the document ‘Microsoft Word 2007 for Academic Work’. 

(Format) Border 
This option allows you to add different borders and shading to the paragraph 
style. 

(Format ) Numbering 
Here you can select different Numbering or Bullets options to be applied to the 
paragraph style. 

Removing a Style 
Styles that you have created can be deleted.  To do this: 

1. Go to the Styles pane. 

2. Click on the arrow next to the required style and then choose Delete.   

Any paragraphs that are formatted with this style will then be assigned the 
Normal style. 

Note:  Deleting a style will only delete the formatting instructions, not the text. 
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Managing Styles 

There are a number of different options available for advanced customisation of 
styles.  These go beyond the scope of this document.  To explore these options: 

1. Display the Styles pane. 

2. Click on the Manage Styles button  at the bottom of the pane. 

Multilevel Lists (Automatically Numbered Headings) 
If you require your headings to be numbered automatically: 

1. Apply the Heading 1 style to the first heading in the document and make sure 
that you have clicked within this heading. 

2. Click on the Multilevel List button in the Paragraph group in the Home tab. 

3. From the List Library, select a list that contains ‘Headings’. 

All of your heading styles will now be numbered, eg: 

 
Change the Start Value for Multilevel Lists 

If you have split your document into different files, eg a separate chapter in each 
file, you may want to start at a different number to 1. 

To change the number value: 

1. Click within the heading style to be modified. 

2. From the Home tab, click on the Numbering arrow in the Paragraph group 
and select Set Numbering Value.  

 
3. Select the options required and then click on OK. 

December 2007 6 



Long Document and Report Writing in Microsoft® Word 2007 

 
ORGANISING YOUR DOCUMENT 
Outline View 

Outline View is an extremely useful tool for helping you plan out your report, or 
for collecting together notes under different headings. Outline View makes use of 
Heading Styles; there are up to nine built-in heading styles in a new Word 
document.  With Outline View you can easily select a whole section (ie a heading 
and all of the text and subheadings underneath it). 

In Outline View you can: 

• Plan the structure of your document first, and then add the detail later. 

• Hide or ‘collapse’ certain sections of your document while you work on others. 

• Reorder and restructure whole sections of your work. 

• ‘Demote’ sections to become sub-sections, or ‘promote’ them. 

Quick Tour of Outline View 
1. From the View tab, select Outline from the Document Views group. 

Alternatively you can click on the Outline button on the Status Bar. 
 

You will now be in Outline view and the Outline tab will be displayed.   

Button/Name Function 

 Shows all headings and text.  Click on the arrow to 
select a specific level to be displayed.  

   Expand/Collapse Shows the text under the heading / Shows the 
headings only. 

 Shows only the first line of text following a heading. 

 Displays the Outline as formatted text.  Outline may 
be easier to read if this is not selected. 

  Move up/Move down Takes the heading AND the text that follows it to 
earlier or later in the document. 

  Promote Moves a section up to a higher level (eg Heading 3 
becomes Heading 2). 

  Demote Moves a section to a lower level. 

   Promote to Heading 1 Promotes selection to Heading 1. 

  Demote to Body Text Demotes selection to normal text, eg instead of a 
heading. 

When using the Show Level button, only the headings formatted with the 
predefined heading styles will be displayed within each level.  The text and any  
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other heading styles will be hidden.  If you would like to assign a level to a heading 
style see the section Change the Outline Level of a Heading Style on page 17.  

Creating New Documents in Outline View 
Documents can also be created in Outline View.  When you start typing in Outline 
view, the style will be Heading 1.  You can then use the Promote/Demote buttons 
to format text as required. 

Tip: Pressing the <Tab> key has the same effect as the Demote button.  
Pressing the <Return> key creates a new line which has the heading 
style at the same level. 

Create a PowerPoint Presentation Based on Heading Styles 
Once a document has been created using Heading Styles it can be converted 
into a PowerPoint presentation.  All paragraphs with the Heading 1 style become 
new slides, Heading 2 paragraphs become the first level of text, and so on. 

There is no command on the ribbon, so you will first need to add it to the Quick 
Access Toolbar.  To do this: 

1. Click on the Office Button, select Word Options and then Customise. 

2. Click on the Choose Commands From arrow and select Commands Not in 
the Ribbon. 

3. Scroll down the list and select Sent to Microsoft Office PowerPoint. 

 
4. Click on Add and then click on OK.   

Notice the button has now been added to the Quick Access Toolbar.  To convert 
a document, simply click on the Sent to Microsoft Office PowerPoint button in 
the Quick Access Toolbar.   
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Table of Contents 
In Word you can create a Table of Contents, which is based on the Heading 
Styles used in a document.  You can insert it anywhere in your document, but it is 
usually found at the beginning after the title page.   

Tip: To prevent the title ‘CONTENTS’, being added to the Table of Contents, do 
not apply a style to it, but apply formatting to make it look a heading style!  

If you then make any further changes to your document, the Table of Contents 
can be easily updated.  The Table of Contents can also be used to help you 
navigate around your document.  When you hold your mouse over each line in 

the Table of Contents a screen tip appears.   Holding down the 
<Ctrl> key whilst clicking on one of these lines will make it act as a hyperlink – 
moving you to that section/topic within your document. 

Instructions for creating a Table of Contents can be found in the document 
‘Microsoft Word 2007 for Academic Work’.   

Creating a Table of Contents Using Other Styles 
It is possible to create a Table of Contents based on heading styles that you have 
created, eg Main Title. 

1. From the References tab click on the Table of Contents button and select 
Insert Table of Contents. 

2. Click on the Options button.  The Table of Contents Options window will 
appear. 

 
3. Remove the numbers from the TOC level: boxes for the headings not 

required. 

4. Enter a TOC Level: number next to each of the heading styles you have 
created (you may need to scroll up/down the list). 

Note: The level number determines how the heading text will be displayed in the 
Table of Contents so this should match the level of heading style, eg 
Heading 1 style is level 1, Heading 2 is level 2. 

5. Click on the OK button to return to the Table of Contents window. 
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Modifying a Table of Contents 
In Word you can modify any of the styles in a Table of Contents. 

1. Click anywhere in the Table of Contents.   

2. From the References tab, click on the Table of Contents button and then 
select Insert Table of Contents.  The Table of Contents window will be 
displayed. 

 
From this window you can alter how the page numbers, leader dots etc are 
displayed.  To change the formatting of the text in the Table of Contents: 

1. Click on the Modify button.  The Style window will be displayed. 

 
2. You can now modify any of the Table of Contents styles in the list.   

Tip: This is done in the same way as modifying styles, which was covered in 
the section Modifying an Existing Style on page 4 of this document. 

Updating a Table of Contents 
• Click within the Table of Contents and click on the Update Table button in the 

Table of Contents group on the References tab, or 

• Right click on the Table of Contents and choose Update field, select the 
required option and click on OK. 
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MANAGING HEADERS AND FOOTERS 
Headers and Footers 

Headers and footers are useful when you want to add the same piece of text to 
every page, eg your name, the date, page number or title of the document.  Text 
within a header or footer can be formatted in exactly the same way as in the 
document (ie font, size, bold etc).  You can also change the alignment of text 
using different tab settings. 

Instructions for the above can be found in the document ‘Microsoft Word 2007 for 
Academic Work’. 

Note: Sometimes it is easier to start with a totally blank footer (Footer button - 
choose Edit Footer).  Also, if you have added a footer and then change it 
by selecting a different footer layout from the gallery, the original will be 
overwritten by the new footer layout.   

On occasions,  you may want to have different headers/footers on different 
pages, eg you wouldn’t normally include the title of the document in the title page 
footer.  To do this you will need to use section breaks to divide your document up 
into sections.  You can also choose not to display a header or footer within a 
section. 

Quick Tour of Header & Footer Tools 
When a header or footer area is displayed, the Header & Footer Tools – Design 
tab is displayed.  This gives many options for headers and footers.  The most 
commonly used are listed below. 

Button Function 

 

This offers different page number options.   
• Top of Page – numbering options for top of page. 
• Bottom of Page – numbering options for bottom of page. 
• Page Margins – select this option if you would like eg portrait 

numbering on a landscape page. 
• Current Position – choose a number format to be inserted at 

the current cursor position in the header/footer area.  

Note: Number formatting and remove page numbering options are also 
available from this button. 

 

Opens the Date and Time window where you can select a date format. 
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Offers different options for inserting text into the header/footer. 
• Document Property – eg Author or Title which are determined 

by the document properties.  To change the document properties 
– Office Button – Prepare – Properties – amend as required. 

Note: You will need to save the document for the properties to be 
displayed.  

• Field – eg add the file path to a footer (select the field FileName 
and make sure there is a tick in the Add path to file name box).  

• Building Blocks Organiser – see the section Building 
Blocks/Quick Parts on page 19 for further information. 

 

These buttons switch between the Header and Footer display 
areas. 

 

These buttons move between the Previous or Next 
header/footer section within the document. 

 This button determines whether a header (or footer) is the 
same as in the previous section.  It is only available when 
section breaks have been inserted in the document. 

 
Here you can choose unique page options for 
headers/footers. 

 

Close the header/footer display area and return to the 
document. 

Section Breaks 
Section breaks allow you to divide your document into sections.  Each section 
can then have its own margins, orientation (portrait or landscape), layout (odd 
and even pages), page numbering and headers or footers as required.   

Section breaks are also necessary when dividing part of a page into columns or 
when inserting subdocuments (these processes are not covered in this 
document). 
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Note:  In order to see the section breaks in 
your document, the Show/Hide button 

 must be selected (Home tab – 
Paragraph group). 

1. Make sure the cursor is positioned where 
you want the break to be inserted. 

2. Select the Page Layout tab and click on 
the Breaks arrow in the Page Setup 
group.   

3. Select the required break from the 
Section Breaks options. 

You will now be able to see the section break in your document (see example 
below).  This will not show on the printed document. 

 
Deleting Section Breaks 

Section breaks are easily removed, but remember that this may have an effect on 
the formatting of your document.  To remove a section break, first select it, and 
then press the <Delete> key. 

NAVIGATING YOUR DOCUMENT 
See also Table of Contents section on page 9 and Outline View section on  
page 7. 

Document Map 
The Document Map is a quick way of finding your way round long documents. It 
picks up all the text that has been formatted with the Heading styles and lists 
them in a separate window pane.  To view the document map: 

1. From the View tab select the Document Map option in the Show/Hide group.  
The Document Map will appear next to your document, in a separate window 
pane. 

2. Click on a heading in the Document Map to be taken straight to that place in 
your document. 

The Collapse and Expand Buttons 
If there is a collapse button  next to a heading, it means that there are sub-
headings associated with that heading.  Clicking on this button will hide the sub-
headings, and ‘collapse’ the list. This gives more room for the rest of the list.  
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The heading will now have an expand button  next to it. Click on this button to 
show the sub-headings again, and ‘expand’ the list. 

Tip: Click on the Switch Navigation arrow at the top of the Document Map 
pane to change the view to thumbnails of each page. 

Closing the Document Map 
• Click on the close button at the top of the Document Map pane, or 

• Deselect the Document Map option in the Show/Hide group in the View tab. 

CAPTIONS 
Instructions for adding a caption can be found in the document ‘Microsoft Word 
2007 for Academic Work’.   

Changing a Caption 
If you would like to change the format of the numbering (eg add chapter number): 

1. From the References tab, click on the Insert Caption button in the Captions 
group.  The Caption window will be displayed. 

 
2. Click on the Numbering… button. 

If you wish to change the caption text, select the current text and simply type the 
new text over it.   

If you wish to add new text, position the cursor after the automatic caption 
number, then type the text required.   

Deleting a Caption 
Select the whole of the caption, including the paragraph mark (¶) at the end of the 
line, and then press the <Delete> key. 

The numbering for any remaining captions will not automatically update when a 
caption is deleted.  To update the numbering: 

1. Home tab – Editing group – Select button – choose Select All. 

2. Right click on one of the captions in the document and choose Update Field. 

Creating a Table of Figures 
Once you have added captions to the items in your document, you can then 
create a Table of Figures based on these captions.   
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1. Position the cursor where you would 
like the Table of Figures to go. 

2. On the References tab, choose Insert 
Table of Figures in the Captions 
group.  The Table of Figures window 
will be displayed. 

3. Select the required options and click 
on OK. 

Tip: You need to create a separate table 
for each Caption label in your 
document, ie Table of Figures, Table 
of Tables. 

FURTHER FEATURES 
Format Painter 

The Format Painter is an easy way of copying the formatting from a selected 
piece of text and applying it to other text in your document.   

To use the Format Painter: 

1. Select the piece of text that is already in the correct format. 

Tip: A quick way to select a whole line is to click to the left of the line when the 
pointer looks like a  (white arrow). 

2. Click on the Format Painter  button in the Clipboard group on the Home 
tab. The mouse pointer will change to a paintbrush  when held over text. 

3. Click and drag the ‘paintbrush’ cursor over the text that you want to copy the 
formatting to.  Notice that the Format Painter switches off automatically when 
the mouse button is released. 

If you need to copy the same formatting to several places, select the text then 
double click on the Format Painter button. It will remain selected while you paste 
the formatting to as many other pieces of text as required.  To switch off the 
Format Painter either click on the button again, or press the <Esc> key. 

Widows and Orphans 
This refers to paragraphs that are split over two pages: 

Widow - when the last line of a paragraph appears on its own on a new page. 

Orphan - when the first line of a paragraph appears on its own at the bottom 
of a page. 

Paragraphs of text are more easily read and understood if the paragraph is split 
more equally across the pages (eg three lines of text on one page and two on the 
other), or if they are not split at all. 
To avoid having a widow or orphan: 
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1. Make sure the cursor is in the paragraph with the widow/orphan. 

2. From the Home tab click on the Paragraph Dialog Launcher.  The 
Paragraph window will appear.  

3. Click on the Line and Page Breaks tab. 

4. Select Widow/Orphan control, then click on OK. 

Tip: Alternatively you could Select All (Home tab – Editing group - Select), 
before setting the widow/orphan control.  This would ensure that every 
paragraph in the document has widow/orphan protection.  

More with Styles 
Creating a New Style 

1. Select the Home tab, Styles group and click on the Styles Dialog Box 
Launcher .  The Styles pane will appear. 

2. Click on the New Style button . 

 
3. Type the name of the style in the Name: box, eg ‘Main Title’. 

4. Check the Style type:  (usually Paragraph or Character). 

5. Change the Style for following paragraph: and Formatting options as 
required. 

6. Click on OK to close the New Style window. 
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Note:  Sometimes the required style is not shown in the Style gallery or Style 
pane.  To display the style, you need to click on the Manage Styles button 

  in the Styles pane.  Select the Recommended tab and scroll down 
the list to find the required style.  Click once on the style to select it and 
then click on the Show button.  Click on OK to close the window. 

Change the Outline Level of a Heading Style 
When creating a new style, unless it is based on one of the predefined Heading 
Styles, it will not be displayed when using the Show Heading buttons in Outline 
view (covered later in this document) or the Document Map.  The Outline level of 
a style can be changed by: 

1. From the Styles Gallery (or Styles pane), right click on the style to be changed 
and choose Modify. 

2. Click on the Format button and select Paragraph. 

3. Click on the arrow next to Outline level: and select the required level. 

Automatically Include ‘Chapter’ in Heading 1 Style 
If you need to include the word ‘Chapter’ in the headings within a dissertation or 
thesis, you can get Word to do this automatically.   

4. Create a Multilevel list – see the section Multilevel Lists (Automatically 
Numbered Headings) on page 6. 

1. Click within the first heading of the document with the Heading 1 style applied. 

2. Home tab – Paragraph group – Multilevel List arrow and select Define New 
Multilevel List.  The Define new Multilevel list window will be displayed. 

3. In the Enter formatting for 
number: box, click to the left of 
the number 1 and type Chapter 
followed by a space.  

Under the Position group of options: 

4. Change the Text indent at: 
to  
3 cm. 

5. Select the Add tab stop at: 
option and set it to 3cm. 

  

Create Your Own Quick Style Set 
There are several ‘Style Sets’ built into Word 2007.  You can alter the styles in a 
document (or import them from a template) and then save them as a ‘Quick Style 
Set’ of your own.  This is stored in your own user area can be applied to any of 
the documents you create/modify. 
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Note: You can not create your own Quick Style Set on Student Cluster PCs.  If 
you wish to copy styles from one document to another, see the section 
Copying Styles Between Documents on page 18. 

Quick Style Sets are not to be confused with templates.  Quick Styles Sets holds 
different styles containing formatting instructions, where as a template is a 
document which as well as containing styles, can also contain a predefined 
layout, margins and text eg a letter layout with your address details at the top.  
Templates are covered in a separate document which can be found at:  
http://www.brad.ac.uk/lss/documentation/index.php.  

1. Modify the built-in styles and/or create the styles that you want in your set. 

2. Make sure the required styles are added to the Quick Style gallery. 

Tip: Right click on a style in the Styles pane to add it to the Quick Style gallery.  
If you want to remove a style from the Quick Style gallery, right click on it in 
the Quick Style gallery. 

3. From the Home Tab – Styles group – click on the Change Styles button. 

4. Select Style Set and then Save As Quick Style Set...  The Save As Quick 
Style Set window will appear. 

5. In the File name: box type a name for your style set and then click Save. 

To apply the style set: 

1. Home tab – Styles group – Change Styles button. 

2. Select Style Set and then click on the required style set. 

Delete Your Own Quick Style Set 
In order to delete your style set, you need to know where it is stored.  Quick Style 
Sets are usually stored in  
Documents and Settings - <username> - Application Data – Microsoft – 
Quickstyles 

To delete your Quick Style Set either: 

• Locate the Quick Style folder (see above) using Windows Explorer, then 
select and delete the required file. 

• Home tab – Styles group – Change Styles button – Style Set - Save As 
Quick Style Set. - select and delete the required file 

Copying Styles Between Documents 
If you want to use the styles that are in another document, you can copy them 
using the Organizer.  To do this: 

1. From the Developer tab, click on the Document Template button in the 
Templates group.  The Templates and Add-ins window will appear. 

Tip: If the Developer tab is not visible, click on the Office Button – Word 
Options – Popular – Show Developer Tab in the Ribbon. 
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2. Click on the Organizer button to display the Organizer window. 

 
3. Click on the Close File button under the Normal.dotm (global template) list. 

4. Click on the Open File button. 

5. Locate and select the required document and click Open. 

6. Select the style(s) required from the new list and click on Copy to copy the 
settings to the current document. 

Note: If the style already exists, a window will appear asking if you would like to 
overwrite the style – click Yes to replace the style with the new settings. 

Building Blocks/Quick Parts 
Building blocks are items within a document that you save using the Quick Parts 
tool.  Building blocks can be text, images and special formats including 
hyperlinks.  These items can then be reused in other documents, eg 
headers/footers, a salutation, or your contact details. 

To create a Quick Part: 

1. Select the item/content to be used. 

2. From the Insert tab, click on the Quick Parts arrow in the Text group. 

3. Choose Save Selection to Quick Part Gallery.  The Create New Building 
Block window will be displayed. 

4. Type a name for the Quick Part and then click OK.  The item will now be 
saved to the Quick Parts gallery. 

To insert a Quick Part: 

1. Click at the point in the document where you want the Quick Part to be 
inserted. 

2. Click on the Quick Parts arrow and select the required part. 

Note:  To view all building blocks, select Building Blocks Organizer from the 
Quick Parts menu.  Here you can also preview, edit and delete building 
blocks. 
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Index 
An index is usually found at the end of a document and contains a list of key 
words, phrases or topics, along with their page number(s), so that they can be 
easily found. 

In Word there are two stages to creating an index: 

• marking the index entries in the document 
• creating the index. 

Marking the Index 
1. Select the word to be indexed 

2. From the References tab, click on the Mark 
Entry button in the Index group.  The Mark 
Index Entry window will appear. 

3. Check that the selected text appears in the 
Main Entry: box. 

Tip: Use Replace (Home tab – Editing group – 
Replace) to locate the required words in the 
document. 

4. To change the font of the text, right click in the Main Entry: box and choose 
Font. 

5. Chose any further options required, eg Current page and Italic Page number 
format. 

6. Click on the Mark All button to mark all occurrences of this word in the 
document and then click on the Close button.  Notice that a field (marked XE 
if paragraph marks are displayed) has been inserted next to the word. 

Note: If there are two occurrences of a word in a paragraph, this will only mark 
the first occurrence. 

7. Repeat the above process to mark any further index entries. 

Note: The text in the Main entry: box can be changed, but this will change the 
entry in the index!  You can also make the entry a subentry (displays below 
a main entry) by entering it in the Subentry: box.   

Creating the Index 
The index is usually on a separate page at the end of a document.  To create the 
Index: 

1. Make sure the cursor is positioned where you would like the Index to appear. 

2. From the References tab, click on Insert Index in the Index group. 
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3. Select the required options: 

• Type:  
o Indented – subentries appear on separate line below main. 
o Run-in – subentries appear on same line after main entry. 

• Columns: - Number of columns to display entries. 

• Language: - List of languages available. 

• Formats: - List of formats available.  Custom is used to design your own 
layout. 

• Tab leader: - Displayed between the index entry and page number.  You can 
choose to have dots, dashes or none. 

• Right align page number – How the page numbers are displayed. 

4. Click on OK.   

FINAL ADJUSTMENTS 
When you have finished working on a long document, it is good practice to make 
sure that it is accurate and complete before printing it out.  Don’t just rely on the 
spellchecker, proofread the document, make sure that the Table of Contents is 
up to date and check the layout in Print Preview view.  You can then make any 
necessary adjustments before printing the final document.   

Congratulations!  You have now covered several of the more advanced features 
in Word that will allow you to work more effectively and give your document a 
really professional finished appearance. 
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